Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
idle problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-30-2012, 08:20 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
idle problems w/ video

I deleted my cruise control today, and now my car starts up at 2500rpm, and at idle in neutral and park it jumps from 1000 to 1500 the back down to 1000rpm over and over again... is this normal? or do I have to fix something? or adjust something? I also led my power wire for my system through the hole that the throttle cable was, would that cause my problem?? anybody know?

Last edited by ProjectPrelude95; 06-30-2012 at 09:42 PM.
Reply With Quote
  #2 (permalink)  
Old 06-30-2012, 09:37 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: idle problems

heres a video of my problem, this is only after cruise control deletion

http://s1169.photobucket.com/albums/...urrent=428.mp4


Last edited by ProjectPrelude95; 06-30-2012 at 09:40 PM.
Reply With Quote
  #3 (permalink)  
Old 07-01-2012, 11:56 AM
ricebunny's Avatar
Silver Member
 
Join Date: Jun 2012
Location: SF Bay
Posts: 272
iTrader: (0)
ricebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond reputericebunny has a reputation beyond repute
Re: idle problems

I had a 4th gen a whiles back but can't remember so I am guessing here.
Did the 4th gen cruise control module have a vacuum line running to it? If I recall, it is vacuum powered. Did you properly cap off the lines at the intake / throttle body when you removed the cruise control? If you did not, this is most likely what is causing your idle problem.
__________________
YAY ME!
Reply With Quote
  #4 (permalink)  
Old 07-01-2012, 01:50 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,165
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: idle problems

looks like a vac leak some where
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #5 (permalink)  
Old 07-01-2012, 02:32 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: idle problems

no I didn't cap them off, I know that there is a vacuum line that runs to the intake manifold, and then one hole directly underneath where the cruise control was, do I need to cap off both of those? or just at the intake manifold? and thanks for the responses
Reply With Quote
  #6 (permalink)  
Old 07-01-2012, 02:52 PM
vtectapin's Avatar
Bronze Member
 
Join Date: Jan 2011
Location: montreal Quebec
Posts: 125
iTrader: (0)
vtectapin has a reputation beyond reputevtectapin has a reputation beyond reputevtectapin has a reputation beyond reputevtectapin has a reputation beyond reputevtectapin has a reputation beyond reputevtectapin has a reputation beyond reputevtectapin has a reputation beyond reputevtectapin has a reputation beyond reputevtectapin has a reputation beyond reputevtectapin has a reputation beyond reputevtectapin has a reputation beyond repute
Re: idle problems

block it off on the intake manifold , the other hole your talking about leads to a small black box inside your fender that was used with the cruise u can take it out completly or just leave it there no need to block anything on this piece
Reply With Quote
  #7 (permalink)  
Old 07-01-2012, 03:01 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: idle problems

its not that hole, that one goes to the canister. I took that one off, there is a hole that had a hose connected to the cruise control directly underneath it, it was a fatter hose and just left a hole underneath the cruise control. I will get a picture to show you off the delete thread, h.o.
Reply With Quote
  #8 (permalink)  
Old 07-01-2012, 03:05 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: idle problems

Reply With Quote
  #9 (permalink)  
Old 07-01-2012, 04:48 PM
ProjectPrelude95's Avatar
Platinum Member
 
Join Date: Jan 2012
Location: Central Jersey
Posts: 2,416
iTrader: (12)
ProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond reputeProjectPrelude95 has a reputation beyond repute
Re: idle problems

so I went to pepboys, picked up an assortment of vacuum caps, and capped the intake manifold and now my car is back to normal, thanks for all the help
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
idle problems JayC General Tech Talk 2 10-25-2011 10:10 AM
Idle problems Brightside 5th Gen Honda Prelude 3 10-16-2010 08:12 PM
idle problems meales37 Naturally Aspirated 0 03-15-2009 11:08 PM
Idle problems Andrei 5th Gen Honda Prelude 1 01-13-2009 01:09 AM
idle problems, i think? BoostedDreams 3rd Gen Honda Prelude 8 11-27-2007 10:56 AM


All times are GMT -4. The time now is 04:24 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.