Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Help! coolant is leaking!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-10-2007, 11:52 PM
blueprelude's Avatar
Member
 
Join Date: Sep 2007
Location: illinois
Posts: 58
iTrader: (0)
blueprelude is on a distinguished road
Help! coolant is leaking!

2 weeks ago i filled up my coolant but now its gone! just got home tonight sitting at the parking lot (idling) then i saw a smoke coming from engine bay. so i opened the hood and smells like burning coolant. yesterday i just changed my oil mobil1 10w30fullsynthetic, i know it doesnt have to do anything about it but idk.
could be the water pump or what?
i need ur help guys i just bought the car then i got a problem already
Reply With Quote
  #2 (permalink)  
Old 09-10-2007, 11:57 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
fill it back up, drive around for awhile, then throw the car on ramps and try to see where its leaking from.

first things to check are the rad, rad hoses, and the thermostat, which is located where the lower hose connects to the block.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #3 (permalink)  
Old 09-11-2007, 12:05 AM
blueprelude's Avatar
Member
 
Join Date: Sep 2007
Location: illinois
Posts: 58
iTrader: (0)
blueprelude is on a distinguished road
ok tnx.
ill try that tom.
Reply With Quote
  #4 (permalink)  
Old 09-11-2007, 11:20 PM
blueprelude's Avatar
Member
 
Join Date: Sep 2007
Location: illinois
Posts: 58
iTrader: (0)
blueprelude is on a distinguished road
Quote:
Originally Posted by twokexlv6coupe View Post
fill it back up, drive around for awhile, then throw the car on ramps and try to see where its leaking from.

first things to check are the rad, rad hoses, and the thermostat, which is located where the lower hose connects to the block.
they're all fine. i didnt fill it up yet. because im afraid there's gonna be a cloud of smoke coming from my engine.
its burning it!temp is fine its always half never goes up never goes down.
i think its running down to exhaust manifold down there.
thanx tho:)
Reply With Quote
  #5 (permalink)  
Old 09-12-2007, 07:41 PM
Bronze Member
 
Join Date: Jul 2006
Location: Orlando, Fl.
Posts: 204
iTrader: (0)
RyuC14911 is on a distinguished road
ok i have delt with coolant problems alot lately too.First thing you want to know is where its leaking from.When you fill the rad. let it run for about 3-6 minutes.Try to finout where its leaking from.Don't worry about the smoke cuz if you leaking antifreeze....the result is smoke and thats least of your worries.Depending where you leaking from it could be a number of thing.Looking from the front end of you lude towards the back.......

These are the most possible reasons what is wrong.

Rear right part of the engine = might be Water Pump

Rear left = might be the coolant lines that go to and from the Throttle body

Front left = would be one of the big main coolant lines that go connected to the Radiator

front right = might equal a cracked radiator cuz there are no lines overe there from the radiator.

just a few pointer to give you an idea.Hope you figure it out.
__________________


F.L.P.O.C.

Last edited by RyuC14911; 09-12-2007 at 07:43 PM.
Reply With Quote
  #6 (permalink)  
Old 09-12-2007, 11:47 PM
blueprelude's Avatar
Member
 
Join Date: Sep 2007
Location: illinois
Posts: 58
iTrader: (0)
blueprelude is on a distinguished road
nice! ty! ill try that.
Reply With Quote
  #7 (permalink)  
Old 09-15-2007, 12:33 AM
shadow29485's Avatar
Silver Member
 
Join Date: Jun 2007
Posts: 326
iTrader: (2)
shadow29485 is on a distinguished road
If you have a blocked therm., it may be raising the pressure in your rad....even though the temp. gauge is reading correctly at the half way mark on the dash, there is most probably a leak in the coolant system. The radiator holds about 60psi, check all of your hoses for leaks, also check for cracks in the rad. like "twokex...." said, These guys don't have 2k posts for no reason...they know there preludes....
Let us know....
-Shadow-
__________________
"Porch monkey for life"
_________________________________
1993 Prelude Si. H23A d.o.h.c
Reply With Quote
  #8 (permalink)  
Old 09-15-2007, 03:15 AM
mizlude's Avatar
Grand Member
 
Join Date: Sep 2006
Posts: 3,045
iTrader: (1)
mizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond reputemizlude has a reputation beyond repute
Send a message via AIM to mizlude Send a message via Yahoo to mizlude
i've had issues with the hose that runs in front of the intake mani ( t-body to the middle of the intake mani)
I'll just take pics lol.
__________________
mike the miz



Club Ultimate Sleeper

Quote:
Originally Posted by Pooponurhead View Post
Thanks for lookin' out man.
Still love ya mike...no homo

Quote:
Originally Posted by ogsmakdade View Post
that wasn't an earthquake, that was tedd's mom throwing a fit because she was out of twinkies.
Reply With Quote
  #9 (permalink)  
Old 09-15-2007, 03:30 PM
HondaNeedsBoost's Avatar
If I was Green I would Die
 
Join Date: Sep 2007
Location: Neck's Garage
Posts: 2,616
iTrader: (2)
HondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond reputeHondaNeedsBoost has a reputation beyond repute
Send a message via AIM to HondaNeedsBoost
mine want leaking but my rad. was bad so i just replaced it...that wont help but i wish i could sorry...but when i was takin my old one out the top mounts fell off in my hands so watch them if u replace =P
Reply With Quote
  #10 (permalink)  
Old 09-15-2007, 09:58 PM
blueprelude's Avatar
Member
 
Join Date: Sep 2007
Location: illinois
Posts: 58
iTrader: (0)
blueprelude is on a distinguished road
thanks guys! i checked all the hoses, but they're fine.
but the hose from t-body to intake mani idk bout that.
should i do that coolant bypass?
Reply With Quote
  #11 (permalink)  
Old 09-15-2007, 10:05 PM
Brusly BB4's Avatar
Bronze Member
 
Join Date: Aug 2007
Location: (Just outside) Baton Rouge, Louisiana
Posts: 218
iTrader: (0)
Brusly BB4 is on a distinguished road
Send a message via AIM to Brusly BB4
Quote:
Originally Posted by mizlude View Post
i've had issues with the hose that runs in front of the intake mani ( t-body to the middle of the intake mani)
I'll just take pics lol.

I think that's the hose that just sprung a leak on me tonight. Turned the car off right before the last of the coolant had left. Just hit 169000 miles, something had to happen I guess.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 04:38 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.