Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Ugh been awhile but i need some help guys.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-15-2012, 09:13 PM
Honda95's Avatar
Silver Member
 
Join Date: Nov 2009
Location: Augusta,Ga
Posts: 355
iTrader: (2)
Honda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond repute
Ugh been awhile but i need some help guys.

Ok so I dropped a another f20 in my lude. While the other is
being freshened up :D . Anyways while the engine was out I deleted powersteering and cruise control. Moved the fuse box to under the dash and battery to the trunk. Ok so I have the new engine in and im having some issues with in not turning over. Everything has power. Dash,radio,and even the starter. But when I turn the switch nothing. Its like the switch isn't sending a signal to the starter. I also did a wire tuck while in the process of dropping in the new engine. I've checked all my connectors and my wiring. And I just can't seem to find an issue with it. So things I'm leaning towards would be the ignition switch itself. But I thought if the switch was bad you wouldn't have any interior lights come on? Not sure on that one. I also checked my clutch switch and it also is good. Im really stomped guys and could use some help. Could it be the main relay? It gets fuel. I know for sure. Thanks in advance guys..
__________________
What's a race when your always the loser?

Last edited by Honda95; 01-15-2012 at 09:24 PM.
Reply With Quote
  #2 (permalink)  
Old 01-16-2012, 02:07 AM
Bronze Member
 
Join Date: Nov 2011
Location: Las Vegas.NV
Posts: 172
iTrader: (0)
UR_FUKED3_2 has a reputation beyond reputeUR_FUKED3_2 has a reputation beyond reputeUR_FUKED3_2 has a reputation beyond reputeUR_FUKED3_2 has a reputation beyond reputeUR_FUKED3_2 has a reputation beyond reputeUR_FUKED3_2 has a reputation beyond reputeUR_FUKED3_2 has a reputation beyond reputeUR_FUKED3_2 has a reputation beyond reputeUR_FUKED3_2 has a reputation beyond reputeUR_FUKED3_2 has a reputation beyond reputeUR_FUKED3_2 has a reputation beyond repute
Re: Ugh been awhile but i need some help guys.

on your starter there is a small cable that needs to be connected is covered by this little plastic cap... check thar...thats my ghetto kill switch!! :)
Reply With Quote
  #3 (permalink)  
Old 01-16-2012, 03:53 AM
Honda95's Avatar
Silver Member
 
Join Date: Nov 2009
Location: Augusta,Ga
Posts: 355
iTrader: (2)
Honda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond repute
Re: Ugh been awhile but i need some help guys.

The small wire with the spade connector on the end? Looks like a speaker connector? Its on. I've checked every possible possibility of it being a wire somewhere.
__________________
What's a race when your always the loser?
Reply With Quote
  #4 (permalink)  
Old 01-16-2012, 12:01 PM
abelsgotspeed's Avatar
Grand Member
ROTM!
 
Join Date: May 2008
Location: San Antonio, Tx
Posts: 3,941
iTrader: (7)
abelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond repute
Re: Ugh been awhile but i need some help guys.

Are your dash lights brighter then normal? You might have wired up the battery differently
__________________
My Build thread = http://www.preludezone.com/members-r...2-sir-bb2.html

Be Apart of one of the biggest prelude groups around today.
BB Alliance has impacted TEXAS and is now being seen around the world
so take part in our facebook page for information and updates.
https://www.facebook.com/#!/groups/BBalliance/



I'm addicted to S/C porn!!!
Reply With Quote
  #5 (permalink)  
Old 01-16-2012, 01:14 PM
Honda95's Avatar
Silver Member
 
Join Date: Nov 2009
Location: Augusta,Ga
Posts: 355
iTrader: (2)
Honda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond repute
Re: Ugh been awhile but i need some help guys.

Dash lights look normal. And what do you mean wired the battery differently? Like crossed negative/positive? Im sure I didn't. But I'll check once I get home. I've searched and it seems like people have this issue. And there's always a different fix for it. Sometimes its the main relay and others its the ignition switch.
__________________
What's a race when your always the loser?
Reply With Quote
  #6 (permalink)  
Old 01-16-2012, 01:16 PM
TitotTapatio's Avatar
Gold Member
 
Join Date: Apr 2011
Location: Virginia Beach VA
Posts: 533
iTrader: (0)
TitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond reputeTitotTapatio has a reputation beyond repute
Re: Ugh been awhile but i need some help guys.

Quote:
Originally Posted by UR_FUKED3_2 View Post
on your starter there is a small cable that needs to be connected is covered by this little plastic cap... check thar...thats my ghetto kill switch!! :)
hahaha hell yeah I used to pull the ECU fuse on my Integra.
__________________
Reply With Quote
  #7 (permalink)  
Old 01-16-2012, 01:36 PM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: Ugh been awhile but i need some help guys.

Sounds like a bad/missing ground to me.
Reply With Quote
  #8 (permalink)  
Old 01-16-2012, 01:40 PM
Honda95's Avatar
Silver Member
 
Join Date: Nov 2009
Location: Augusta,Ga
Posts: 355
iTrader: (2)
Honda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond repute
Re: Ugh been awhile but i need some help guys.

Quote:
Originally Posted by HardKnoxBB2 View Post
Sounds like a bad/missing ground to me.
I also thought this. I will have to check when I get home. I'm sure its something simple that i've just over looked.
__________________
What's a race when your always the loser?
Reply With Quote
  #9 (permalink)  
Old 01-16-2012, 02:28 PM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: Ugh been awhile but i need some help guys.

Quote:
Originally Posted by Honda95 View Post
I also thought this. I will have to check when I get home. I'm sure its something simple that i've just over looked.
Most of the time it is.
Reply With Quote
  #10 (permalink)  
Old 01-16-2012, 10:01 PM
Honda95's Avatar
Silver Member
 
Join Date: Nov 2009
Location: Augusta,Ga
Posts: 355
iTrader: (2)
Honda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond repute
Re: Ugh been awhile but i need some help guys.

Bump.. i checked all grounds thermostat,driver side. And battery. Am i missing one?
__________________
What's a race when your always the loser?
Reply With Quote
  #11 (permalink)  
Old 01-17-2012, 05:44 AM
93preludeSR's Avatar
Bronze Member
 
Join Date: Dec 2011
Location: Surrey B.C, Canada
Posts: 138
iTrader: (0)
93preludeSR is on a distinguished road
Re: Ugh been awhile but i need some help guys.

Is your engine cranking? Could be a bad starter...
__________________
=== 1993 Honda Prelude SR, 5 spd, AEM intake+exhaust, BOSCH Spark Plugs, Leroc shifter ===
Reply With Quote
  #12 (permalink)  
Old 01-17-2012, 08:06 AM
Honda95's Avatar
Silver Member
 
Join Date: Nov 2009
Location: Augusta,Ga
Posts: 355
iTrader: (2)
Honda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond repute
Re: Ugh been awhile but i need some help guys.

Quote:
Originally Posted by 93preludeSR View Post
Is your engine cranking? Could be a bad starter...
Nope. Engine isnt doing anything. Everything has power. But i go to crank it, its like i didnt even turn the key.
__________________
What's a race when your always the loser?
Reply With Quote
  #13 (permalink)  
Old 01-17-2012, 11:37 AM
I'm New
 
Join Date: Jan 2012
Location: Joplin MO
Posts: 15
iTrader: (0)
midwestss is on a distinguished road
Re: Ugh been awhile but i need some help guys.

Has the car ever started once since you performed the swap? My starter solenoid went out in mine, but the starter itself was good. Took it to a parts store and had them test the starter and it checked out good. Friends kept telling me to take it to an electric motor shop and have them tear into it. Cost me $80 and now i'm rollin again. Plus the starter is all original and no parts store P.O.S.. Good luck to ya friend!
Reply With Quote
  #14 (permalink)  
Old 01-17-2012, 11:43 AM
Honda95's Avatar
Silver Member
 
Join Date: Nov 2009
Location: Augusta,Ga
Posts: 355
iTrader: (2)
Honda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond repute
Re: Ugh been awhile but i need some help guys.

The starter was replaced about 6 months or so ago. So i dnt think it that. But i guess i could take it to get checked.
__________________
What's a race when your always the loser?
Reply With Quote
  #15 (permalink)  
Old 01-17-2012, 08:21 PM
Honda95's Avatar
Silver Member
 
Join Date: Nov 2009
Location: Augusta,Ga
Posts: 355
iTrader: (2)
Honda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond repute
Re: Ugh been awhile but i need some help guys.

So my battery was not fully charged. But had enough power to turn the lights on and such. Im thinking that may be an issue. Gunna charge it and see.
__________________
What's a race when your always the loser?
Reply With Quote
  #16 (permalink)  
Old 01-22-2012, 08:53 AM
Gold Member
 
Join Date: Jan 2009
Location: Floor-eeduh
Posts: 549
iTrader: (0)
ShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond repute
Send a message via AIM to ShoofIsLudin
Re: Ugh been awhile but i need some help guys.

run a ground from the trans, where ur old battery ground was, to the chassis. I had the weirdest starting while hot issue for a few months, then i started chasing my ghetto-fied wiring with a multimeter, checking for voltage (with battery connected), and also continuity between connections and from point to point (with battery disconnected). Found a few seperate issues, but grounds were my problem....


where did u ground the battery in the trunk?
__________________
Reply With Quote
  #17 (permalink)  
Old 03-03-2012, 09:16 AM
I'm New
 
Join Date: Mar 2012
Posts: 8
iTrader: (0)
slym3830 is on a distinguished road
Re: Ugh been awhile but i need some help guys.

Quote:
Originally Posted by Honda95 View Post
Dash lights look normal. And what do you mean wired the battery differently? Like crossed negative/positive? Im sure I didn't. But I'll check once I get home. I've searched and it seems like people have this issue. And there's always a different fix for it. Sometimes its the main relay and others its the ignition switch.
For me it was my wire harness had to redo the wiring completely.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Been awhile, check out this link! New_Lude12 4th Gen Honda Prelude 12 05-09-2011 12:09 AM
hey guys been awhile but im back with overheating ranger11x 4th Gen Honda Prelude 13 04-30-2011 12:26 AM
Been ogling at the 4th gen for awhile... Looney4ALudey 4th Gen Honda Prelude 11 02-14-2011 07:50 PM
Its been awhile muha22752 Auto Showoff 4 10-07-2010 06:00 PM
It's been a ''project'' for awhile now.. ImPorTuNeRdJ 5th Gen Honda Prelude 6 12-27-2007 04:50 AM


All times are GMT -4. The time now is 06:46 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.