Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
H22a vtec issue.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-13-2012, 09:07 PM
Unreachable's Avatar
Bronze Member
 
Join Date: Feb 2010
Location: cambridge,ontario,canada
Posts: 108
iTrader: (0)
Unreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond repute
H22a vtec issue.

Hey all,

SO my vtec has not been working lately on my lude. Its a 1993 SR-V but it has the h22a in it. The vtec always worked before just not lately. I've check my oil and the level is up. I'm not getting any c.e.l codes.and when i try to push it my redline is now slightly lower i used to be able to push it just past 8k.

any idea's?
Reply With Quote
  #2 (permalink)  
Old 01-13-2012, 11:34 PM
I'm New
 
Join Date: Oct 2011
Location: TN
Posts: 19
iTrader: (0)
Castiele is on a distinguished road
Re: H22a vtec issue.

You probably shouldn't be redlining it, anyways. But check the wiring, clean the vtec solenoid gasket, and you might as well check to see if your oil pan is dented while you're at it. It might be something different cause of the whole redline thing changing, but I don't know about that stuff too much. If there's no cels, then the solenoid itself shouldn't be bad, or you'd be getting code 21 or whatever it is. Sounds like a simple vtec not engaging problem to me, but you never know.
Reply With Quote
  #3 (permalink)  
Old 01-14-2012, 12:37 PM
Unreachable's Avatar
Bronze Member
 
Join Date: Feb 2010
Location: cambridge,ontario,canada
Posts: 108
iTrader: (0)
Unreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond repute
Re: H22a vtec issue.

ok shall give it a shot any other suggestions?
Reply With Quote
  #4 (permalink)  
Old 01-14-2012, 02:57 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: H22a vtec issue.

Recheck your oil level make sher it`s at the proper level not above max and not bellow it. If that`s good you can clean the VTEC silinoid
__________________
96' Prelude F22 - SOLD!
97' Moreno Red Prelude 5 Speed
Reply With Quote
  #5 (permalink)  
Old 01-14-2012, 03:22 PM
Phantom240's Avatar
Platinum Member

 
Join Date: May 2010
Location: Slidell, LA
Posts: 2,388
iTrader: (3)
Phantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond repute
Re: H22a vtec issue.

Temperature sensor. If the computer doesn't read that the engine is at operating temp, it lowers redline and won't engage VTEC. Happens to me all the time when I leave work and forget that it's cold outside LOL.
__________________
Quote:
Originally Posted by bykfixer View Post
it'll sound like an ultralight airplane or a moped exhaust funneled through a kazoo.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Jdm H22a no vtec, why?? Tofasth22a 4th Gen Honda Prelude 15 12-01-2011 02:46 PM
VTEC issue, selenoid ok, oil pressure? 01ludeness 5th Gen Honda Prelude 7 08-01-2010 01:42 PM
VTEC Issue! Oasis56 5th Gen Honda Prelude 6 02-05-2010 05:48 PM
vtec crossover issue Kronicus 5th Gen Honda Prelude 7 11-08-2009 09:19 AM


All times are GMT -4. The time now is 10:47 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.