Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
92 lude electrical issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-11-2012, 11:20 AM
Junior Member
 
Join Date: May 2010
Posts: 81
iTrader: (0)
armanixb is on a distinguished road
Icon9 92 lude electrical issue

Hey guys,

I have big isue on my lude . I tried to install a preamp for my subs but at the end never had the chance to make the preamp work and the radio stopped working ( I dont know if I end up burning the radio or not )
But the thing its that my interior lights, cluster light, cigarrette, halo from headlights stopped working too. I checked the fuses but they look fine, I also end up replacing it to see if makes any difference but still the same. So now all the lights from interioir except the climate control are not working. Does someone knows what it could be the problem?
Reply With Quote
  #2 (permalink)  
Old 01-11-2012, 11:33 AM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,220
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: 92 lude electrical issue

did you check the clock radio fuse?
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #3 (permalink)  
Old 01-11-2012, 11:37 AM
Junior Member
 
Join Date: May 2010
Posts: 81
iTrader: (0)
armanixb is on a distinguished road
Re: 92 lude electrical issue

Yes...I also replaced it but still
Reply With Quote
  #4 (permalink)  
Old 01-11-2012, 11:42 AM
brodie94's Avatar
Mayor Bee

 
Join Date: Oct 2009
Location: TeXaS
Posts: 2,356
iTrader: (1)
brodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond repute
Re: 92 lude electrical issue

99.9% sure its a fuse. I'm not doubting you or anything but I would give every single fuse a look, even under the hood. Hope you get it all worked out.
__________________
1994 Prelude S GONE!!
F22a1 I/H/E

1994 Prelude S auto/manual swap The new daily(ish) driver.
1994 Prelude Si supercharged/h22a Parts carů.



Quote:
Originally Posted by Codyh View Post
lol ya right i am a pussy...
Reply With Quote
  #5 (permalink)  
Old 01-11-2012, 11:45 AM
Junior Member
 
Join Date: May 2010
Posts: 81
iTrader: (0)
armanixb is on a distinguished road
Re: 92 lude electrical issue

Ima check on that...ill let you know if still same issue or not. Thanks
Reply With Quote
  #6 (permalink)  
Old 01-11-2012, 05:12 PM
Junior Member
 
Join Date: May 2010
Posts: 81
iTrader: (0)
armanixb is on a distinguished road
Re: 92 lude electrical issue

Ok...i checked all the fuses and i found the small light fuse its bad...I changed it several times but keeps blowing up
Reply With Quote
  #7 (permalink)  
Old 01-11-2012, 08:37 PM
brodie94's Avatar
Mayor Bee

 
Join Date: Oct 2009
Location: TeXaS
Posts: 2,356
iTrader: (1)
brodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond repute
Re: 92 lude electrical issue

which means you have too much current running off of that fuse. I would try to disconnect everything that isn't OEM and go from there. Or you might have a bad ground or power wire with something you hooked up.
__________________
1994 Prelude S GONE!!
F22a1 I/H/E

1994 Prelude S auto/manual swap The new daily(ish) driver.
1994 Prelude Si supercharged/h22a Parts carů.



Quote:
Originally Posted by Codyh View Post
lol ya right i am a pussy...
Reply With Quote
  #8 (permalink)  
Old 01-11-2012, 10:52 PM
Junior Member
 
Join Date: Nov 2010
Posts: 92
iTrader: (1)
drummerboy is on a distinguished road
Re: 92 lude electrical issue

yeah, Sounds like something is grounding out to me. (never had the "too much current" issue personally, so I can't comment on that). On my sonoma I had, the previous owner put some after market foglights in and wired them to the oem switch, but everytime I turned them on, the fuse would pop. took me forever to realized one of the wires under the dash was messed up and touching metal.

It sucks, but you may have to follow each wire of any after market items and double check that they are in good shape.
__________________


DOHC F20A Turbo
Body mods (finally) coming very soon
Reply With Quote
  #9 (permalink)  
Old 01-11-2012, 11:16 PM
brodie94's Avatar
Mayor Bee

 
Join Date: Oct 2009
Location: TeXaS
Posts: 2,356
iTrader: (1)
brodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond repute
Re: 92 lude electrical issue

I meant pulling too much current for that one fuse. Say if you have 6 things wired up to one fuse and circuit that is designed for only the use of 1 thing, then your sure to have problems.
__________________
1994 Prelude S GONE!!
F22a1 I/H/E

1994 Prelude S auto/manual swap The new daily(ish) driver.
1994 Prelude Si supercharged/h22a Parts carů.



Quote:
Originally Posted by Codyh View Post
lol ya right i am a pussy...
Reply With Quote
  #10 (permalink)  
Old 01-12-2012, 12:54 AM
Junior Member
 
Join Date: May 2010
Posts: 81
iTrader: (0)
armanixb is on a distinguished road
Re: 92 lude electrical issue

Do you know if radio ould be a reason?? I got it all disconected sine I tried to install a preamp but at the end not even the radio wasnt working
Reply With Quote
  #11 (permalink)  
Old 01-12-2012, 01:05 AM
brodie94's Avatar
Mayor Bee

 
Join Date: Oct 2009
Location: TeXaS
Posts: 2,356
iTrader: (1)
brodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond reputebrodie94 has a reputation beyond repute
Re: 92 lude electrical issue

did you splice into any wires while you were doing the install? Have you disconnected everything that wasn't "meant" to be in the car? Also, what kind of radio do you have? If it is aftermarket, have you checked the fuse on the back of it? More than likely, if the fuse is still good and all of your wires are in good shape, you may have fried your radio. I have seen it done a few times because of faulty wiring and hooking up poorly. Again, not saying anything negative about you or your work, just simply saying **** happens.
__________________
1994 Prelude S GONE!!
F22a1 I/H/E

1994 Prelude S auto/manual swap The new daily(ish) driver.
1994 Prelude Si supercharged/h22a Parts carů.



Quote:
Originally Posted by Codyh View Post
lol ya right i am a pussy...
Reply With Quote
  #12 (permalink)  
Old 01-12-2012, 12:43 PM
Junior Member
 
Join Date: May 2010
Posts: 81
iTrader: (0)
armanixb is on a distinguished road
Re: 92 lude electrical issue

I have to admitt that my work on radios sucks lol...Yeah, I think i may fried the radio, just not sure since never done that before so I may conected it wrong or its fried...right now its disconected but still blowing the small light fuse. What part of Texas u live at?? lol
Reply With Quote
  #13 (permalink)  
Old 01-12-2012, 01:29 PM
Phantom240's Avatar
Platinum Member

 
Join Date: May 2010
Location: Slidell, LA
Posts: 2,388
iTrader: (3)
Phantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond reputePhantom240 has a reputation beyond repute
Re: 92 lude electrical issue

Did you connect the orange wire on the back of the radio? If so, that's your culprit.
__________________
Quote:
Originally Posted by bykfixer View Post
it'll sound like an ultralight airplane or a moped exhaust funneled through a kazoo.
Reply With Quote
  #14 (permalink)  
Old 01-12-2012, 02:23 PM
Junior Member
 
Join Date: May 2010
Posts: 81
iTrader: (0)
armanixb is on a distinguished road
Re: 92 lude electrical issue

no...i didnt
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
electrical issue KwikLude 5th Gen Honda Prelude 7 09-01-2011 07:49 PM
weird electrical issue aby 5th Gen Honda Prelude 10 10-05-2010 10:12 AM
electrical issue.. easttnbb6 5th Gen Honda Prelude 5 08-13-2009 07:15 PM
Need help with weird electrical issue nickname510 3rd Gen Honda Prelude 9 04-16-2009 10:34 PM
Electrical Issue for a Tissue 96SLUDE General Tech Talk 2 01-07-2009 10:26 AM


All times are GMT -4. The time now is 09:21 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.