Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
2 misfires in vtec, no cel ???

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-07-2012, 06:18 PM
Silver Member
 
Join Date: Apr 2009
Location: Bay Area
Posts: 395
iTrader: (0)
sleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond repute
2 misfires in vtec, no cel ???

-h22a prelude 95

so starting last night, after vtec engages my car jerks, starts shooting vtec fine again and then jerks again. i have done a tune up since i started driving this engine 4months ago, plugs,rotor,cap,coil, did not do the wires. change the oil regularly, only run royal purple.today i took it on a few pulls samething, but on the last one my rpm gauge jumped all around, which has happened to me in the past.

in my research i found things such as sticky valves, bad ecu map, clean egr, check vtec solenoid.

i have no ideas whats going on, because there is no CEL, but today i guess i will inspect plugs, check vtec solenoid, and check the egr is something im shure i can do as well. o yea i can also do compression test. i will post but if any one has any clue or insight help!!!
__________________
H22a + T2W4 Type R Transmission
BAY AREA,CA

DIY!!! and to each his own!

CLUB "WE DNT HANG TOYS ON OUR TOW HOOKS"

DQMOT-Dnt quote me on this
Reply With Quote
  #2 (permalink)  
Old 01-07-2012, 10:42 PM
Silver Member
 
Join Date: Apr 2009
Location: Bay Area
Posts: 395
iTrader: (0)
sleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond repute
Re: 2 misfires in vtec, no cel ???

bumpppp
__________________
H22a + T2W4 Type R Transmission
BAY AREA,CA

DIY!!! and to each his own!

CLUB "WE DNT HANG TOYS ON OUR TOW HOOKS"

DQMOT-Dnt quote me on this
Reply With Quote
  #3 (permalink)  
Old 01-14-2012, 11:03 PM
Silver Member
 
Join Date: Apr 2009
Location: Bay Area
Posts: 395
iTrader: (0)
sleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond repute
Re: 2 misfires in vtec, no cel ???

MAJOR UPDATE

didnt touch anything during the week due to school/work everyday. after talking to my co-worker he said im not experiencing misfires but hesitations, he has a lude w/jdm h23 he said he had the same hesitations and simply loosened three dizzy bolts, rotated dizzy back towards firewall, either advancing or retarding the ignition timing, and it ran fine. i really thought this was my issue untill.....

-yesterday morning: she stalls out on the way to work at a red light. turned back on right away. drove to work fine but the stalls and hesitations i spoke of in vtec where happening sooner at about 4k rpm. went to grab lunch and in the middle if warming up my car it turns off immediately, it turned back on right away no prob and then died shortly again, i decided not to drive it.

then when my shift was done i tried driving it home, jump on the freeway and of course she starts bucking under the high load, the same hesitations that only occurred in vtec where happening under normal acceleration. the radio cut off and then my engine died right after. ( my radio was acting up this week also, would loose power and i would have to restart engine to get it on, not shure if its linked but want to be detailed). so now im the side of the freeway, she started up immediedtly so i try to merge back on with no luck, she cut off under accleration and didnt restart at all. towed it home.

Today:
went out and turned it on in the morning and it died twice while warming up. my first thought was fuel pump. but i believe i can hear it prim still as well as my main relay click on, and when i removed fuel line and service bolt to check pressure, fuel just came gushing out, which indicates im getting fuel to the rails. purchased fuel pressure tester but does not have right connection piece so i can not run pressure test. then took apart dizzy, took coil out, autozone said it tested fine, put it back in. then thought it mite be alternator so i turn car on to get reading from battery, sits at 13.8volts, seems fine. let it continue to run to see if it would cut off and it didnt. so i drove to the end of my street only using 1st gear. ripped vtec and had no hesitations or problems. soooooooo wtf is happening!

some theories i have are
-maybe the fuel pump is bad but is working inconsistantly
-maybe i have a short somewhere
-maybe my ecu is bad
-somthing with my ignition wiring, because dsnt it control power to my engine and radio, also my speedometer acts funny sometimes which i read is a symptom of bad ignition wiring.

any help would be great!!!! gna keep researching and will be back out under the hood tomarrow

also posting on honda tech for helpvvvvvvv
2 misfires in vtec, no cel ??? - Honda-Tech
__________________
H22a + T2W4 Type R Transmission
BAY AREA,CA

DIY!!! and to each his own!

CLUB "WE DNT HANG TOYS ON OUR TOW HOOKS"

DQMOT-Dnt quote me on this
Reply With Quote
  #4 (permalink)  
Old 01-16-2012, 12:50 AM
Silver Member
 
Join Date: Apr 2009
Location: Bay Area
Posts: 395
iTrader: (0)
sleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond reputesleepy5950 has a reputation beyond repute
Re: 2 misfires in vtec, no cel ???

IGNITION SWITCH!

yeap i narrowed it down to that at after posting this.realized ignition switch controls starts n power to engine and radio, the jumpy speedometter was a dead give away syptom as well. and when i took the old one out it was terrible, hacked up and had a kill switch box attached to it with butt connectors it was a mess, switch it out with a new one and a genuine honda coil and it runs super smooth now! cant wait to get my bolt ons .

heres a good link with symptoms and directions on inspection/replacement
How to replace the ignition switch or troubleshoot (Honda, Acura)
__________________
H22a + T2W4 Type R Transmission
BAY AREA,CA

DIY!!! and to each his own!

CLUB "WE DNT HANG TOYS ON OUR TOW HOOKS"

DQMOT-Dnt quote me on this
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie question regarding misfires... zadeh79 5th Gen Honda Prelude 1 12-29-2011 03:20 PM
misfires soto2635 5th Gen Honda Prelude 10 06-10-2011 03:40 AM
Misfires and oxygen sensor? viciousK General Tech Talk 1 12-13-2010 02:47 PM
MIsfires metalhead960 5th Gen Honda Prelude 4 10-20-2009 09:16 PM
New motor starts, idles, shakes, sputters, misfires SquishyPanda 3rd Gen Honda Prelude 1 07-07-2006 05:05 PM


All times are GMT -4. The time now is 01:29 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.