Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Need Help!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-16-2011, 11:19 PM
Silver Member
 
Join Date: Oct 2010
Location: Riverside
Posts: 475
iTrader: (0)
frankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond repute
Need Help!!

I pulled my CC per the diy here. Now I have a check engine light on and when I'm at an idle my idle surges crazy. Liike when in Drive my car almost wants to go! even with my foot on the break
Reply With Quote
  #2 (permalink)  
Old 12-16-2011, 11:33 PM
james6183's Avatar
Silver Member
 
Join Date: Jul 2010
Location: California
Posts: 470
iTrader: (3)
james6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these parts
Re: Need Help!!

There is a vaccum hose connected to the CC unit, make sure you capped it off at the IM. That may be the cause of surging idle.
__________________
White Pearl '99 Prelude TypeSH


My member's ride page
Reply With Quote
  #3 (permalink)  
Old 12-17-2011, 01:39 AM
Silver Member
 
Join Date: Oct 2010
Location: Riverside
Posts: 475
iTrader: (0)
frankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond repute
Re: Need Help!!

oh, haha got it.
Reply With Quote
  #4 (permalink)  
Old 12-17-2011, 03:18 AM
Silver Member
 
Join Date: Oct 2010
Location: Riverside
Posts: 475
iTrader: (0)
frankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond repute
Re: Need Help!!

any way to make the check engine light go away?
Reply With Quote
  #5 (permalink)  
Old 12-17-2011, 05:46 AM
james6183's Avatar
Silver Member
 
Join Date: Jul 2010
Location: California
Posts: 470
iTrader: (3)
james6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these partsjames6183 is infamous around these parts
Re: Need Help!!

check the code, find out what it is...
__________________
White Pearl '99 Prelude TypeSH


My member's ride page
Reply With Quote
  #6 (permalink)  
Old 12-17-2011, 06:30 AM
hall756's Avatar
Gold Member
 
Join Date: Mar 2011
Location: Hill Air Force Base, Utah
Posts: 641
iTrader: (0)
hall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond repute
Re: Need Help!!

you may just need to reset it if you haven't done so already, def get it read before doing that just in case it is something else
__________________
Quote:
SHdriver once told me that some preludes lose vtec after a while. I think you need to take it to Honda and RE-Vtec-a-lize it. Just my .02
Reply With Quote
  #7 (permalink)  
Old 12-17-2011, 06:35 AM
Silver Member
 
Join Date: Oct 2010
Location: Riverside
Posts: 475
iTrader: (0)
frankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond repute
Re: Need Help!!

only happens when I unplug the CC. But anyways, I'll go to pepboys :)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:56 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.