Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
4th gen HID question.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-15-2011, 03:08 PM
Junior Member
 
Join Date: Jun 2011
Posts: 61
iTrader: (0)
JaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond repute
4th gen HID question.

Car is a 1992 Honda Prelude with JDM 1 piece headlights. Legit black Stanley housings. Using H4 bulb for low beam. Ive recently had a 6000k hid kit installed and I'm having a few issues with them.

A lot of the time I have to turn the lights off and back on to get the drivers side light to come on.

When I turn on the high beam, the bulb drops down instead of going up.

Anyone know where to start looking to fix the issue?
Reply With Quote
  #2 (permalink)  
Old 12-16-2011, 02:34 AM
Nemi's Avatar
Bronze Member
 
Join Date: Sep 2009
Location: Norway
Posts: 146
iTrader: (0)
Nemi has a reputation beyond reputeNemi has a reputation beyond reputeNemi has a reputation beyond reputeNemi has a reputation beyond reputeNemi has a reputation beyond reputeNemi has a reputation beyond reputeNemi has a reputation beyond reputeNemi has a reputation beyond reputeNemi has a reputation beyond reputeNemi has a reputation beyond reputeNemi has a reputation beyond repute
Re: 4th gen HID question.

I had the same problem on my 4th gen, and it was a bad ground that was the issue.
__________________
2001 Honda S2000
2010 Arctic Cat 700 H1 EFI
Reply With Quote
  #3 (permalink)  
Old 12-16-2011, 11:13 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: 4th gen HID question.

1) Check all the connections of the HID system.

2) WTF you mean "bulb drops down"?? The bulbs aren't supposed to move, at all.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #4 (permalink)  
Old 12-16-2011, 09:36 PM
Junior Member
 
Join Date: Jun 2011
Posts: 61
iTrader: (0)
JaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond repute
Re: 4th gen HID question.

Actually they are. The H4 kit is a single bulb. The way they go to "high" beams is to move in and out. When they move out, they drop down to go back to the "low" position. Only in my scenario they're backwards. The "high" beam point is lower than my "low" beam point.

The guy that put it on for me said it was possibly a bad ground and would fix this and the above mentioned issue, but has yet to do so. Thus, I was going to fix it myself and ask for a portion of my money back since he left it unfinished and I had to do it myself. Has been over a week and still isn't working right.
Reply With Quote
  #5 (permalink)  
Old 12-23-2011, 11:42 PM
Junior Member
 
Join Date: Jun 2011
Posts: 61
iTrader: (0)
JaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond reputeJaredB has a reputation beyond repute
Re: 4th gen HID question.

Nobody?
Reply With Quote
  #6 (permalink)  
Old 12-23-2011, 11:45 PM
Jai_'s Avatar
Bronze Member
 
Join Date: Oct 2011
Location: Wv
Posts: 196
iTrader: (1)
Jai_ has a spectacular aura aboutJai_ has a spectacular aura about
Re: 4th gen HID question.

mayyyyyyyyyyyybe idk but you are using those HID ballist right?
__________________
93 Si-Vtec
Reply With Quote
  #7 (permalink)  
Old 12-23-2011, 11:46 PM
Jai_'s Avatar
Bronze Member
 
Join Date: Oct 2011
Location: Wv
Posts: 196
iTrader: (1)
Jai_ has a spectacular aura aboutJai_ has a spectacular aura about
Re: 4th gen HID question.

check to see i the polarity thing is right by 'inverting' the plug they can get plugged in upside down, flip that lil bugger around and see if that helps... usually that only works if the light doesnt work at all.. but it can't hurt
__________________
93 Si-Vtec
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Quick question About idle "Not a idle problem, just a question" 01LudeFTW 5th Gen Honda Prelude 1 12-01-2011 04:33 PM
A/C Question and a front lip question. stratxc 3rd Gen Honda Prelude 8 06-13-2010 02:29 PM
battery maintenance question + alternator belt maintenance question s3bhatta 5th Gen Honda Prelude 1 06-17-2009 11:43 AM


All times are GMT -4. The time now is 02:13 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.