Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Strange turn signal problem.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-07-2011, 12:45 PM
I'm New
 
Join Date: May 2011
Location: Eugene, OR
Posts: 22
iTrader: (0)
AccidentalPrelude is on a distinguished road
Icon8 Strange turn signal problem.

Hey guys, so I had to drive my mom to work this morning and its icy as hell outside. So I go to start my lude. It starts and its in neutral so I let the clutch out and a few seconds later my car dies. I start it again and it runs fine. Its foggy as hell outside so I turn on my lights. I pull up to a light and turn on my turn signal and as soon as I do that, the gas/temp guage dims a lot. So I start thinking about that.. I put on my turn signal again later down the road and it stays on and doesn't blink along with the guage dimming again. So I turn off my music and the guage goes back to normal, but my turn signal is still staying on and not blinking when I press the switch. I finally get to my house and check it out. The right turn signal works fine. The little lights right by the headlights come on (running lights?) when I have my right blinker on. When I put my left signal on it just sits there and doesn't blink and the running lights(?) are off. This is with the lude off. I just put the key to the ON or whatever it is to check them, before I go to school I'll check them again with my car on. Sorry for the long post.. Any of you guys know what this may be?

Also on an unrelated note I put some extra coolant in the reservoir last night but didnt realize I was already at the max line. I didn't put very much in but today I thought I smelled coolant.. It may just be me being paranoid after all this light isht happened..

Any help is appreciated. Thanks guys.

EDIT: Just figured out that those aren't running lights. They are parking lights.

Last edited by AccidentalPrelude; 12-07-2011 at 01:19 PM.
Reply With Quote
  #2 (permalink)  
Old 12-17-2011, 02:42 PM
Silver Member
 
Join Date: Feb 2011
Location: Southern Illinois
Posts: 304
iTrader: (0)
Wolf95 has a reputation beyond reputeWolf95 has a reputation beyond reputeWolf95 has a reputation beyond reputeWolf95 has a reputation beyond reputeWolf95 has a reputation beyond reputeWolf95 has a reputation beyond reputeWolf95 has a reputation beyond reputeWolf95 has a reputation beyond reputeWolf95 has a reputation beyond reputeWolf95 has a reputation beyond reputeWolf95 has a reputation beyond repute
Re: Strange turn signal problem.

coolant probably overflowed a little bit. not a big deal.

sounds like the switch itself could be bad.
Reply With Quote
  #3 (permalink)  
Old 11-06-2015, 05:07 PM
I'm New
 
Join Date: Oct 2015
Location: Merced ca
Posts: 2
iTrader: (0)
Danky is on a distinguished road
Re: Strange turn signal problem.

I'm having the same problem with the lights on my 93. Let me know what you find out I'm barely starting to mess with it
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn Signal r6tanz 5th Gen Honda Prelude 1 01-24-2011 07:51 PM
Right turn signal problem need2speed 4th Gen Honda Prelude 2 09-11-2010 01:31 AM
Turn Signal doesn't turn off dhiLUDE 4th Gen Honda Prelude 2 02-22-2010 11:02 AM
Turn signal and such PLEASE HELP iSkier 5th Gen Honda Prelude 7 03-10-2009 10:48 PM
Turn Signal NightRacer 5th Gen Honda Prelude 5 08-14-2008 11:57 AM


All times are GMT -4. The time now is 07:17 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.