Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Lude suddenly not starting!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-05-2011, 04:20 PM
I'm New
 
Join Date: Jan 2010
Location: Indian Hills, CO
Posts: 18
iTrader: (0)
4est is on a distinguished road
Icon5 Lude suddenly not starting!!!

So I started it with no problems on a cold morning and let it warm up. Then drove like 2 minutes to the grocery store. Came back out and went to start it and it cranks fine, I could smell the fuel in the exhaust but no start. The main relay clicks off but I didn't hear the fuel pump building pressure, it doesn't make to much sense that it would be the pump though because I just replaced it about 6 months ago. I haven't really checked anything yet so I'm just wondering if anyone has any general ideas. thanks
Reply With Quote
  #2 (permalink)  
Old 12-05-2011, 04:56 PM
rollin_stock's Avatar
Bronze Member
 
Join Date: Jan 2011
Location: Los Banos, CALi
Posts: 160
iTrader: (0)
rollin_stock will become famous soon enoughrollin_stock will become famous soon enough
Re: Lude suddenly not starting!!!

Did you check for a spark?
__________________

Member Rides Page
http://www.preludezone.com/members-r...tml#post577779
Reply With Quote
  #3 (permalink)  
Old 12-05-2011, 05:13 PM
HondaVerno's Avatar
Platinum Member
ROTM!
 
Join Date: Apr 2010
Location: Siem Reap, Cambodia
Posts: 1,617
iTrader: (2)
HondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond repute
Re: Lude suddenly not starting!!!

Sounds like a starter.
__________________
Its G-Man!!!
WWW.BAYAREAPRELUDE.COM
WWW.GOKREU.COM
BB SQUAD #3 v.2
I roll dumped daily cuz that's life.
Reply With Quote
  #4 (permalink)  
Old 12-06-2011, 12:30 PM
Prelude33's Avatar
Bronze Member
 
Join Date: Jul 2010
Location: CT
Posts: 195
iTrader: (0)
Prelude33 is on a distinguished road
Re: Lude suddenly not starting!!!

try smacking the starter with something heavy like a pipe or something. if it starts its your starter
Reply With Quote
  #5 (permalink)  
Old 12-06-2011, 05:23 PM
I'm New
 
Join Date: Jan 2010
Location: Indian Hills, CO
Posts: 18
iTrader: (0)
4est is on a distinguished road
Re: Lude suddenly not starting!!!

So you're saying it could be the starter even if it's cranking normally? And i do have spark but I took off the fuel line to the filter and cranked it and got no fuel coming out so it may be the fuel pump after all. If the main relay does the click thing when you turn the car on does that mean it's working? Because the last time my fuel pump went out I still had a small amount of fuel pressure so i makes sense to me that it could be an electrical problem.
Reply With Quote
  #6 (permalink)  
Old 12-06-2011, 08:27 PM
HondaVerno's Avatar
Platinum Member
ROTM!
 
Join Date: Apr 2010
Location: Siem Reap, Cambodia
Posts: 1,617
iTrader: (2)
HondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond reputeHondaVerno has a reputation beyond repute
Re: Lude suddenly not starting!!!

Do the radio turn on?
__________________
Its G-Man!!!
WWW.BAYAREAPRELUDE.COM
WWW.GOKREU.COM
BB SQUAD #3 v.2
I roll dumped daily cuz that's life.
Reply With Quote
  #7 (permalink)  
Old 12-06-2011, 09:16 PM
I'm New
 
Join Date: Jan 2010
Location: Indian Hills, CO
Posts: 18
iTrader: (0)
4est is on a distinguished road
Re: Lude suddenly not starting!!!

Ya the radio's fine and I checked to see if the pump was getting power with a tester and it is so I'm like 90% sure that's what it is, which is ****ty but better than a major electrical issue.
Reply With Quote
  #8 (permalink)  
Old 12-06-2011, 11:14 PM
VTEC_lude's Avatar
Junior Member
 
Join Date: Aug 2011
Posts: 83
iTrader: (0)
VTEC_lude is on a distinguished road
Re: Lude suddenly not starting!!!

When you pull the fuel pump out do a bench test by hooking it up directly to a battery. If it's toast nothing will happen, if it's still good then it will start buzzing. I doubt the pump would go out after six months.

might be electrical it was for me: Fuel pump has me stumped...any ideas
Reply With Quote
  #9 (permalink)  
Old 12-07-2011, 12:37 PM
I'm New
 
Join Date: Jan 2010
Location: Indian Hills, CO
Posts: 18
iTrader: (0)
4est is on a distinguished road
Re: Lude suddenly not starting!!!

Ok ya I was planning to do that but i really hope it's bad cause it's my daily driver and I'd rather not have to do the wire splice that you did.
Reply With Quote
  #10 (permalink)  
Old 12-07-2011, 02:02 PM
Junior Member
 
Join Date: Jun 2011
Location: Hudson, Ny
Posts: 99
iTrader: (0)
VulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond repute
Re: Lude suddenly not starting!!!

Quote:
Originally Posted by Prelude33 View Post
try smacking the starter with something heavy like a pipe or something. if it starts its your starter
Dude, NO. THE CAR CRANKS. ITS NOT THE STARTER. do you guys know anything about simple mechanics of how a car runs and operates? Yes, your on the right track If it is the starter and you smack it with a pipe you may engage the bendix gear and start it but guess what?! if its cranking that means the bendix gear is engaging and CRANKING the motor. did some fool tell you to take your fuel pump out? again NO! sit in your drive way and have a friend trun the key forward ( but dont crank it) put your ear to the gastank. you can hear it prime. YOU DONT HAVE TO TAKE IT OUT!!! use a stethascope so you can hear things very clearly in the tank if one is available to you. An engine needs 3 things to run. Compression spark and fuel along with proper engine timing. pull a plug. smell for fuel. check fuses (make sure they are all working and not blown) check relays and main fuses as well. but if you blew something in your motor you would hear it when you crank. also, check your grounds. Id bet this is an electrical issue. maybe water got into your electrical system. was it raining when this happened? theres many scenarios. But if you smell fuel when you pull that plug, chances are its not the pump.
__________________
My other car is an Ambulance
Reply With Quote
  #11 (permalink)  
Old 12-07-2011, 03:36 PM
VTEC_lude's Avatar
Junior Member
 
Join Date: Aug 2011
Posts: 83
iTrader: (0)
VTEC_lude is on a distinguished road
Re: Lude suddenly not starting!!!

Quote:
Originally Posted by VulcanRaven View Post
did some fool tell you to take your fuel pump out? again NO! sit in your drive way and have a friend trun the key forward ( but dont crank it) put your ear to the gastank. you can hear it prime. YOU DONT HAVE TO TAKE IT OUT!!!
Correct you don't need to have the pump out to test it. U can run a couple of wires to the positive and negative terminals to a battery (I found a 9 Volt battery even kicks the pump on). OP says relay clicks but there is no fuel pressure so I'm assuming the pump is not priming. Some more info from OP would be helpful.
Reply With Quote
  #12 (permalink)  
Old 12-07-2011, 03:42 PM
I'm New
 
Join Date: Jan 2010
Location: Indian Hills, CO
Posts: 18
iTrader: (0)
4est is on a distinguished road
Re: Lude suddenly not starting!!!

So it ended being a bent wire going to the 2p connector right at the fuel pump and it's running fine. Thanks for the input tho! :)
Reply With Quote
  #13 (permalink)  
Old 12-07-2011, 04:37 PM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Lude suddenly not starting!!!

Quote:
Originally Posted by 4est View Post
So you're saying it could be the starter even if it's cranking normally? And i do have spark but I took off the fuel line to the filter and cranked it and got no fuel coming out so it may be the fuel pump after all. If the main relay does the click thing when you turn the car on does that mean it's working? Because the last time my fuel pump went out I still had a small amount of fuel pressure so i makes sense to me that it could be an electrical problem.

Like Vulcan said, if its cranking, than the starter is good.

You SHOULD be able to hear the fuel pump priming from the drivers-seat if you pay attention. But it wouldn't hurt to have a second person with their head in the trunk listening.
Did you unhook the fuel line on the pump side, or rail side? If you unhooked it on the fuel pump side and your not getting any fuel, you've narrowed the answer down to 99.9% it being a bad pump. Why, is another question.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #14 (permalink)  
Old 12-09-2011, 10:00 AM
Bronze Member
 
Join Date: Mar 2011
Posts: 152
iTrader: (0)
xCarl94x is on a distinguished road
Re: Lude suddenly not starting!!!

My lude had two problems, first it was the fuel pump, it was getting clogged and wouldnt give enough gas so it would turn over, but it would flood the engine, or at least it sounded like it. Also, during warm-hot days(75+) when I parked on pavement it wouldn't start, so I would have to open my doors and let it sit for about 10 minutes before it would turn on.
__________________
Reply With Quote
  #15 (permalink)  
Old 12-09-2011, 10:35 AM
Junior Member
 
Join Date: Jun 2011
Location: Hudson, Ny
Posts: 99
iTrader: (0)
VulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond reputeVulcanRaven has a reputation beyond repute
Re: Lude suddenly not starting!!!

I doubt a clogged fuel pump would flood an engine. It makes no sense. If an abundance of fuel is coming out of that pump then its not realistic for it to be clogged. It's one or the other. As far as the car not starting on warm days? I've never heard of that issue. Sorry I can't be of much help there.
__________________
My other car is an Ambulance
Reply With Quote
  #16 (permalink)  
Old 12-09-2011, 10:51 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: Lude suddenly not starting!!!

Not starting on a hot day is most likely the main relay.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #17 (permalink)  
Old 12-09-2011, 04:00 PM
Bronze Member
 
Join Date: Mar 2011
Posts: 152
iTrader: (0)
xCarl94x is on a distinguished road
Re: Lude suddenly not starting!!!

Quote:
Originally Posted by VulcanRaven View Post
I doubt a clogged fuel pump would flood an engine. It makes no sense. If an abundance of fuel is coming out of that pump then its not realistic for it to be clogged. It's one or the other. As far as the car not starting on warm days? I've never heard of that issue. Sorry I can't be of much help there.

I said at least it sounded like it, as in it would keep trying to turn over but it wouldn't.
__________________
Reply With Quote
Reply

Tags
fuel pump, start problems


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Having trouble starting my car; not a lude. Cthulhuy 5th Gen Honda Prelude 4 10-27-2011 06:29 PM
rpms keep suddenly dropping and going bak up constantly brownvtec786 5th Gen Honda Prelude 9 08-28-2011 07:22 PM
'89 Lude starting problem dwiniarz 3rd Gen Honda Prelude 2 07-14-2008 02:39 PM


All times are GMT -4. The time now is 06:16 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.