Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
engine shampoo wash good or bad? help :(

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-04-2011, 04:52 AM
I'm New
 
Join Date: Dec 2011
Location: etown
Posts: 2
iTrader: (0)
silverrush is on a distinguished road
engine shampoo wash good or bad? help :(

so i bought a 93 lude about 3 weeks ago, had no problems starting it and such, cant remember if the climate control module was working 100% at the time, or if it switches modes okay, gave it a engine shampoo wash a couple days later after buying it, then it started going down hill from there, car had trouble starting, like a dead battery or something, got it home and left it over night, about two days later it started just fine like nothing was wrong, but my climate module wasnt switching modes, rear defroster isnt working, front defroster isnt working either, its blowing heat good and cold air good, can only get the front console and door vents to work, so i replaced all the little fuses, under the steering wheel by the clutch and in the engine bay, but not the big ones.....things were going well and about a week or so later it happened again, i started the car just fine, let it run for about 5 or so minutes to warm up, and then turned it off, then it wouldnt start up again so i had to get a boost, but im thinking maybe from that engine wash something wasnt dry when i started my car? or i shorted out some circuit or something under my hood in the engine bay? any help or suggestions would be greatly appreatiated!!!
Reply With Quote
  #2 (permalink)  
Old 12-04-2011, 08:52 PM
Jai_'s Avatar
Bronze Member
 
Join Date: Oct 2011
Location: Wv
Posts: 196
iTrader: (1)
Jai_ has a spectacular aura aboutJai_ has a spectacular aura about
Re: engine shampoo wash good or bad? help :(

well welcome to the world of preludes :D but the climate control issue is a common thing there are a few threads around here that show you how to fix them, isnt to bad really just a little bit of soldering. and usualy the whole 'engine bath' thing usually you have problems right after you do it...wont start etc.. happens if you do not cover your electrical things. Once they dry off it is as good as new...
__________________
93 Si-Vtec
Reply With Quote
  #3 (permalink)  
Old 12-04-2011, 08:55 PM
Jai_'s Avatar
Bronze Member
 
Join Date: Oct 2011
Location: Wv
Posts: 196
iTrader: (1)
Jai_ has a spectacular aura aboutJai_ has a spectacular aura about
Re: engine shampoo wash good or bad? help :(

INT: 4th gen -Remove Climate Control and Take It Apart
__________________
93 Si-Vtec
Reply With Quote
  #4 (permalink)  
Old 12-04-2011, 10:52 PM
pr0d1gy9's Avatar
Platinum Member
 
Join Date: Feb 2009
Location: Poulsbo, Washington
Posts: 1,349
iTrader: (5)
pr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond reputepr0d1gy9 has a reputation beyond repute
Re: engine shampoo wash good or bad? help :(

the "dead battery" issue could possibly be related to your main relay. link is in my signature on how to fix it yourself if you can.
__________________


Quote:
Originally Posted by DJ Prelude View Post
Prelude is all about taking tight corners at 50 MPH
DIY- Main Relay removal/fix

2002 Ford Focus ZX3
1992 Honda Prelude SI ----->LUDE LINKAGE HERE<-----(sold)
1993 Ford Taurus LX (sold)
Reply With Quote
  #5 (permalink)  
Old 12-05-2011, 04:39 AM
I'm New
 
Join Date: Dec 2011
Location: etown
Posts: 2
iTrader: (0)
silverrush is on a distinguished road
Re: engine shampoo wash good or bad? help :(

Thanks guys I'll look into that! Had a friend help me out, it was the battery terminal connectors of the prelude that was so corroded, but I couldn't tell how corroded they were because they had electrical tape covering it, so I just stripped abit, bought new connectors and cleaned off the little bit of corrosion on the battery, didn't think it would be such a problem, and it starts fine :) thank God it was nothing else
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
NEED HELP FINDING A FULL ENGINE SWAP FOR A GOOD PRICE RickyRebel 4th Gen Honda Prelude 1 08-14-2010 11:37 PM
1994 h23 wont start after engine wash alexr530 4th Gen Honda Prelude 12 06-16-2010 02:32 PM
Engine problems (oil burning) not good Blk_n_Blu_BB6 5th Gen Honda Prelude 5 05-18-2009 10:07 PM
Some New Pics After A New Hood & A Good Wash... 98BB6SH Auto Showoff 29 09-23-2008 06:08 AM


All times are GMT -4. The time now is 04:48 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.