Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
My lude dies out while I drive:/

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-30-2011, 06:25 AM
Not So New
 
Join Date: Oct 2011
Posts: 28
iTrader: (0)
H22a_Alex is on a distinguished road
Icon9 My lude dies out while I drive:/

I need help! My problem is that after I drive my car for a bit and I step off the gas my idle will go really low basically to 0 and sometimes just turns off on me and it also does this when I turn a corner. When I'm on the gas it runs fine though and I just cleaned my fitv and iacv and it's running exactly the same still. It's a JDM h22a. I would like to know what you guys think before I take it to the shop cus if it's something I could fix it would be awesome :) any help will be greatly appreciated thanks guys!
Reply With Quote
  #2 (permalink)  
Old 11-30-2011, 08:56 AM
93h22's Avatar
Junior Member

 
Join Date: Nov 2011
Location: Ohio
Posts: 62
iTrader: (1)
93h22 is on a distinguished road
Re: My lude dies out while I drive:/

Sounds like ignition/fuel pump.
Reply With Quote
  #3 (permalink)  
Old 11-30-2011, 12:29 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,230
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: My lude dies out while I drive:/

do a compression test. your rings might be going. if you bump up your fuel pressure it will help you a little bit
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #4 (permalink)  
Old 11-30-2011, 03:46 PM
Not So New
 
Join Date: Oct 2011
Posts: 28
iTrader: (0)
H22a_Alex is on a distinguished road
Re: My lude dies out while I drive:/

Quote:
Originally Posted by M0B5TA View Post
do a compression test. your rings might be going. if you bump up your fuel pressure it will help you a little bit
Okay will do a comp test. But I'm curious as to how increasing the fuel pressure would help :0 thanks for the help tho guys!
Reply With Quote
  #5 (permalink)  
Old 11-30-2011, 06:28 PM
Junior Member
 
Join Date: Jan 2011
Posts: 61
iTrader: (1)
kingdonz is on a distinguished road
Re: My lude dies out while I drive:/

i feel u on this one man... i have the same problem...
ive been tryin to fix it..
cleaned out my IACV , FITV, EGR, MAP sensor..
when i posted the exact same problem nobody adviced me to try comp test
nobody even bothered to reply... i wonder what i did to them...
im still here tho.. so we can figure this out man..
it shouldnt be really that hard..

Last edited by kingdonz; 11-30-2011 at 06:37 PM.
Reply With Quote
  #6 (permalink)  
Old 11-30-2011, 07:04 PM
Not So New
 
Join Date: Oct 2011
Posts: 28
iTrader: (0)
H22a_Alex is on a distinguished road
Re: My lude dies out while I drive:/

Quote:
Originally Posted by kingdonz View Post
i feel u on this one man... i have the same problem...
ive been tryin to fix it..
cleaned out my IACV , FITV, EGR, MAP sensor..
when i posted the exact same problem nobody adviced me to try comp test
nobody even bothered to reply... i wonder what i did to them...
im still here tho.. so we can figure this out man..
it shouldnt be really that hard..
That sucks that nobody replied :( but since we're in the same boat lets stick together! Lol. Im going to do a comp test as soon as I get my hands on a compression tester and I'll let you guys know what comes up
Reply With Quote
  #7 (permalink)  
Old 11-30-2011, 08:35 PM
flyerfolife's Avatar
Gold Member
 
Join Date: Feb 2011
Location: San Diego
Posts: 591
iTrader: (0)
flyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond reputeflyerfolife has a reputation beyond repute
Re: My lude dies out while I drive:/

Quote:
Originally Posted by kingdonz View Post
i feel u on this one man... i have the same problem...
ive been tryin to fix it..
cleaned out my IACV , FITV, EGR, MAP sensor..
when i posted the exact same problem nobody adviced me to try comp test
nobody even bothered to reply... i wonder what i did to them...
im still here tho.. so we can figure this out man..
it shouldnt be really that hard..
not to be mean but, cry a river, build a bridge, get over it, and start googling
Reply With Quote
  #8 (permalink)  
Old 11-30-2011, 09:18 PM
Not So New
 
Join Date: Oct 2011
Posts: 28
iTrader: (0)
H22a_Alex is on a distinguished road
Re: My lude dies out while I drive:/

Quote:
Originally Posted by flyerfolife View Post
not to be mean but, cry a river, build a bridge, get over it, and start googling
Google says fitv and iacv, if it were as easy as just googling it then there probably wouldn't be as many problems being posted, but there can be many different problems so we want to know what you guys have to say since we all have Ludes and maybe somebody has gone through the same thing and could help shed a light on the subject. Sadly Google doesn't always help :/ lol
Reply With Quote
  #9 (permalink)  
Old 12-01-2011, 01:48 AM
abelsgotspeed's Avatar
Grand Member
ROTM!
 
Join Date: May 2008
Location: San Antonio, Tx
Posts: 3,941
iTrader: (7)
abelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond repute
Re: My lude dies out while I drive:/

First things first

Adjust your idle screw on the throttle body turn it all the way up.
Had the same problem felt like it was starving for fuel.

That should fix the problem if not test the fuel regulator ;)
Goodluck
__________________
My Build thread = http://www.preludezone.com/members-r...2-sir-bb2.html

Be Apart of one of the biggest prelude groups around today.
BB Alliance has impacted TEXAS and is now being seen around the world
so take part in our facebook page for information and updates.
https://www.facebook.com/#!/groups/BBalliance/



I'm addicted to S/C porn!!!
Reply With Quote
  #10 (permalink)  
Old 12-01-2011, 04:38 AM
Junior Member
 
Join Date: Jun 2010
Posts: 63
iTrader: (0)
hancock1701 is on a distinguished road
Re: My lude dies out while I drive:/

Same thing happened to me too. Make sure to check the coolant level, make sure the car has enough coolant. For me, the problem came from the MAP sensor. I got another MAP sensor from another old Honda (for free) and it fixes the problem. Hope this helps.
Reply With Quote
  #11 (permalink)  
Old 12-01-2011, 12:40 PM
Not So New
 
Join Date: Oct 2011
Posts: 28
iTrader: (0)
H22a_Alex is on a distinguished road
Re: My lude dies out while I drive:/

Quote:
Originally Posted by hancock1701 View Post
Same thing happened to me too. Make sure to check the coolant level, make sure the car has enough coolant. For me, the problem came from the MAP sensor. I got another MAP sensor from another old Honda (for free) and it fixes the problem. Hope this helps.
Is there a way to check the MAP sensor?
Quote:
Originally Posted by abelsgotspeed View Post
First things first

Adjust your idle screw on the throttle body turn it all the way up.
Had the same problem felt like it was starving for fuel.

That should fix the problem if not test the fuel regulator ;)
Goodluck
I heard that the idle screw should be the last thing to check :0 I'll try it tho lol
Reply With Quote
  #12 (permalink)  
Old 12-01-2011, 01:13 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,230
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: My lude dies out while I drive:/

Quote:
Originally Posted by kingdonz View Post
i feel u on this one man... i have the same problem...
ive been tryin to fix it..
cleaned out my IACV , FITV, EGR, MAP sensor..
when i posted the exact same problem nobody adviced me to try comp test
nobody even bothered to reply... i wonder what i did to them...
im still here tho.. so we can figure this out man..
it shouldnt be really that hard..

if i seen your post i would have helped
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #13 (permalink)  
Old 12-01-2011, 01:32 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,230
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: My lude dies out while I drive:/

Quote:
Originally Posted by H22a_Alex View Post
Okay will do a comp test. But I'm curious as to how increasing the fuel pressure would help :0 thanks for the help tho guys!
ok while the car is turned off look for the vac hose going into the fuel pressure regulator. its coming from the intake manifold. take the vac hose out from the fuel pres reg and cap off the line with tape or a screw. that should bump up your fuel pressure by almost 5psi. keep in mind this is not a permanent fix, it will only help you tiny bit with the stalling. my logic behind this is that IF it is your rings that went bad and you are losing compression in the cyls its washing away gas on the cyl walls. its not burning enough fuel and you are stalling out. bumping up the fuel pressure should feed more gas into the engine.

i had the same problem with my h22. did so much research, checked everything there is to check and changed out everything. the stalling out kept getting worst and worst, it got to a point where my car would stall and not start for 20-30mins till the engine was cool again.
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #14 (permalink)  
Old 12-01-2011, 01:52 PM
Junior Member
 
Join Date: Jun 2010
Posts: 63
iTrader: (0)
hancock1701 is on a distinguished road
Re: My lude dies out while I drive:/

Quote:
Originally Posted by H22a_Alex View Post
Is there a way to check the MAP sensor?
If you have the Helms Manual, there will be a section in there describing how to check the MAP sensor. If I remember correctly, it goes something like this "while the car is running, unplug the MAP sensor, if the car dies, then the sensor is still good, ...." but don't take my words for it. I was lucky to have mechanic friend who just got a wrecked Honda Accord in, so he just let me took the Accord's sensor. I plugged it right in and used it until now. Goodluck.
Reply With Quote
  #15 (permalink)  
Old 12-02-2011, 02:15 PM
Junior Member
 
Join Date: Jan 2011
Posts: 61
iTrader: (1)
kingdonz is on a distinguished road
Re: My lude dies out while I drive:/

i changed my map sensor.. and it removed my bank 2 sensor lean code..
i cleaned fitv, iacv, egr.. replaced air filter...
checked my coolant.. bled it..
mine stalls when its really cold outside..

@flyerforlife..
i did everything i saw on google, youtube, searching
so if u dont have any useful info just gtfo the thread
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Anyone drive a 3rd gen lude around San Jose? MrFats0 3rd Gen Honda Prelude 0 12-12-2010 10:43 PM
Lude dies while driving problem godzilla927 5th Gen Honda Prelude 5 07-31-2010 08:33 PM
rear wheel drive lude intocarss General Tech Talk 9 08-26-2008 09:52 PM


All times are GMT -4. The time now is 08:55 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.