Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
need help!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-23-2011, 10:17 PM
Silver Member
 
Join Date: Oct 2010
Location: Riverside
Posts: 475
iTrader: (0)
frankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond repute
need help!

so I replaced my starter cuz my car wouldn't start. My battery got tested twice about a week apart for 89 and 94% charge. But sometimes when I turn my key to "on" my lights go on like usual and when I start it everything just shuts off and the car doesn't crank at all.

I cleaned my terminal posts cuz the positive was kinda corroded and it starts up. But sometimes it decides it doesn't wanna start. Any ideas?
Reply With Quote
  #2 (permalink)  
Old 11-23-2011, 10:30 PM
tysen's Avatar
Junior Member
 
Join Date: Nov 2011
Location: idaho
Posts: 67
iTrader: (0)
tysen is on a distinguished road
Re: need help!

dosent sound like batt or starter sounds like an electrical issue. when the lights shut off do your dash lights go off too?
Reply With Quote
  #3 (permalink)  
Old 11-23-2011, 10:53 PM
rollin_stock's Avatar
Bronze Member
 
Join Date: Jan 2011
Location: Los Banos, CALi
Posts: 160
iTrader: (0)
rollin_stock will become famous soon enoughrollin_stock will become famous soon enough
Re: need help!

Check your grounds
__________________

Member Rides Page
http://www.preludezone.com/members-r...tml#post577779
Reply With Quote
  #4 (permalink)  
Old 11-23-2011, 11:06 PM
Silver Member
 
Join Date: Oct 2010
Location: Riverside
Posts: 475
iTrader: (0)
frankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond repute
Re: need help!

Quote:
Originally Posted by rollin_stock View Post
Check your grounds
Thanks. I took it to autozone to check my alt just in case. The reading came up as "check connection" so I'm gonna get a new positive wire. The (+) also gets corrosion quite fast.
Reply With Quote
  #5 (permalink)  
Old 01-30-2013, 01:57 PM
Junior Member
 
Join Date: Jan 2013
Location: Cen Cal 209
Posts: 63
iTrader: (0)
preludesi209 is on a distinguished road
Re: need help!

Quote:
Originally Posted by frankyjmr View Post
Thanks. I took it to autozone to check my alt just in case. The reading came up as "check connection" so I'm gonna get a new positive wire. The (+) also gets corrosion quite fast.
hey i have the same problem turn key twice and the bells and dash lights are on and when i go to crank over everything shuts off... if i hit the post positive or negative the door will start to bing again and again when i try and crank over everything blacks out... battery is new... was replacing the wires all you had to do?
Reply With Quote
  #6 (permalink)  
Old 01-30-2013, 03:20 PM
rocker22dallas's Avatar
Gold Member
 
Join Date: Sep 2012
Location: Southwest MI
Posts: 849
iTrader: (1)
rocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond reputerocker22dallas has a reputation beyond repute
Re: need help!

Quote:
Originally Posted by preludesi209 View Post
hey i have the same problem turn key twice and the bells and dash lights are on and when i go to crank over everything shuts off... if i hit the post positive or negative the door will start to bing again and again when i try and crank over everything blacks out... battery is new... was replacing the wires all you had to do?
thanks for searching!

try taking a wire brush to the terminals of the battery and to the connectors on the wire. it sounds like a loose connection between the 2.
Reply With Quote
  #7 (permalink)  
Old 01-30-2013, 05:24 PM
bykfixer's Avatar
Supreme Member
Photobucket
 
Join Date: Aug 2012
Location: could you repeat the question?
Posts: 11,121
iTrader: (4)
bykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond reputebykfixer has a reputation beyond repute
Re: need help!

Autozone has some anticorrosion goo at the check out counter, it's the purple goo.. 50 cents?
__________________


Quote:
Originally Posted by ogsmakdade View Post
welcome to site Carl
...is a golden car fax kinda like a golden ticket? Sure hope willy wonka didn't put any snozberries in your motor.
Quote:
Originally Posted by elspectro29 View Post
Only seen the first one, 15 years ago in theaters. Plan on keeping it that way. Get off my lawn.
Quote:
Originally Posted by Lindso View Post
I remember my first thread, asking what a noise was when I got going 110mph.
Pretty much got flamed for driving like a jackass and was told to slow down. And I'll be damned, slowing down fixed it.

God's Not Dead
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 06:52 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.