Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Possible Ecu problem?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-21-2011, 08:12 PM
Bronze Member
 
Join Date: Nov 2008
Location: Gwinnett Georgia USA
Posts: 193
iTrader: (0)
xshooterx has a spectacular aura aboutxshooterx has a spectacular aura aboutxshooterx has a spectacular aura about
Possible Ecu problem?

Model: 1993 Honda Prelude h23a1 4ws

the other day i got a 41 code and 12 code...i cleared the 12 code and still had the 41 code. after looking through the service manual i just decided to replace my o2 sensor to clear the 41 code but it didn't clear the code.. i reset the ecu checked for loose connections but I'm still getting code 41.. do u guys think its my ecu?
Reply With Quote
  #2 (permalink)  
Old 11-21-2011, 09:28 PM
abelsgotspeed's Avatar
Grand Member
ROTM!
 
Join Date: May 2008
Location: San Antonio, Tx
Posts: 3,934
iTrader: (7)
abelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond repute
Re: Possible Ecu problem?

Have you deleted anything in your bay...

Code 12 an 41 go Hand in hand

Is your idle affected by the check engine light
Meaning is it running like crap between 1000-3500 rpm
__________________
My Build thread = http://www.preludezone.com/members-r...2-sir-bb2.html

Be Apart of one of the biggest prelude groups around today.
BB Alliance has impacted TEXAS and is now being seen around the world
so take part in our facebook page for information and updates.
https://www.facebook.com/#!/groups/BBalliance/



I'm addicted to S/C porn!!!
Reply With Quote
  #3 (permalink)  
Old 11-22-2011, 10:02 AM
Bronze Member
 
Join Date: Mar 2010
Posts: 178
iTrader: (1)
jkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond repute
Re: Possible Ecu problem?

Quote:
Originally Posted by xshooterx View Post
do u guys think its my ecu?
could be, my old ecu was throwing code 41 in error. luckily I was still under the extended emissions warranty so honda replaced it for free (after a new O2 sensor didn't fix it). if you have access to another known good ecu you could swap it out to check.
__________________
'96 BB1- sold, no longer luding

"The value of life can be measured by how many times your soul has been deeply stirred."

-Soichiro Honda
Reply With Quote
  #4 (permalink)  
Old 11-22-2011, 03:02 PM
Bronze Member
 
Join Date: Nov 2008
Location: Gwinnett Georgia USA
Posts: 193
iTrader: (0)
xshooterx has a spectacular aura aboutxshooterx has a spectacular aura aboutxshooterx has a spectacular aura about
Re: Possible Ecu problem?

do you know what ecu will work for my prelude..this is my ecu part number 37820P14A51.. i know with some cars you can put a different ecu and the car will run fine
Reply With Quote
  #5 (permalink)  
Old 11-22-2011, 03:04 PM
Bronze Member
 
Join Date: Nov 2008
Location: Gwinnett Georgia USA
Posts: 193
iTrader: (0)
xshooterx has a spectacular aura aboutxshooterx has a spectacular aura aboutxshooterx has a spectacular aura about
Re: Possible Ecu problem?

and my idle is not fluctuating but it is a very short misfire only during idle, and even after i fixed the code 12 i still have this misfire problem. thats why i was leaning toward the ecu being the problem
Reply With Quote
Reply

Tags
cel, cel 41, ecu, o2 sensor, prelude


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle problem, Heating problem H23 ArmaanOG 4th Gen Honda Prelude 4 01-13-2009 02:44 PM
my big problem turned to a bigger problem Kozmo98Prelude 5th Gen Honda Prelude 13 05-13-2008 02:28 PM


All times are GMT -4. The time now is 10:03 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.