Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
heat and cold a/c doesn't work

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-30-2011, 08:50 PM
Bronze Member
 
Join Date: Mar 2011
Posts: 152
iTrader: (0)
xCarl94x is on a distinguished road
heat and cold a/c doesn't work

In the summer I noticed my a/c didn't work, i tried adding freon during the summer but it didn't help. It blows out air of the temperature outside. I've replaced the Air Conditioner Unit but that didn't help either. Anyone have any ideas?
__________________
Reply With Quote
  #2 (permalink)  
Old 10-30-2011, 09:02 PM
VTEC_lude's Avatar
Junior Member
 
Join Date: Aug 2011
Posts: 83
iTrader: (0)
VTEC_lude is on a distinguished road
Re: heat and cold a/c doesn't work

Been covered before...Look here

INT: 4th gen -Remove Climate Control and Take It Apart
Reply With Quote
  #3 (permalink)  
Old 10-30-2011, 09:47 PM
naj3000's Avatar
Platinum Member
 
Join Date: Jun 2009
Location: tulsa OK
Posts: 1,401
iTrader: (1)
naj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond reputenaj3000 has a reputation beyond repute
Send a message via AIM to naj3000 Send a message via Yahoo to naj3000
Re: heat and cold a/c doesn't work

Quote:
Originally Posted by VTEC_lude View Post
ok, you could start there but before you do that let me ask you a question. How much freeon did you add? It is possible that you didn't add enough. Your system may have a leak in it as well. You AC compressor may also be bad.

When you go from cool to heat, do you hear any clicking sounds? And is the ANY noticeable change in the air coming out of the vents??
__________________
life's a bitch? Naw man, its just the people in it.




The relationship between me and the Airforce.
Reply With Quote
  #4 (permalink)  
Old 10-30-2011, 10:56 PM
Bronze Member
 
Join Date: Mar 2011
Posts: 152
iTrader: (0)
xCarl94x is on a distinguished road
Re: heat and cold a/c doesn't work

@naj3000, random vents work, but most of the time all of them but the driver-door vent works. and i took it to my friend's uncle who's a professional to do it, so i'm sure he put enough in it.

and do you think that both of my AC units are messed up?
__________________
Reply With Quote
  #5 (permalink)  
Old 10-30-2011, 11:41 PM
rollin_stock's Avatar
Bronze Member
 
Join Date: Jan 2011
Location: Los Banos, CALi
Posts: 160
iTrader: (0)
rollin_stock will become famous soon enoughrollin_stock will become famous soon enough
Re: heat and cold a/c doesn't work

Same thing happend to my accord one wire from the compressor was disconnected..work afterwards
__________________

Member Rides Page
http://www.preludezone.com/members-r...tml#post577779
Reply With Quote
  #6 (permalink)  
Old 10-30-2011, 11:52 PM
Bronze Member
 
Join Date: Mar 2011
Posts: 152
iTrader: (0)
xCarl94x is on a distinguished road
Re: heat and cold a/c doesn't work

Ill check the compressor out tomorrow
__________________

Last edited by xCarl94x; 10-30-2011 at 11:55 PM.
Reply With Quote
  #7 (permalink)  
Old 10-31-2011, 12:02 PM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: heat and cold a/c doesn't work

Quote:
Originally Posted by xCarl94x View Post
@naj3000, random vents work, but most of the time all of them but the driver-door vent works. and i took it to my friend's uncle who's a professional to do it, so i'm sure he put enough in it.

and do you think that both of my AC units are messed up?
Did it work right after he added more?
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.
Reply With Quote
  #8 (permalink)  
Old 10-31-2011, 01:03 PM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: heat and cold a/c doesn't work

Definitely check out the write up as well. My A/C didn't work until I followed that write up and re-soldered the connections. Now it works fine.
__________________
Reply With Quote
  #9 (permalink)  
Old 11-02-2011, 10:22 PM
Bronze Member
 
Join Date: Mar 2011
Posts: 152
iTrader: (0)
xCarl94x is on a distinguished road
Re: heat and cold a/c doesn't work

@vipers4life, no it didnt, and I dont have a soldering gun
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A/C doesn't work 97playrude General Tech Talk 7 07-14-2011 09:50 PM
Lude gets too HOT, but doesn't over heat!?!?! ShadowLowko 5th Gen Honda Prelude 5 06-10-2011 01:46 AM
horn doesn't work SoliceDreamer 5th Gen Honda Prelude 5 12-11-2010 04:33 PM
Tachometer Doesn't Work? rjhall 4th Gen Honda Prelude 13 01-21-2010 05:00 PM
defroster doesn't work??HElp its Snowing!! 93widekit_lude 4th Gen Honda Prelude 11 12-02-2007 12:13 PM


All times are GMT -4. The time now is 10:48 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.