Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Another Idle Thread. Need help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-30-2011, 03:49 AM
Silver Member
 
Join Date: Oct 2010
Location: Riverside
Posts: 475
iTrader: (0)
frankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond repute
Another Idle Thread. Need help

So before anyone says check the final idle problem thread. I have. A long time ago lol.

It started out with bouncy idle. Cleaned IACV. Fixed it a little.
Then did the FITV adjustment. left the radiator cap off and started the car. I'm sure air got sucked in cuz the idle went crazy after.

Bled the coolant :)
Now it bounces horribly but also idles very rough.
It feels like a muscle car with upgraded cams.
The engine sound is kinda like a sputter and feels like its gonna die but doesn't

any suggestions?
Reply With Quote
  #2 (permalink)  
Old 10-30-2011, 09:00 PM
abelsgotspeed's Avatar
Grand Member
ROTM!
 
Join Date: May 2008
Location: San Antonio, Tx
Posts: 3,933
iTrader: (7)
abelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond repute
Re: Another Idle Thread. Need help

Did you reset the ecu!

Pull the clock fuse for 30 sec its located under hood fuse box...
__________________
My Build thread = http://www.preludezone.com/members-r...2-sir-bb2.html

Be Apart of one of the biggest prelude groups around today.
BB Alliance has impacted TEXAS and is now being seen around the world
so take part in our facebook page for information and updates.
https://www.facebook.com/#!/groups/BBalliance/



I'm addicted to S/C porn!!!
Reply With Quote
  #3 (permalink)  
Old 10-30-2011, 10:38 PM
Junior Member
 
Join Date: Aug 2011
Location: Michigan
Posts: 63
iTrader: (0)
dizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud of
Re: Another Idle Thread. Need help

did u bleed it running or not? sure u didnt knock off a vacuum line wen u were bleeding it?
Reply With Quote
  #4 (permalink)  
Old 11-01-2011, 03:23 AM
Silver Member
 
Join Date: Oct 2010
Location: Riverside
Posts: 475
iTrader: (0)
frankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond repute
Re: Another Idle Thread. Need help

yes I reset the ecu. and I bled it with the engine fairly cool.
I think I backed out the FITV plug a little too far. I backed it out 180 degress so 1/2 turn.

I am also going to do a valve adjustment this week cuz I'm sure it hasn't been done in maybe forever. Maybe that will help the rough idle. Idk?
Reply With Quote
  #5 (permalink)  
Old 11-01-2011, 05:50 PM
Junior Member
 
Join Date: Aug 2011
Location: Michigan
Posts: 63
iTrader: (0)
dizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud ofdizzlgmore has much to be proud of
Re: Another Idle Thread. Need help

do u mean u tightened it down then backed off 180? and i meant was it running or not, not if it was hot or not. the dealership tops it off and cracks the bleeder till it bleeds all coolant then close it while its off start it run it till the fan kicks on shut it off and repeat
Reply With Quote
  #6 (permalink)  
Old 11-03-2011, 05:06 AM
Silver Member
 
Join Date: Oct 2010
Location: Riverside
Posts: 475
iTrader: (0)
frankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond repute
Re: Another Idle Thread. Need help

yes 180 degrees. And no it wasnt running. I let it cool for about an hour.

Update: it feels like I have a cylinder misfiring, how can I check?
Reply With Quote
  #7 (permalink)  
Old 11-04-2011, 12:46 AM
Silver Member
 
Join Date: Oct 2010
Location: Riverside
Posts: 475
iTrader: (0)
frankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond repute
Re: Another Idle Thread. Need help

I bought a new cap and rotor a while ago so I'm gonna put it on tomorrow and buy new plug wires. I got NGK Iridiums probably 4 months ago so I'm pretty sure they're fine. After that, I'm gonna check my injectors and do a compression test if no luck.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
the FINAL idle problem thread!!!!! twokexlv6coupe DIY Do-It-Yourself 203 06-15-2016 12:19 AM
BIG IDLE PROBLEM ( I have read the final idle THREAD) Troopiec 4th Gen Honda Prelude 14 10-14-2011 02:48 PM
another idle thread yea yeaaaa phuantime57 4th Gen Honda Prelude 11 09-08-2011 01:13 AM
IDLE thread doesnt help! jrodsowers General Tech Talk 29 12-22-2009 10:24 PM


All times are GMT -4. The time now is 08:57 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.