Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Speedo not working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-27-2011, 01:21 AM
I'm New
 
Join Date: Oct 2011
Posts: 3
iTrader: (0)
mhall is on a distinguished road
Speedo not working

OK! I have a 92 prelude and the speedometer is not working. It started by working some of the time and now it's just stopped completely. Plus, the D4 light blinks after about 5 minutes of driving and sometimes the check engine light comes on. I can't get a code to flash though. Help please!
Reply With Quote
  #2 (permalink)  
Old 10-28-2011, 12:04 AM
abelsgotspeed's Avatar
Grand Member
ROTM!
 
Join Date: May 2008
Location: San Antonio, Tx
Posts: 3,934
iTrader: (7)
abelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond repute
Re: Speedo not working

Vss going out ...
__________________
My Build thread = http://www.preludezone.com/members-r...2-sir-bb2.html

Be Apart of one of the biggest prelude groups around today.
BB Alliance has impacted TEXAS and is now being seen around the world
so take part in our facebook page for information and updates.
https://www.facebook.com/#!/groups/BBalliance/



I'm addicted to S/C porn!!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Speedo/Tach Gauge backlight not working. Ideas? Bluecapt74 4th Gen Honda Prelude 3 10-24-2011 06:28 PM
Speedo help! 93H23Lude 4th Gen Honda Prelude 0 04-13-2011 02:47 PM
surging, abs light on, and speedo not working hooterchacon 4th Gen Honda Prelude 20 12-29-2010 02:51 AM
speedo help PLEASE 99cobra 4th Gen Honda Prelude 0 07-01-2010 02:07 AM


All times are GMT -4. The time now is 01:23 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.