Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
4ws problem ;(

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-26-2011, 07:23 AM
Junior Member
 
Join Date: Apr 2011
Posts: 68
iTrader: (0)
Justinas is on a distinguished road
4ws problem ;(

Hi, so yesterday i decided to fix my 4ws, error was 62, i needed to check voltages, between wires and grounds, and so on, o i checked everything, and it looks okey, but when i needed to check voltage between Blue/Yellow wires between 4w contol unit and actuator there there no voltage, in manual written that i have to fix wires, but the wires seems to be okey, because i have gadget, when you touch positive to negative, it squeaks, so, i disconnected the plug( blue/yellow from 4ws contol unit), and tested, positive was on yellow side plug, and negative was on actuator motor yellow, and it sqeaked, it means that the wire is okey, the same with blue wire, now i am confused and dont know what to do, anyone has any ideas?
Reply With Quote
  #2 (permalink)  
Old 10-26-2011, 09:40 AM
Jared's Avatar
Bronze Member
 
Join Date: Oct 2011
Location: Jasper Alabama
Posts: 113
iTrader: (0)
Jared has a spectacular aura aboutJared has a spectacular aura about
Re: 4ws problem ;(

remove all ground wires. use a piece of sand paper to sand down to bare metal the contact points for the ground wires on both ends. replace ground wires. hope it helps. if anything its free and would help any ways
Reply With Quote
  #3 (permalink)  
Old 10-26-2011, 10:15 AM
Junior Member
 
Join Date: Apr 2011
Posts: 68
iTrader: (0)
Justinas is on a distinguished road
Re: 4ws problem ;(

i've sanded ground contacts, but nothing
Reply With Quote
  #4 (permalink)  
Old 10-26-2011, 10:35 AM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
Re: 4ws problem ;(

might need to check the circuit board inside the 4ws computer
Reply With Quote
  #5 (permalink)  
Old 10-26-2011, 01:04 PM
Bronze Member
 
Join Date: Mar 2010
Posts: 178
iTrader: (1)
jkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond repute
Re: 4ws problem ;(

^yeah pretty sure code 62 is the one that is fixed by resoldering the board
__________________
'96 BB1- sold, no longer luding

"The value of life can be measured by how many times your soul has been deeply stirred."

-Soichiro Honda
Reply With Quote
  #6 (permalink)  
Old 10-28-2011, 01:00 PM
Junior Member
 
Join Date: Apr 2011
Posts: 68
iTrader: (0)
Justinas is on a distinguished road
Re: 4ws problem ;(

When i needed to check voltage between Blue/Yellow wires between 4w control unit and actuator there there no voltage.

So, i should replace 4ws control unit maybe???
Reply With Quote
  #7 (permalink)  
Old 10-31-2011, 11:23 AM
Bronze Member
 
Join Date: Mar 2010
Posts: 178
iTrader: (1)
jkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond repute
Re: 4ws problem ;(

can you solder? before spending a hefty chunk of change for another control unit, try doing the fix in this thread (post #7):

4ws error codes - What next?? - Honda-Tech
__________________
'96 BB1- sold, no longer luding

"The value of life can be measured by how many times your soul has been deeply stirred."

-Soichiro Honda
Reply With Quote
  #8 (permalink)  
Old 11-01-2011, 08:11 AM
Junior Member
 
Join Date: Apr 2011
Posts: 68
iTrader: (0)
Justinas is on a distinguished road
Re: 4ws problem ;(

i have resoldered lot of contacts,

and now i am having another trouble.

when i put everything back to place, start the car, and when the car is running, all of the electronics, blinks(it looks like everything want's to turn off, but it can't) and 4ws control unit has strange sound, watahel i done???
Reply With Quote
  #9 (permalink)  
Old 11-01-2011, 04:24 PM
Bronze Member
 
Join Date: Mar 2010
Posts: 178
iTrader: (1)
jkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond repute
Re: 4ws problem ;(

check all your connections, sounds like you knocked something loose.
__________________
'96 BB1- sold, no longer luding

"The value of life can be measured by how many times your soul has been deeply stirred."

-Soichiro Honda
Reply With Quote
  #10 (permalink)  
Old 11-02-2011, 02:32 AM
Junior Member
 
Join Date: Apr 2011
Posts: 68
iTrader: (0)
Justinas is on a distinguished road
Re: 4ws problem ;(

connections looks good, maybe the 60A 4ws relay is bad???
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle problem, Heating problem H23 ArmaanOG 4th Gen Honda Prelude 4 01-13-2009 02:44 PM
my big problem turned to a bigger problem Kozmo98Prelude 5th Gen Honda Prelude 13 05-13-2008 02:28 PM


All times are GMT -4. The time now is 11:46 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.