Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
unpluged connection

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-22-2011, 05:42 AM
Junior Member
 
Join Date: Apr 2011
Posts: 68
iTrader: (0)
Justinas is on a distinguished road
unpluged connection

Hi, i found, that one connection is unpluged, but dont know from where, maybe anyone knows? Its near the Radiator
Reply With Quote
  #2 (permalink)  
Old 10-22-2011, 07:56 AM
Gold Member
 
Join Date: Jan 2009
Location: Floor-eeduh
Posts: 549
iTrader: (0)
ShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond reputeShoofIsLudin has a reputation beyond repute
Send a message via AIM to ShoofIsLudin
Re: unpluged connection

b/c i'm feeling good this AM, and its nice outside...I looked for u.

Its a connector that goes to an a/c pressure switch/sensor. There's a hard line that comes off the drier bottle and a sensor/switch screwed into the line. It connects to the sensor/switch...

The wiring for that connector turns back towards the pass. side, and is visible from area of ur picture... (it'd be directly under ur camera)

Almost looks like u don't have a/c
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
H22 V-TEC connection in a 92' Prelude Roger1983 4th Gen Honda Prelude 7 03-15-2011 11:28 AM
Request for a picture of the tail light's connection plug tideas 4th Gen Honda Prelude 0 09-01-2010 12:39 PM
Mystery of the High beam lights... (loose connection?) darkstarvik 4th Gen Honda Prelude 0 10-07-2008 04:02 AM


All times are GMT -4. The time now is 09:19 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.