Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Why is this happening

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07-11-2011, 04:55 PM
Bronze Member
 
Join Date: May 2010
Posts: 126
iTrader: (1)
micjp noob
Why is this happening

Why do i not throw any codes with the VAFCII hooked up, but when i i disconect it and put the wires where they are supposed to go i throw code 3 and 22 which are vtec pressure and MAP sensor electrical problem respectively. i did what the manual said and everything checks out. i have also tried a different vtec pressure sensor and nothing.
Reply With Quote
  #2 (permalink)  
Old 07-11-2011, 05:28 PM
LudimusPrime's Avatar
Silver Member
 
Join Date: Mar 2010
Location: California
Posts: 345
iTrader: (1)
LudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond repute
Re: Why is this happening

Did you disconnect the battery to reset the ECU?
__________________



Quote:
Originally Posted by M0B5TA View Post
function > looking cool
only thing im hella flushing is the toilet
Reply With Quote
  #3 (permalink)  
Old 07-11-2011, 06:01 PM
Bronze Member
 
Join Date: May 2010
Posts: 126
iTrader: (1)
micjp noob
Re: Why is this happening

i pulled the fuse to reset it
Reply With Quote
  #4 (permalink)  
Old 07-11-2011, 07:20 PM
LudimusPrime's Avatar
Silver Member
 
Join Date: Mar 2010
Location: California
Posts: 345
iTrader: (1)
LudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond repute
Re: Why is this happening

If you have any friends with the same ECU you run, throw theirs on your car and see if you still get CELs.
__________________



Quote:
Originally Posted by M0B5TA View Post
function > looking cool
only thing im hella flushing is the toilet
Reply With Quote
  #5 (permalink)  
Old 07-12-2011, 12:38 PM
abelsgotspeed's Avatar
Grand Member
ROTM!
 
Join Date: May 2008
Location: San Antonio, Tx
Posts: 3,908
iTrader: (7)
abelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond reputeabelsgotspeed has a reputation beyond repute
Re: Why is this happening

Check your wiring on your vafc start there an follow the wires
__________________
My Build thread = http://www.preludezone.com/members-r...2-sir-bb2.html

Be Apart of one of the biggest prelude groups around today.
BB Alliance has impacted TEXAS and is now being seen around the world
so take part in our facebook page for information and updates.
https://www.facebook.com/#!/groups/BBalliance/



I'm addicted to S/C porn!!!
Reply With Quote
  #6 (permalink)  
Old 07-12-2011, 05:36 PM
Bronze Member
 
Join Date: May 2010
Posts: 126
iTrader: (1)
micjp noob
Re: Why is this happening

i dont know anyone with the same ecu. i have check the wiring and im get power to plugs but i still get the CEL
Reply With Quote
  #7 (permalink)  
Old 07-15-2011, 08:55 PM
Bronze Member
 
Join Date: May 2010
Posts: 126
iTrader: (1)
micjp noob
Re: Why is this happening

anybody have any other ideas
Reply With Quote
  #8 (permalink)  
Old 07-17-2011, 05:27 AM
Bronze Member
 
Join Date: May 2010
Posts: 126
iTrader: (1)
micjp noob
Re: Why is this happening

come on
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
It is finally happening!! coachroy 5th Gen Honda Prelude 2 05-10-2009 09:55 PM


All times are GMT -4. The time now is 04:02 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.