Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Completely Stumped on this situation.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06-20-2011, 11:56 PM
Not So New
 
Join Date: Jan 2009
Location: Nebraskaa
Posts: 33
iTrader: (0)
furashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond repute
Completely Stumped on this situation.

I was driving last week and my balancer belt went out on me. I thought it was my timing belt because of the way the car was acting. I tried cranking it over and the only sound that I was getting was the sound of the starter engaging. When we got the car back to the house, we took everything apart to check out what the situation was if the timing belt went out but it was still in tacked. What it turned out to be was the balancer belt like I mentioned before. When the belt went out it took out the crank position sensor but nothing was ripped on the sensor its self, the only thing damaged was the plastic bracket.

When we changed everything we changed the timing and balancer belt, the water pump, and the crank sensor.

When we cranked it over, the car still sounded like it didn’t have a timing belt like when I cranked it when the belt broke.

I don’t know what would cause the car to not have the "chirp" to help ignite the motor.

Please please if someone could give me some assistance I would appreciate it. This entire this makes no sense if just a belt went bad that it would affect the ignition. Does that make sense?
Reply With Quote
  #2 (permalink)  
Old 06-22-2011, 02:30 AM
Not So New
 
Join Date: Jan 2009
Location: Nebraskaa
Posts: 33
iTrader: (0)
furashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond reputefurashi has a reputation beyond repute
Re: Completely Stumped on this situation.

Anyone?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
stumped... 95ludechic 4th Gen Honda Prelude 21 02-07-2011 09:28 PM
completely confused KTanner88 4th Gen Honda Prelude 22 05-08-2009 03:15 PM
Stumped Pooponurhead 5th Gen Honda Prelude 4 03-24-2008 08:04 PM
stumped... ludeguy96 4th Gen Honda Prelude 1 10-28-2007 04:19 PM


All times are GMT -4. The time now is 05:17 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.