Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
My 'new' lude..problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-14-2011, 02:44 PM
New_Lude12's Avatar
Bronze Member
 
Join Date: Jan 2010
Posts: 199
iTrader: (0)
New_Lude12 is on a distinguished road
My 'new' lude..problems

Just got my cousins 92 si instead of the one i was gonna get. This thing was highly cared for, interior is near perfect body is nice and engine bay is pretty clean. I was driving it home today and as soon as i shifted into 5th gear-going around 50mph the steering wheel started to shake kind of severely and it sounded like something was loose in the front end. Mind you it has been sitting for a couple months in his garage though he'd take it out for little drives, could sitting mess with the alignment? Also i got home and turned the car off and heard bubbling and saw steam come from the radiator overflow reservoir? The temp was at normal (halfway) and radiator wasn't low on fluid? New thermostat too, how could this be? Any input appreciated!
Reply With Quote
  #2 (permalink)  
Old 05-14-2011, 03:09 PM
Codyh's Avatar
Platinum Member
 
Join Date: Apr 2010
Location: OHIO
Posts: 1,436
iTrader: (0)
Codyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these parts
Re: My 'new' lude..problems

Welcome to preludes!!!! I mean preludezone

Edit: your not new to site or even preludes. NVM. lol
__________________
Cody's Build. 4th gen full shave and tuck! Thanks for folowing guys!
Sponsors
Call Xavier at Wireworx Harnesses For your custom wiring harness! 407-388-58009
Reply With Quote
  #3 (permalink)  
Old 05-14-2011, 03:29 PM
New_Lude12's Avatar
Bronze Member
 
Join Date: Jan 2010
Posts: 199
iTrader: (0)
New_Lude12 is on a distinguished road
Re: My 'new' lude..problems

haha damn you caught yourself. But thanks for the warm welcoming
Reply With Quote
  #4 (permalink)  
Old 05-14-2011, 03:36 PM
Codyh's Avatar
Platinum Member
 
Join Date: Apr 2010
Location: OHIO
Posts: 1,436
iTrader: (0)
Codyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these partsCodyh is infamous around these parts
Re: My 'new' lude..problems

hahaha... Always. :D
__________________
Cody's Build. 4th gen full shave and tuck! Thanks for folowing guys!
Sponsors
Call Xavier at Wireworx Harnesses For your custom wiring harness! 407-388-58009
Reply With Quote
  #5 (permalink)  
Old 05-14-2011, 03:50 PM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: My 'new' lude..problems

Definitely shouldn't be steaming or bubbling. So it only started shaking after you shifted in 5th? Also, did it feel like it tried to pull left or right. Any noises associated with the problem that seems out-of-place?
__________________
Reply With Quote
  #6 (permalink)  
Old 05-14-2011, 03:54 PM
ebp4life's Avatar
Bronze Member
 
Join Date: Apr 2011
Posts: 141
iTrader: (0)
ebp4life has a spectacular aura aboutebp4life has a spectacular aura about
Re: My 'new' lude..problems

Mabye check front end bushings. Don't know about the coolant/radiator issue.
Good luck!
Reply With Quote
  #7 (permalink)  
Old 05-14-2011, 04:17 PM
Silver Member
 
Join Date: Oct 2010
Location: Riverside
Posts: 475
iTrader: (0)
frankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond reputefrankyjmr has a reputation beyond repute
Re: My 'new' lude..problems

I overfilled my coolant resevior just to get all the necessary fluid in my radiator. Went on a hard drive and when I got back I was leaking coolant from my resevior and it was slightly steaming from contact with hot metal. It just released all the excess coolant.
Reply With Quote
  #8 (permalink)  
Old 05-14-2011, 09:02 PM
New_Lude12's Avatar
Bronze Member
 
Join Date: Jan 2010
Posts: 199
iTrader: (0)
New_Lude12 is on a distinguished road
Re: My 'new' lude..problems

Yeah only shook after i shifted into fifth and no other noises that were unusual. It doesnt make any sense to me why the reservoir liquid was steaming/bubbling at all. and ebp4life thanks ya ill check those tomorrow when its light out. Really frustrated and confused but i cant drive the car till monday when we get plates anyways so hopefully ill figure it out!

oh and no it did not pull to the left or right.

Last edited by New_Lude12; 05-14-2011 at 11:49 PM.
Reply With Quote
  #9 (permalink)  
Old 05-15-2011, 12:54 PM
New_Lude12's Avatar
Bronze Member
 
Join Date: Jan 2010
Posts: 199
iTrader: (0)
New_Lude12 is on a distinguished road
Re: My 'new' lude..problems

Ok so the check engine light comes on randomly and i pulled these codes: 7-Throttle position sensor, 12-EGR system, and unfortunately 43-fuel supply so could any of these effect running condition as far as the bubbling/steaming?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Lude problems... BoscoLude86 5th Gen Honda Prelude 10 02-04-2011 10:30 PM
problems with lude H22A BB6 5th Gen Honda Prelude 5 12-26-2010 03:42 PM
problems problems with my lude Naq 4th Gen Honda Prelude 15 08-11-2009 06:03 PM
90 Lude b20 Problems, Need Help! Jay 3rd Gen Honda Prelude 9 06-24-2008 05:15 PM
2 big problems with my lude Dairstproject 3rd Gen Honda Prelude 4 04-09-2008 02:01 PM


All times are GMT -4. The time now is 08:15 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.