Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
IT WON'T START - I tried all I can think of...

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05-08-2011, 11:22 PM
I'm New
 
Join Date: May 2011
Posts: 3
iTrader: (0)
azreal76 is on a distinguished road
Icon8 IT WON'T START - I tried all I can think of...

What I have:
1992 prelude 2.3 dohc automatic

What's wrong:
Went to start it one morning to drive to work, and it just cranks but wont start.

What I've tried:
I have checked the timing belt.. still there and tight. I have checked fuel pump by listening for the pump and sounds good. I have also losened the fuel rail and turned the engine over, and fuel sprayed out. I have removed and re-soldiered the main relay. I verified the ground wires (2) under the upper radiator hose is tight. I have tested all four plugs with a spark tester, and I get spark. I verified proper gap. I have checked all fuses. Rotor button, distributor, coil... all look good. Brand new starter. New battery.

When I crank the engine, every now and again, it spits once, like it wants to start. How do I explain it? Jug, jug, jug, juuuug, jug, jug is what I get.

Out of time? What would be the best way to determine this? I have only seen the top part of the timing belt when I took off the intake. It looked fine. I have yet to dig deep enough to see the tensioner belt.

What I need:
Please oh mighty Prelude gods.... Tell me what else I can test or what it could be.
Reply With Quote
  #2 (permalink)  
Old 05-10-2011, 06:33 PM
I'm New
 
Join Date: May 2011
Posts: 3
iTrader: (0)
azreal76 is on a distinguished road
Re: IT WON'T START - I tried all I can think of...

Come on Prelude Gods... 27 views.... no replies....
Anybody out there? Did I miss anything else I can test?
Reply With Quote
  #3 (permalink)  
Old 05-11-2011, 11:00 AM
slatelude's Avatar
Bronze Member
 
Join Date: Dec 2010
Location: STW, OK
Posts: 183
iTrader: (1)
slatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond repute
Re: IT WON'T START - I tried all I can think of...

distributor? you could still be getting spark, but a sensor could be off or something, there are 3 sensors in there....can't remember which ones (TDC...and two others) could be bad. There are ways to check the resistance of those, but if you have another you can borrow from a friend (or an auto parts store...*cough*cough*). Seems you've done everything else I can think of.

K
__________________
2006 CL9 TSX
1995 BB1 VTEC : SOLD
1993 BB2 Si : SOLD
-------------------------------------------------------PRAISE THE LOWERED-------------------------------------------------------
Reply With Quote
  #4 (permalink)  
Old 05-11-2011, 03:48 PM
M0B5TA's Avatar
Supreme Member
Photobucket
 
Join Date: Apr 2009
Location: NY, Queens
Posts: 11,220
iTrader: (1)
M0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond reputeM0B5TA has a reputation beyond repute
Re: IT WON'T START - I tried all I can think of...

get a 5 speed swap jk jk
hmm you seemed to have checked everything i can think of. this is gonna sound stupid but do you have your ignition wired in the right firing order?
__________________

J.L.D.E.P.P.M.S.3.C.N.Y.C.N.C.A.D
Jams Lobsta Denny EA Peter Prelude Miata STI 300zx club of NY and Canada and NC All Day.

#MadeMorePowerThanJoshClub
Bustr Built

Built in America.
H23A1 2.4t VTEC Project
Reply With Quote
  #5 (permalink)  
Old 05-11-2011, 04:10 PM
drewmarie's Avatar
Silver Member
 
Join Date: Apr 2011
Posts: 367
iTrader: (0)
drewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond reputedrewmarie has a reputation beyond repute
Re: IT WON'T START - I tried all I can think of...

ALTERNATOR.... LOL I dunno. Only time mine has ever not wanted to start was low amps through the alt or battery was toast.
Reply With Quote
  #6 (permalink)  
Old 05-11-2011, 04:56 PM
Smok3y's Avatar
Platinum Member
 
Join Date: Apr 2008
Location: Dirty Jersey
Posts: 2,142
iTrader: (0)
Smok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond repute
Send a message via AIM to Smok3y
Re: IT WON'T START - I tried all I can think of...

When's the last time the alternator was replaced? the car should start with a new battery if your alt is dead, but you don't even want to run a car off a battery. Your power to the spark plugs could be weak also. You can pull the plugs and crank it, and keep the plug next to a fender to make sure the spark jumps. If you're getting proper fuel + spark and its not starting, the only thing I could even remotely imagine is the internals are fawked.

You are missing something
. It only takes 2 things for an engine to run. And thats fuel and spark. Figure out which one you aren't getting enough of, and you'll find your answer.

Btw are you throwing any codes?
__________________

No longer own a prelude - but got 3 Hold-me-over's in the mean time
02 Dodge stratus - All stock, my DD
89 EB Edition Bronco - 6" RC Lift, 35" KO's, 302/c6 swap, Ford 9"
79 F250 Ranger Lariat - 9" Lift, 40" Ground Hawgs, 400M/NP435/NP205, D60/D70 Locked
And about enough spare parts to build 3 other trucks

"Does this truck make my penis look small?"


Reply With Quote
  #7 (permalink)  
Old 05-11-2011, 07:35 PM
samson_420's Avatar
Junior Member
 
Join Date: Apr 2011
Posts: 71
iTrader: (0)
samson_420 is on a distinguished road
Re: IT WON'T START - I tried all I can think of...

I have dealt with this myself. You said the timing belt looks good. U sure? I seen where the teeth on the crank gear got eaten off and the top looked perfect.

Check everything, especially since it is a sudden no start.
Reply With Quote
  #8 (permalink)  
Old 05-11-2011, 07:37 PM
serrilion's Avatar
Silver Member
 
Join Date: Nov 2009
Location: Vermont
Posts: 273
iTrader: (2)
serrilion is a glorious beacon of lightserrilion is a glorious beacon of lightserrilion is a glorious beacon of lightserrilion is a glorious beacon of lightserrilion is a glorious beacon of lightserrilion is a glorious beacon of light
Send a message via AIM to serrilion Send a message via MSN to serrilion Send a message via Yahoo to serrilion
Re: IT WON'T START - I tried all I can think of...

My car said fawk u today when water hit the postive batt terminal... tightened it a bit more and she started right up, another thing you can do is check the coil that runs to the dizzy from atop of the trany... they tend to fail sometimes as well
Reply With Quote
  #9 (permalink)  
Old 05-11-2011, 09:05 PM
Dwend's Avatar
I ♥ Race Cars

 
Join Date: Apr 2007
Location: WS - North Carolina
Posts: 994
iTrader: (5)
Dwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond reputeDwend has a reputation beyond repute
Re: IT WON'T START - I tried all I can think of...

Quote:
Originally Posted by Smok3y View Post
It only takes 2 things for an engine to run. And thats fuel and spark. Figure out which one you aren't getting enough of, and you'll find your answer.
You need 4 things to start and run, fuel/air mix; compression; timings; and spark.

Check to see if there is any codes, and make sure all the sensors are plugged in tightly eg. MAP,Cam, TPS, Crank.

Check to see if the injectors are getting power and a switching ground, resistance is with in spec, and make sure they are clean and activating.

Make sure the throttle is not jammed/excessive carbon build up in the throttle body.

Check cam timing.
__________________

-86 Honda CRX
-93 Honda Prelude 4ws
- 09 Top Kart Speedy
Quote:
Originally Posted by The Late Ayrton Senna
Honda Prelude: Just Move It.
Reply With Quote
  #10 (permalink)  
Old 05-12-2011, 01:45 PM
Not So New
 
Join Date: Jan 2010
Posts: 27
iTrader: (0)
Buddrinker is on a distinguished road
Re: IT WON'T START - I tried all I can think of...

Do a top dead center on your number one spark plug then take the distributor cover off and check that the rotor is pointing at the number one cylinder to fire. Thats the easiest way to check to see if the timing belt has jumped. Also you can check to make sure all wires are in the correct order that way to. Good luck
Reply With Quote
  #11 (permalink)  
Old 05-12-2011, 07:36 PM
Smok3y's Avatar
Platinum Member
 
Join Date: Apr 2008
Location: Dirty Jersey
Posts: 2,142
iTrader: (0)
Smok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond reputeSmok3y has a reputation beyond repute
Send a message via AIM to Smok3y
Re: IT WON'T START - I tried all I can think of...

Quote:
Originally Posted by Dwend View Post
You need 4 things to start and run, fuel/air mix; compression; timings; and spark.

Check to see if there is any codes, and make sure all the sensors are plugged in tightly eg. MAP,Cam, TPS, Crank.

Check to see if the injectors are getting power and a switching ground, resistance is with in spec, and make sure they are clean and activating.

Make sure the throttle is not jammed/excessive carbon build up in the throttle body.

Check cam timing.
Touche
__________________

No longer own a prelude - but got 3 Hold-me-over's in the mean time
02 Dodge stratus - All stock, my DD
89 EB Edition Bronco - 6" RC Lift, 35" KO's, 302/c6 swap, Ford 9"
79 F250 Ranger Lariat - 9" Lift, 40" Ground Hawgs, 400M/NP435/NP205, D60/D70 Locked
And about enough spare parts to build 3 other trucks

"Does this truck make my penis look small?"


Reply With Quote
  #12 (permalink)  
Old 05-13-2011, 08:50 AM
I'm New
 
Join Date: May 2011
Posts: 3
iTrader: (0)
azreal76 is on a distinguished road
Re: IT WON'T START - I tried all I can think of...

I will be working on it this weekend. I will let everyone know the results. Thanks for the replies!
Reply With Quote
Reply

Tags
crank, prelude, start, wont start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does not want to start 1992LudeSi 4th Gen Honda Prelude 18 02-17-2011 07:09 PM
Please help! No start JFinn 5th Gen Honda Prelude 10 02-13-2011 12:33 AM
first start up. ineedboostbad_h22 4th Gen Honda Prelude 1 10-15-2010 04:02 PM
h23 to h22 swap car wont start start hprelude559 4th Gen Honda Prelude 3 04-09-2010 06:54 PM
Cold Start No Start tevbax 5th Gen Honda Prelude 1 12-10-2009 07:00 PM


All times are GMT -4. The time now is 09:47 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.