Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
CEL Acting Up?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-28-2011, 04:06 PM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
CEL Acting Up?

My CEL has been sporadic lately and it has me quite confused. I was hoping for a little guidance.

What caught my attention was the CEL itself flickering. It seemed to have no pattern and did this at random.

Here is a video of my CEL flickering:



It usually remains off, but on occasion it either does this ^ or stays on completely. It never stays on when I first start the car.

I was confused, so I followed a DIY on how to diagnose the CEL:

How To: Diagnosing Your Check Engine Light (OBD I)

Here is a photo of my clips and the following information relates to them:



I first put a paperclip in the 2 socket blue plug. This resulted in this:



Since I saw no pattern or anything of the like, I continued on to the 3 socket blue plug and the 2 socket yellow plug. They both resulted in this:



These results brought me to the conclusion that the 2 socket blue plug must have been correct because it caused the light to stay on?

Also, I believe my bulb is going out or something?

Any thoughts?
__________________

Last edited by RandallSharp; 04-28-2011 at 04:09 PM.
Reply With Quote
  #2 (permalink)  
Old 04-30-2011, 12:09 AM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: CEL Acting Up?

I don't understand how I post an extremely thorough, yet undoubtedly simple question and get nothing..

It's not like I'm an idiot posting some stupid question like a lot of threads seem aimed at now.

Someone has to have some input...
__________________
Reply With Quote
  #3 (permalink)  
Old 04-30-2011, 02:03 AM
keeganhmorgan's Avatar
Platinum Member
 
Join Date: Nov 2010
Location: Cda Idaho
Posts: 1,174
iTrader: (0)
keeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond reputekeeganhmorgan has a reputation beyond repute
Re: CEL Acting Up?

Sorry, I really do not know how to help you at all. But here is a bump for you hopefully you figure it out lol.
__________________
Check out my build thread, thanks!
Quote:
Originally Posted by havikprelude View Post
Idaho
where "driving" is synonomous with "rally"



Seriously...wtf is up with your roads?
Quote:
Originally Posted by kidinplay93 View Post
From to
Buy my stuff and help me finish my rebuild 5th Gen Parts
Reply With Quote
  #4 (permalink)  
Old 04-30-2011, 02:08 AM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: CEL Acting Up?

Quote:
Originally Posted by keeganhmorgan View Post
Sorry, I really do not know how to help you at all. But here is a bump for you hopefully you figure it out lol.
Thanks man. It's quite annoying and I'm not sure if I should be worried or not, lol. I'm pretty weathered on here, and I've seen people answer similar questions, so I know someone has the answer. I tried to be as thorough as possible
__________________
Reply With Quote
  #5 (permalink)  
Old 04-30-2011, 02:38 AM
Bronze Member
 
Join Date: Nov 2009
Posts: 181
iTrader: (0)
Dipset503 is on a distinguished road
Re: CEL Acting Up?

Must be electrical like bare wire touching ground??? I don't know lol actually disregard what I just said.
My CEL is ALWAYS ON. It's annoying I know, supposedly I have a bad ECU.
Reply With Quote
  #6 (permalink)  
Old 04-30-2011, 11:58 AM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: CEL Acting Up?

Quote:
Originally Posted by Dipset503 View Post
Must be electrical like bare wire touching ground??? I don't know lol actually disregard what I just said.
My CEL is ALWAYS ON. It's annoying I know, supposedly I have a bad ECU.
We actually wondered that too. Maybe there's some exposed wire behind the dash that's touching something it shouldn't. If I knew how to take it out and check, I would. As for a bad ECU, wouldn't that cause mass problems other than a CEL? lol
__________________
Reply With Quote
  #7 (permalink)  
Old 05-02-2011, 12:41 AM
Bronze Member
 
Join Date: Nov 2009
Posts: 181
iTrader: (0)
Dipset503 is on a distinguished road
Re: CEL Acting Up?

I have no idea man, the car runs pretty good actually.
Reply With Quote
  #8 (permalink)  
Old 05-02-2011, 01:12 AM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: CEL Acting Up?

Quote:
Originally Posted by Dipset503 View Post
I have no idea man, the car runs pretty good actually.
Well that's one reason I'm convinced it's just an exposed wire or something silly. My car runs just fine! I'll be taking it apart the next nice day we get to do the gauge color mod, so I will definitely check it out and report back.
__________________
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTF? CAR STILL ACTING UP preludesi 4th Gen Honda Prelude 12 03-25-2011 10:56 AM
Transmission acting up 1998blackprelude 5th Gen Honda Prelude 10 03-09-2011 11:56 AM
my tails are acting up. naj3000 4th Gen Honda Prelude 9 07-18-2009 12:42 PM
everything acting funny ninety3lude General Tech Talk 11 03-05-2008 09:55 PM


All times are GMT -4. The time now is 10:41 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.