Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Aother idle problem..

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-17-2011, 06:14 PM
Dobber's Avatar
I'm New
 
Join Date: Dec 2010
Posts: 21
iTrader: (0)
Dobber is on a distinguished road
Aother idle problem..

Hey guys. Sorry for making another idle problem thread..but im really stumped here. First off, my car is 96 prelude si with a h22a4 swap. Anyway, when i first bought he car about 5 months ago it ran and idled just fine, but about a month ago the idle started to get a little bouncy when cold, but would go away once it was warmed up. As time when on it started to get worse and worse, to where i am now. When i first start the car the idle bounces from around 1000rpm to about 2500rpm. And as the car warms up the gap gets closer together until it is totally warm, where it bounces form 1000 to around 1500.

I've read the final idle thread and i've done pretty much everything in there. Cleaned the IACV and it helped for awhile, but it came back, bled the coolant, didn't change anything. Cleaned the throttle body, nothing. Andi i check for vaccume leaks and cant find any.

Im really stuck here. what else could it be? Any help is appreciated. Thanks in advance.
Reply With Quote
  #2 (permalink)  
Old 04-17-2011, 06:52 PM
Bronze Member
 
Join Date: Mar 2011
Posts: 158
iTrader: (0)
xXxOuTLaWxXx is on a distinguished road
Re: Aother idle problem..

Buy a new aicv, that's what I had to do with mine. I cleaned mine at first and out worked for about a week and started again so I bought a new one and it fixed the problem. Maybe it would work with you too
__________________
Blaclabel1911:" I remember having that problem, I dont remember what i did to solve it. But I was doing it on a obd2 car using obd1 h22a. Thanks for the input though."
Reply With Quote
  #3 (permalink)  
Old 04-17-2011, 07:27 PM
Dobber's Avatar
I'm New
 
Join Date: Dec 2010
Posts: 21
iTrader: (0)
Dobber is on a distinguished road
Re: Aother idle problem..

i might have to do that. but can't you tell if its bad by unplugging the wires that run to it?
Reply With Quote
  #4 (permalink)  
Old 04-17-2011, 07:32 PM
Bronze Member
 
Join Date: Mar 2011
Posts: 158
iTrader: (0)
xXxOuTLaWxXx is on a distinguished road
Re: Aother idle problem..

Yeah, it'll stop the funky idle when you unplug the harness
__________________
Blaclabel1911:" I remember having that problem, I dont remember what i did to solve it. But I was doing it on a obd2 car using obd1 h22a. Thanks for the input though."
Reply With Quote
  #5 (permalink)  
Old 04-17-2011, 07:35 PM
Dobber's Avatar
I'm New
 
Join Date: Dec 2010
Posts: 21
iTrader: (0)
Dobber is on a distinguished road
Re: Aother idle problem..

i tried that..and the car just died. what would that mean?
Reply With Quote
  #6 (permalink)  
Old 04-17-2011, 07:39 PM
Bronze Member
 
Join Date: Mar 2011
Posts: 158
iTrader: (0)
xXxOuTLaWxXx is on a distinguished road
Re: Aother idle problem..

Not sure. I just usually replace stuff till the problem is solved lol
__________________
Blaclabel1911:" I remember having that problem, I dont remember what i did to solve it. But I was doing it on a obd2 car using obd1 h22a. Thanks for the input though."
Reply With Quote
  #7 (permalink)  
Old 04-17-2011, 08:06 PM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: Aother idle problem..

If the idle bounces when cold it is usually the FITV (Fast Idle Thermo Valve). When it bounces when warm it is usually the IACV. Clean out the FITV if you haven't.
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.
Reply With Quote
  #8 (permalink)  
Old 04-17-2011, 09:31 PM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: Aother idle problem..

Quote:
Originally Posted by Vipers4Life View Post
If the idle bounces when cold it is usually the FITV (Fast Idle Thermo Valve). When it bounces when warm it is usually the IACV. Clean out the FITV if you haven't.
This is almost definitely your problem.
__________________
Reply With Quote
  #9 (permalink)  
Old 04-17-2011, 10:48 PM
Honda95's Avatar
Silver Member
 
Join Date: Nov 2009
Location: Augusta,Ga
Posts: 355
iTrader: (2)
Honda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond repute
Re: Aother idle problem..

Take off your intake and plug the top hole in your throttle bode with your finger while the car is running and see if it stops. If so there's your problem. Another thing is that where your coolant hoses go into your throttle body unscrew the cap and make sure the plung hasn't backed out any. If it has tighten it all the way down and back it out 1 1/2 turns and see if that helps.
Good luck
__________________
What's a race when your always the loser?
Reply With Quote
  #10 (permalink)  
Old 04-17-2011, 11:25 PM
Dobber's Avatar
I'm New
 
Join Date: Dec 2010
Posts: 21
iTrader: (0)
Dobber is on a distinguished road
Re: Aother idle problem..

thanks for the suggestions guys. i guess i like totally forgot about the FITV, so i'll check that tomorrow and let you guys know if it works. thanks again!
Reply With Quote
  #11 (permalink)  
Old 04-18-2011, 12:55 AM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: Aother idle problem..

Quote:
Originally Posted by Dobber View Post
thanks for the suggestions guys. i guess i like totally forgot about the FITV, so i'll check that tomorrow and let you guys know if it works. thanks again!
Np. 95% percent sure the FITV is your problem!
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.
Reply With Quote
  #12 (permalink)  
Old 04-18-2011, 05:13 AM
andrey's Avatar
Gold Member
 
Join Date: Sep 2009
Posts: 598
iTrader: (2)
andrey has a reputation beyond reputeandrey has a reputation beyond reputeandrey has a reputation beyond reputeandrey has a reputation beyond reputeandrey has a reputation beyond reputeandrey has a reputation beyond reputeandrey has a reputation beyond reputeandrey has a reputation beyond reputeandrey has a reputation beyond reputeandrey has a reputation beyond reputeandrey has a reputation beyond repute
Re: Aother idle problem..

lol i got SAME problem. gonna try this too
Reply With Quote
  #13 (permalink)  
Old 04-18-2011, 08:20 PM
Dobber's Avatar
I'm New
 
Join Date: Dec 2010
Posts: 21
iTrader: (0)
Dobber is on a distinguished road
Re: Aother idle problem..

Well..the FITV was the problem! I took it off and it was totally unscrewed. tightened it back down and back it off a turn and a half. Put it all back together and now it runs great! Thanks everyone!
Reply With Quote
  #14 (permalink)  
Old 04-19-2011, 01:27 AM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: Aother idle problem..

Np glad it was an easy fix!
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.
Reply With Quote
  #15 (permalink)  
Old 04-19-2011, 09:13 PM
Dobber's Avatar
I'm New
 
Join Date: Dec 2010
Posts: 21
iTrader: (0)
Dobber is on a distinguished road
Re: Aother idle problem..

so i guess its not totally fixed..yesterday it was pretty warm out when i worked on it, and it didnt bounce when i started it. But today it was pretty cold, and i went to start it and the bouncy idle was back. It wasnt anywhere near as bad as it used to be but it was still there. Once the car warmed up it went away and idled fine again.
Reply With Quote
  #16 (permalink)  
Old 04-19-2011, 10:54 PM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: Aother idle problem..

Quote:
Originally Posted by Dobber View Post
so i guess its not totally fixed..yesterday it was pretty warm out when i worked on it, and it didnt bounce when i started it. But today it was pretty cold, and i went to start it and the bouncy idle was back. It wasnt anywhere near as bad as it used to be but it was still there. Once the car warmed up it went away and idled fine again.
Hmm did you clean it out and everything? If not here's a guide for how to do it on an integra. *** How-To*** Clean Your FITV aka Fast Idle Thermo Valve - Honda-Tech I personally have never done it yet but it looks pretty easy.
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.
Reply With Quote
  #17 (permalink)  
Old 04-19-2011, 11:09 PM
FoundNessie's Avatar
Silver Member
 
Join Date: Mar 2011
Location: Knoxville, TN/Cookeville, TN
Posts: 250
iTrader: (0)
FoundNessie has a reputation beyond reputeFoundNessie has a reputation beyond reputeFoundNessie has a reputation beyond reputeFoundNessie has a reputation beyond reputeFoundNessie has a reputation beyond reputeFoundNessie has a reputation beyond reputeFoundNessie has a reputation beyond reputeFoundNessie has a reputation beyond reputeFoundNessie has a reputation beyond reputeFoundNessie has a reputation beyond reputeFoundNessie has a reputation beyond repute
Re: Aother idle problem..

Try this thread:

The FINAL "problem starting engine" thread!!!!!
__________________
Nessie: 1995 S model
H22A swapped
KYB AGX Struts/Skunk2 lowering springs
5th Gen Sunroof mod
Reply With Quote
  #18 (permalink)  
Old 04-19-2011, 11:24 PM
Dobber's Avatar
I'm New
 
Join Date: Dec 2010
Posts: 21
iTrader: (0)
Dobber is on a distinguished road
Re: Aother idle problem..

yea i took it all apart and cleaned it with brake cleaner.

In that integra thread it looks like the cap in his is screwed down a lot further than mine is. when you tighten everything back up are you just supposed to go as tight as you get it with your hand and then back it off, or use a screwdriver? i just did mine by hand..so that could be the problem, maybe it is still not in there far enough. i'll have to check it again.
Reply With Quote
  #19 (permalink)  
Old 04-19-2011, 11:33 PM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: Aother idle problem..

Quote:
Originally Posted by FoundNessie View Post
If you read his first post he already did.
Quote:
Originally Posted by Dobber View Post
yea i took it all apart and cleaned it with brake cleaner.

In that integra thread it looks like the cap in his is screwed down a lot further than mine is. when you tighten everything back up are you just supposed to go as tight as you get it with your hand and then back it off, or use a screwdriver? i just did mine by hand..so that could be the problem, maybe it is still not in there far enough. i'll have to check it again.
I would get it nice and snug with a screwdriver.
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.

Last edited by Vipers4Life; 04-19-2011 at 11:39 PM.
Reply With Quote
  #20 (permalink)  
Old 04-20-2011, 08:52 AM
Dobber's Avatar
I'm New
 
Join Date: Dec 2010
Posts: 21
iTrader: (0)
Dobber is on a distinguished road
Re: Aother idle problem..

alright..i'll try that. im pretty busy with school and work the next two days to i probably wont have time to do it until friday, so i'll let you guys know what happens. thanks!
Reply With Quote
  #21 (permalink)  
Old 04-24-2011, 01:13 AM
Dobber's Avatar
I'm New
 
Join Date: Dec 2010
Posts: 21
iTrader: (0)
Dobber is on a distinguished road
Re: Aother idle problem..

just thought id fill you guys in.

I got it to stop again today! And hopefully this is the last time i have to do this lol.

Turns out i just didnt have the valve tightened down enough and it was already coming loose again. So i just tightened it again, this time using a screw driver, and it idles perfect again. I just wanted to say thanks again guys!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle problem in my 86 2.0SI madball 2nd Gen Honda Prelude 8 10-06-2010 01:14 AM
idle problem h22_spin_em 5th Gen Honda Prelude 13 02-02-2009 04:20 PM
Idle problem. koizuki 4th Gen Honda Prelude 28 01-18-2009 10:45 AM
Idle problem, Heating problem H23 ArmaanOG 4th Gen Honda Prelude 4 01-13-2009 02:44 PM
problem with the idle Preludenoobie 5th Gen Honda Prelude 2 05-09-2008 10:11 PM


All times are GMT -4. The time now is 08:50 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.