Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
what could of happen?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 04-03-2011, 01:18 AM
Roni_10's Avatar
Bronze Member
 
Join Date: Mar 2010
Location: RGV TEXAS
Posts: 162
iTrader: (0)
Roni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond repute
what could of happen?

Im having some problems with my car slagging , sputtering at 1-3 k . Changed rotor and dis Cap and but everything is the same. Today I went ahead and removed the egr to clean it and while it was off my lttle brother turned on the car because I had told him to clean, vaccum it . He didnt know it was off, I heard it go clack clac metal to metal, I cleaned the egr and put it back but now it wont turn on. It cranks and sounds like if it is going to turn on. Did something bad happen will it turn on later on ? Anythinh would be helpful
__________________
______________
Reply With Quote
  #2 (permalink)  
Old 04-03-2011, 02:16 AM
WOOZ's Avatar
Junior Member
 
Join Date: Mar 2011
Location: Kentucky
Posts: 58
iTrader: (0)
WOOZ is on a distinguished road
Re: what could of happen?

How many miles are on the car? Has timing belt been done? Possible just a coincidence that it broke when you had egr off. I would prob pull cover and check it. Just because of the noise and now not starting. Not giving us much to go on. What motor is in it? Mileage? How long had it been doing the sputtering at 1-3k?
__________________
The best part of breaking something or messing up is learning how to fix it.

92 Si 4WS
Reply With Quote
  #3 (permalink)  
Old 04-03-2011, 02:45 PM
Honda95's Avatar
Silver Member
 
Join Date: Nov 2009
Location: Augusta,Ga
Posts: 355
iTrader: (2)
Honda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond reputeHonda95 has a reputation beyond repute
Re: what could of happen?

I'm going with timing belt on this one. Pull off the valve cover and check. That would be your next best move
__________________
What's a race when your always the loser?
Reply With Quote
  #4 (permalink)  
Old 04-03-2011, 07:36 PM
Roni_10's Avatar
Bronze Member
 
Join Date: Mar 2010
Location: RGV TEXAS
Posts: 162
iTrader: (0)
Roni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond reputeRoni_10 has a reputation beyond repute
Re: what could of happen?

Car turned on , I checked the timming belt was good. What im thinking is that maybe all the build up carbon that I had scraped of maybe was sucked in and couldnt let the air out through the exaust and thats why it couldnt turn on. When it did alot of black smoke started comming out. Everything back to normal
__________________
______________
Reply With Quote
  #5 (permalink)  
Old 06-12-2012, 12:20 PM
I'm New
 
Join Date: May 2012
Location: desert
Posts: 6
iTrader: (0)
prelude1995 is on a distinguished road
Re: what could of happen?

cool i did my time chain runs way better gets hot 218,000 95 pre. all original accept a arms pwer steering, filter system, and hoses, stat , and cap.. ill figure it out ....i hope out in az.
Reply With Quote
  #6 (permalink)  
Old 06-12-2012, 01:32 PM
hall756's Avatar
Gold Member
 
Join Date: Mar 2011
Location: Hill Air Force Base, Utah
Posts: 641
iTrader: (0)
hall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond reputehall756 has a reputation beyond repute
Re: what could of happen?

did you solve your slagging problem? if not i would suggest a valve adjustment and 02 sensors, cleared mine right up
__________________
Quote:
SHdriver once told me that some preludes lose vtec after a while. I think you need to take it to Honda and RE-Vtec-a-lize it. Just my .02
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How did this happen where now shall i go? must sEE BRSoll1484 5th Gen Honda Prelude 14 03-16-2011 07:33 PM
H/I/E stage- what happen with ecu... Terror 4th Gen Honda Prelude 8 03-08-2011 07:46 PM
Oh Sh!t !! Has Anyone Else Had This Happen ?!?! Trey 4th Gen Honda Prelude 3 02-15-2010 01:47 AM


All times are GMT -4. The time now is 08:18 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.