Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Does not want to start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-14-2011, 07:31 PM
I'm New
 
Join Date: Feb 2011
Location: New Orleans, La
Posts: 22
iTrader: (0)
1992LudeSi is on a distinguished road
Does not want to start

Ok to check what all has been look at my previous post.. I am uploading videos. please help..


CEL Weirding out?

Trying to start..
__________________
10+ years exp.. Car Audio and Performance
www.mobiletintandaudio.com

28lbs 1990 TSi awd
92 Lude Si
01 Stang GT 434 RWHP

Last edited by 1992LudeSi; 02-14-2011 at 11:42 PM.
Reply With Quote
  #2 (permalink)  
Old 02-16-2011, 11:43 PM
daluz's Avatar
Bronze Member
 
Join Date: Oct 2010
Location: Seminole, Florida
Posts: 188
iTrader: (1)
daluz is on a distinguished road
Re: Does not want to start

hmmm im not sure, i would check my sparks first make sure none of them or fouled or corroded because it is an older car, doesnt sound like a battery problem because it wouldnt try to start over that many times it would try once then just not try anymore, ill look more into it.
Reply With Quote
  #3 (permalink)  
Old 02-17-2011, 12:09 AM
slatelude's Avatar
Bronze Member
 
Join Date: Dec 2010
Location: STW, OK
Posts: 183
iTrader: (1)
slatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond repute
Re: Does not want to start

try this and see if it tells you anything, codes on the link on that page:

How To Diagnose Engine Error Codes For Your Honda Prelude
__________________
2006 CL9 TSX
1995 BB1 VTEC : SOLD
1993 BB2 Si : SOLD
-------------------------------------------------------PRAISE THE LOWERED-------------------------------------------------------
Reply With Quote
  #4 (permalink)  
Old 02-17-2011, 12:17 AM
I'm New
 
Join Date: Feb 2011
Location: New Orleans, La
Posts: 22
iTrader: (0)
1992LudeSi is on a distinguished road
Re: Does not want to start

daluz has new plugs not fouled
__________________
10+ years exp.. Car Audio and Performance
www.mobiletintandaudio.com

28lbs 1990 TSi awd
92 Lude Si
01 Stang GT 434 RWHP
Reply With Quote
  #5 (permalink)  
Old 02-17-2011, 12:19 AM
I'm New
 
Join Date: Feb 2011
Location: New Orleans, La
Posts: 22
iTrader: (0)
1992LudeSi is on a distinguished road
Re: Does not want to start

did the CEL test as indacted on that page. thats what the video of the CEL is from.. i have no idea why i get no true code back. im gonna take more photos and videos so u guys can see what all is done and into it.. maybe help figure it out.
__________________
10+ years exp.. Car Audio and Performance
www.mobiletintandaudio.com

28lbs 1990 TSi awd
92 Lude Si
01 Stang GT 434 RWHP
Reply With Quote
  #6 (permalink)  
Old 02-17-2011, 12:27 AM
daluz's Avatar
Bronze Member
 
Join Date: Oct 2010
Location: Seminole, Florida
Posts: 188
iTrader: (1)
daluz is on a distinguished road
Re: Does not want to start

alright ill try to help as much as i can
Reply With Quote
  #7 (permalink)  
Old 02-17-2011, 09:57 AM
slatelude's Avatar
Bronze Member
 
Join Date: Dec 2010
Location: STW, OK
Posts: 183
iTrader: (1)
slatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond repute
Re: Does not want to start

Quote:
Originally Posted by 1992LudeSi View Post
did the CEL test as indacted on that page. thats what the video of the CEL is from.. i have no idea why i get no true code back. im gonna take more photos and videos so u guys can see what all is done and into it.. maybe help figure it out.
Yeah, I didnt know if that was the end of the CEL video or you got cut off, so it just repetitively blinks? I'd do the ECU reset also detailed in a link on that page, and see what happens...

Under the hood: have you pulled the distributor cap and made sure that connections are good w/ rotor and cap? I know when my rotor bug blew it made the motor do all sorts of crazy thing, try to start, not try to start, fire off randomly...I dunno, worth a looksee if you havent already.

Main relay may also be an issue. When you turn the key to on (not start), can you hear the fuel pump turn on? Maybe you just need to pull the main relay, resolder those connections...?

I'm diggin' in my brain man, thats all I'm comin' up with.
__________________
2006 CL9 TSX
1995 BB1 VTEC : SOLD
1993 BB2 Si : SOLD
-------------------------------------------------------PRAISE THE LOWERED-------------------------------------------------------
Reply With Quote
  #8 (permalink)  
Old 02-17-2011, 10:36 AM
I'm New
 
Join Date: Feb 2011
Location: New Orleans, La
Posts: 22
iTrader: (0)
1992LudeSi is on a distinguished road
Re: Does not want to start

Gonna do another ecu reset again today. will video results. Also going to check the distributer. I know the fuel pump turns on. checked that one, and smell fuel after trying to start it, and i can flood the cylinders out turning it over. Yes it just repetitively blinks. It will stay on for 2 secs and flash every 3 secs.
__________________
10+ years exp.. Car Audio and Performance
www.mobiletintandaudio.com

28lbs 1990 TSi awd
92 Lude Si
01 Stang GT 434 RWHP
Reply With Quote
  #9 (permalink)  
Old 02-17-2011, 12:14 PM
LudimusPrime's Avatar
Silver Member
 
Join Date: Mar 2010
Location: California
Posts: 345
iTrader: (1)
LudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond repute
Re: Does not want to start

The CEL kind of looks like its repeating a code 10 to me. One long flash over and over.
Reply With Quote
  #10 (permalink)  
Old 02-17-2011, 02:15 PM
I'm New
 
Join Date: Feb 2011
Location: New Orleans, La
Posts: 22
iTrader: (0)
1992LudeSi is on a distinguished road
Re: Does not want to start

Did CEL test again. Reset same result. Gonna look into intake air sensor, and see what i can find out. Which is CEL code 10. going to post new pics to verify timing looks correct to everyone else. Also posted pic of rotor.. looks kinda fouled. but im not sure bout it.
Attached Images
File Type: jpg prelude timing 001.jpg (112.7 KB, 3 views)
File Type: jpg prelude timing 003.jpg (44.5 KB, 3 views)
File Type: jpg prelude timing 007.jpg (79.8 KB, 3 views)
File Type: jpg prelude timing 008.jpg (103.4 KB, 3 views)
File Type: jpg prelude timing 011.jpg (105.8 KB, 3 views)
__________________
10+ years exp.. Car Audio and Performance
www.mobiletintandaudio.com

28lbs 1990 TSi awd
92 Lude Si
01 Stang GT 434 RWHP

Last edited by 1992LudeSi; 02-17-2011 at 02:18 PM.
Reply With Quote
  #11 (permalink)  
Old 02-17-2011, 02:38 PM
I'm New
 
Join Date: Feb 2011
Location: New Orleans, La
Posts: 22
iTrader: (0)
1992LudeSi is on a distinguished road
Re: Does not want to start

ok sensor was not connected.. away with he cel, but still wont start. im getting a steady backfire now though.. more consistent.
__________________
10+ years exp.. Car Audio and Performance
www.mobiletintandaudio.com

28lbs 1990 TSi awd
92 Lude Si
01 Stang GT 434 RWHP
Reply With Quote
  #12 (permalink)  
Old 02-17-2011, 02:46 PM
I'm New
 
Join Date: Feb 2011
Location: New Orleans, La
Posts: 22
iTrader: (0)
1992LudeSi is on a distinguished road
Re: Does not want to start

Flames as i try to start it

__________________
10+ years exp.. Car Audio and Performance
www.mobiletintandaudio.com

28lbs 1990 TSi awd
92 Lude Si
01 Stang GT 434 RWHP
Reply With Quote
  #13 (permalink)  
Old 02-17-2011, 02:47 PM
hollokold's Avatar
Bronze Member
 
Join Date: Jul 2010
Location: C C TEXAS
Posts: 214
iTrader: (2)
hollokold is on a distinguished road
Re: Does not want to start

Check your fire, fuel, and firing order to eliminate those right away if there not the problem.
__________________
92 prelude 2150cc fic's...eagle rods...Wiseco pistons...darton sleeved..6766 precision turbo with1.00 a/r..aem fuel rail and reg...upgraded fuel lines..custom turbo manifold..custom inter cooler..450lph Walboro..etc...

94 daily driver drill slotted rotors-msd setup-stage 3 clutch and 8.5 lb flywheel f22a1,5lug swap on rsx rims wrapped in 205/40/16,5gen glass sunroof conversion,jdm headlights,wit h&r drop springs

94 prelude new to the family under construction got as a shell rebuild time
Reply With Quote
  #14 (permalink)  
Old 02-17-2011, 02:55 PM
I'm New
 
Join Date: Feb 2011
Location: New Orleans, La
Posts: 22
iTrader: (0)
1992LudeSi is on a distinguished road
Re: Does not want to start

firing order is good. Stinks of fuel after trying to start it.. so i know it is getting it. ALso see backfire videos. has fuel and spark

__________________
10+ years exp.. Car Audio and Performance
www.mobiletintandaudio.com

28lbs 1990 TSi awd
92 Lude Si
01 Stang GT 434 RWHP
Reply With Quote
  #15 (permalink)  
Old 02-17-2011, 03:17 PM
hollokold's Avatar
Bronze Member
 
Join Date: Jul 2010
Location: C C TEXAS
Posts: 214
iTrader: (2)
hollokold is on a distinguished road
Re: Does not want to start

Have you checked your compression on the block?
__________________
92 prelude 2150cc fic's...eagle rods...Wiseco pistons...darton sleeved..6766 precision turbo with1.00 a/r..aem fuel rail and reg...upgraded fuel lines..custom turbo manifold..custom inter cooler..450lph Walboro..etc...

94 daily driver drill slotted rotors-msd setup-stage 3 clutch and 8.5 lb flywheel f22a1,5lug swap on rsx rims wrapped in 205/40/16,5gen glass sunroof conversion,jdm headlights,wit h&r drop springs

94 prelude new to the family under construction got as a shell rebuild time
Reply With Quote
  #16 (permalink)  
Old 02-17-2011, 03:21 PM
I'm New
 
Join Date: Feb 2011
Location: New Orleans, La
Posts: 22
iTrader: (0)
1992LudeSi is on a distinguished road
Re: Does not want to start

no i have not. going to do that this weekend. wanted to rule out timing and CEL faults first
__________________
10+ years exp.. Car Audio and Performance
www.mobiletintandaudio.com

28lbs 1990 TSi awd
92 Lude Si
01 Stang GT 434 RWHP
Reply With Quote
  #17 (permalink)  
Old 02-17-2011, 05:47 PM
slatelude's Avatar
Bronze Member
 
Join Date: Dec 2010
Location: STW, OK
Posts: 183
iTrader: (1)
slatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond reputeslatelude has a reputation beyond repute
Re: Does not want to start

yeah, you could use a new rotor, but its definitely not bad enough to cause these problems. Tabs in cap are okay too? Wires are correct to plugs? and good from coil? all connections are good/clean? (dielectric grease is your friend), no moisture down in spark plug "wells"? (this happens when you wash your motor if not careful)

Good luck...could be the tailights...j/k!
__________________
2006 CL9 TSX
1995 BB1 VTEC : SOLD
1993 BB2 Si : SOLD
-------------------------------------------------------PRAISE THE LOWERED-------------------------------------------------------
Reply With Quote
  #18 (permalink)  
Old 02-17-2011, 06:27 PM
I'm New
 
Join Date: Feb 2011
Location: New Orleans, La
Posts: 22
iTrader: (0)
1992LudeSi is on a distinguished road
Re: Does not want to start

Lolz cud b tail lights.. hahaha. Has new cap on rotor. So all the tabs r great. Has new 10.5mm wires to plugs and from coil. dunno if they washed the motor and screwed up. wuda been over 6 months ago.
__________________
10+ years exp.. Car Audio and Performance
www.mobiletintandaudio.com

28lbs 1990 TSi awd
92 Lude Si
01 Stang GT 434 RWHP
Reply With Quote
  #19 (permalink)  
Old 02-17-2011, 07:09 PM
LudimusPrime's Avatar
Silver Member
 
Join Date: Mar 2010
Location: California
Posts: 345
iTrader: (1)
LudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond reputeLudimusPrime has a reputation beyond repute
Re: Does not want to start

Quote:
Originally Posted by 1992LudeSi View Post
ok sensor was not connected.. away with he cel, but still wont start. im getting a steady backfire now though.. more consistent.
Glad i could help.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My 98 Won't start. Joon_Woo 5th Gen Honda Prelude 20 04-13-2010 02:46 PM
h23 to h22 swap car wont start start hprelude559 4th Gen Honda Prelude 3 04-09-2010 06:54 PM
Cold Start No Start tevbax 5th Gen Honda Prelude 1 12-10-2009 07:00 PM
Help Please, car won't start PreludeBoy95' 4th Gen Honda Prelude 15 12-10-2008 07:06 PM
car won't start marleymohr 3rd Gen Honda Prelude 10 11-15-2007 12:48 AM


All times are GMT -4. The time now is 09:11 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.