Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Fixed my rediculous irradic idle finally/now a new problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02-08-2011, 02:31 AM
92skylude's Avatar
Bronze Member
 
Join Date: Sep 2010
Location: Memphis
Posts: 181
iTrader: (4)
92skylude is on a distinguished road
Fixed my rediculous irradic idle finally/now a new problem

my other post irritating idle please help. i finally fixed my freaking irradic idle it went away after 2 months of searchin, !! I was messing around with my sensors as my idle jumped around, and I unplugged the map sensor on top of the tb, car idle drops immediatly almost dies, but then it picks itself back up and no more jumpy idle. Plug it back in and idle starts jumping again. so I take off the negative to the battery, unscrew the 2 screws on the map sensor and look down in the tiny little hole, sure enough there is some black soot of some sort. so i spray just a tad of carb cleaner (iprobably should of used electric cleaner) in it hook everything back up and voila. I even drove itaround for a while it didnt idle badly at one stop. and actually I feel like it gained a good amount of pick up on acceleration (I guess you could add this to the idle fix forums). BUUUUTTTT I drove home after work (20 miles) and my gas gauge dropped 4 notches in that period. usally i get about 15 miles per notch (there is 20 notches). I really hope I didnt **** something up using that bit of carb cleaner in there. Oh just to mention I was pretty ****ing excited so I did some vtec runs on the way home also, and man it feels like a completely different car. So maybe the vtec contributed to the gas consumption but i cant imagine that much. I had just filled up before work and when I left work I was only one notch down and I reset my trip meter everytime I fill up to keep track of my gas consumption, but Ive got exactly 50 miles since I filled and It is now down five notches. Any input on this would be very much appreciated. Thanks in advance guys.
Reply With Quote
  #2 (permalink)  
Old 02-08-2011, 09:29 AM
Terror's Avatar
Silver Member
 
Join Date: Jul 2010
Posts: 375
iTrader: (0)
Terror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond repute
Re: Fixed my rediculous irradic idle finally/now a new problem

The MAP sensor effects your fuel and air ratio. I wouldn't suggest spraying carb cleaner on ANY electronic, they make a separate cleaner for that.

If you have a friend stand behind the car and rev it I bet you'll get black smoke, as the car is probably running rich as **** with a messed up map sensor.

Replace the sensor, buy a used on or ebay for 50 bucks or fork over 300 for brand new oem.
Reply With Quote
  #3 (permalink)  
Old 02-08-2011, 01:35 PM
92skylude's Avatar
Bronze Member
 
Join Date: Sep 2010
Location: Memphis
Posts: 181
iTrader: (4)
92skylude is on a distinguished road
Re: Fixed my rediculous irradic idle finally/now a new problem

Alright figured it out when I pulled the map sensor off I must of knocked off the the o ring and there was a small split in the hose connecting to the map sensor from what I think is the evaporator.replaced both the of ring and house cost me 1.08 at auto zone. Its doing so much better. I don't think I fried my map sensor so I might have lucked out on that one
Reply With Quote
  #4 (permalink)  
Old 02-08-2011, 11:01 PM
daluz's Avatar
Bronze Member
 
Join Date: Oct 2010
Location: Seminole, Florida
Posts: 188
iTrader: (1)
daluz is on a distinguished road
Re: Fixed my rediculous irradic idle finally/now a new problem

Well hopefully you MAP sensor is fine because all the acceleration gains might be from a higher ratio.
Reply With Quote
  #5 (permalink)  
Old 02-08-2011, 11:25 PM
Lilbill97's Avatar
Silver Member
ROTM!
 
Join Date: Oct 2008
Location: New Jersey
Posts: 469
iTrader: (0)
Lilbill97 has a reputation beyond reputeLilbill97 has a reputation beyond reputeLilbill97 has a reputation beyond reputeLilbill97 has a reputation beyond reputeLilbill97 has a reputation beyond reputeLilbill97 has a reputation beyond reputeLilbill97 has a reputation beyond reputeLilbill97 has a reputation beyond reputeLilbill97 has a reputation beyond reputeLilbill97 has a reputation beyond reputeLilbill97 has a reputation beyond repute
Re: Fixed my rediculous irradic idle finally/now a new problem

if your running that rich youd lose alot of power. are you sure your not just paranoid? vtec is about 10 miles per gallon on a stock motor, if you got alittle happy you might have burnt alot of gas. or from constantly acceleration you tank might not have be level causing the gauge to read lower
__________________
The only replacement for displacement is BOOST!!

428whp & 305tq @ 16 psi, Jeff Evans tuned

479whp & 343tq @ 19psi

BustR Built!
MODS=Endless

Quote:
Originally Posted by SpasticDwarf View Post
haters gonna hate thats all i gotta say i live my life a quarter mile at a time like dom does. yall will be jealous when ive got the fastest prelude ever.
Reply With Quote
  #6 (permalink)  
Old 02-09-2011, 07:41 AM
Terror's Avatar
Silver Member
 
Join Date: Jul 2010
Posts: 375
iTrader: (0)
Terror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond repute
Re: Fixed my rediculous irradic idle finally/now a new problem

Hitting the IAB will suck up gas to. When I'm feeling speedy I'll shift at 4800, or when I'm broke I'll only go to 3800. -.-
Reply With Quote
  #7 (permalink)  
Old 02-09-2011, 12:51 PM
92skylude's Avatar
Bronze Member
 
Join Date: Sep 2010
Location: Memphis
Posts: 181
iTrader: (4)
92skylude is on a distinguished road
Re: Fixed my rediculous irradic idle finally/now a new problem

I was def not paranoid, I lost half a tank on 40 miles but as soon as I replaced both the o ring and hose it stopped eating gas and idled fine.
Reply With Quote
  #8 (permalink)  
Old 08-01-2015, 07:37 PM
I'm New
 
Join Date: Jun 2015
Posts: 2
iTrader: (0)
Eroberts is on a distinguished road
Re: Fixed my rediculous irradic idle finally/now a new problem

What is the ideal idle on a 1999 prelude sh h22A4 engine with headers and air induction ?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rough idle again! Just fixed it... Terror 4th Gen Honda Prelude 0 12-26-2010 09:53 PM
Finally got them fixed and installed!!! 94_lude_vtec Auto Showoff 9 03-12-2010 12:31 AM
my knock sensor prob finally might be fixed twign209 4th Gen Honda Prelude 5 05-01-2009 12:55 AM
Lude finally might be fixed??? twign209 4th Gen Honda Prelude 0 10-08-2008 01:23 AM
cooling problem fixed or not?? help fusionlude78 5th Gen Honda Prelude 2 07-30-2007 06:34 PM


All times are GMT -4. The time now is 05:21 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.