Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
egr and o2 sensor messing with my vtec?????

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-20-2011, 12:01 PM
ineedboostbad_h22's Avatar
Silver Member
 
Join Date: Aug 2009
Posts: 353
iTrader: (0)
ineedboostbad_h22 is on a distinguished road
Send a message via AIM to ineedboostbad_h22
egr and o2 sensor messing with my vtec?????

This problem has really been haunting me for weeks. I rebuilt the motor 4000 miles ago and I had vtec. One day I got one the car and I didn't have vtec. I'm not one to whore my car everywhere I go. So yesterday when I got home from class I checked my oil levels checked out the vtec solenoid and took out the EGR valve. I noticed a lot of carbon build on the intake manifold and on the valve itself. I cleared both of the carbon, started my car and I immediately got I check engine light for the first time ( I never got a cel when vtec first didn't start working). I pulled the code and it came back as code 41 (heated oxygen sensor), I'm positive that its not bad because once the motor was replaced that oxygen sensor got replaced also. I'm running rich, so my question is can the carbon build on the IM and the EGR valve along with the richness of my motor cause me to not have vtec?


Also once I cleaned out the carbon build up I tried vtec and I got a pull but nothing else. Its like the motor goes into vtec range and only makes noise, doesn't pull or nothing. It only vibrates the hell out of my feet when I that happens.
__________________
BB2
Reply With Quote
  #2 (permalink)  
Old 01-21-2011, 07:40 PM
ineedboostbad_h22's Avatar
Silver Member
 
Join Date: Aug 2009
Posts: 353
iTrader: (0)
ineedboostbad_h22 is on a distinguished road
Send a message via AIM to ineedboostbad_h22
Re: egr and o2 sensor messing with my vtec?????

36 views and no comments?


Major.....bump.....bumpity.....bump....,
__________________
BB2
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
h22 swap h23 vtec? missing sensor? 93widekit_lude 5th Gen Honda Prelude 12 09-03-2013 01:39 AM
Car is messing up! NEED HELP QUICK!!!!!!!! Mcmedley 5th Gen Honda Prelude 6 09-07-2010 10:39 PM
Messing with some old pics ninja42o 4th Gen Honda Prelude 4 04-26-2010 07:15 PM
Messing Around one night... T.E.L. Auto Showoff 21 07-02-2007 04:16 AM


All times are GMT -4. The time now is 10:32 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.