Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
help please!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-11-2011, 09:00 PM
I'm New
 
Join Date: Dec 2010
Posts: 3
iTrader: (0)
austinisspeed is on a distinguished road
help please!

upon tearing down my head for a valve job i found that my cams (stage 2) have flat spots on the vtec lobes, and my vtec followers are burnt and worn with flat spots. i am first wondering if anyone can tell me where i can buy upgraded vtec followers that will handle heavy springs and a new set of stage 2 or stage 3 cams.and then im also wondering if anyone has had a problem like this.i can see burn marks which means it either wasnt getting oil,or the oil was cheap and broke down under high heat.has anyone had this problem?and if so how did you fix it? i appreciate any feedback.thanks.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 07:33 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.