Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
stalling and bogging after car is warmed up.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01-09-2011, 09:01 PM
I'm New
 
Join Date: Jan 2011
Location: RGV, TEXAS
Posts: 7
iTrader: (0)
RGVLUDER is on a distinguished road
stalling and bogging after car is warmed up.

Hello luders

I'm having problems with my 93 4ws si prelude. The car seems to hesitate and bog when I accelerate after I have been driving it for a while say 40+miles. Also this only happens during day time because when I get out work at night it works fine.
Reply With Quote
  #2 (permalink)  
Old 01-09-2011, 10:04 PM
I'm New
 
Join Date: Jan 2011
Posts: 7
iTrader: (0)
slobalt is on a distinguished road
Re: stalling and bogging after car is warmed up.

use the search button, seems to be what you have to do on this forum instead of ask a question lol
Reply With Quote
  #3 (permalink)  
Old 01-09-2011, 11:19 PM
New_Lude12's Avatar
Bronze Member
 
Join Date: Jan 2010
Posts: 199
iTrader: (0)
New_Lude12 is on a distinguished road
Re: stalling and bogging after car is warmed up.

Yes everyone will tell you search first, but we've all been there lol. But we need more details, auto or manual? Are you getting any check engine light? Does the problem go away after driving it for a while? Info bro!
Reply With Quote
  #4 (permalink)  
Old 01-09-2011, 11:31 PM
I'm New
 
Join Date: Jan 2011
Location: RGV, TEXAS
Posts: 7
iTrader: (0)
RGVLUDER is on a distinguished road
Re: stalling and bogging after car is warmed up.

Its an auto and yes I have cell codes 23 and 43
Reply With Quote
  #5 (permalink)  
Old 01-09-2011, 11:44 PM
New_Lude12's Avatar
Bronze Member
 
Join Date: Jan 2010
Posts: 199
iTrader: (0)
New_Lude12 is on a distinguished road
Re: stalling and bogging after car is warmed up.

Well i had a very similar, if not the same problem with my 92 si. Mine was throwin a 43 as well, but no 23. If you don't already know 43 is for fuel supply system, 23 is for your knock sensor. When mine was doing this i changed out the distributor, helped for a little bit, then i changed out the fuel filter and she ran like normal, Go with the fuel filter first (cheapest at around $24) take it out or have a mech. do it and test it by blowing through the hole and you'll be able to see if its clogged or not. Though hopefully someone else can chime in with the other code, because i have no prior knock sensor knowledge. Hope some of this helps! let me know
Reply With Quote
  #6 (permalink)  
Old 01-09-2011, 11:48 PM
Bronze Member
 
Join Date: Sep 2010
Location: Detroit, MI
Posts: 141
iTrader: (0)
mr0x is on a distinguished road
Re: stalling and bogging after car is warmed up.

O2 sensor

Unhook the connection to the upstream O2 sensor (not the one in the cat but the other(s)) and see what happens.

Code 43. Search would have yielded many answers.
CEL-Code 43 explained
Reply With Quote
  #7 (permalink)  
Old 01-09-2011, 11:54 PM
I'm New
 
Join Date: Jan 2011
Location: RGV, TEXAS
Posts: 7
iTrader: (0)
RGVLUDER is on a distinguished road
Re: stalling and bogging after car is warmed up.

Thanks man I'm going to change the fuel filter tomorrow and check the distributor
Reply With Quote
  #8 (permalink)  
Old 01-10-2011, 12:02 AM
I'm New
 
Join Date: Jan 2011
Location: RGV, TEXAS
Posts: 7
iTrader: (0)
RGVLUDER is on a distinguished road
Re: stalling and bogging after car is warmed up.

Mr0x as for the 02 sensor I already ordered a ntk to slap on their to see if that works.
Reply With Quote
  #9 (permalink)  
Old 01-10-2011, 12:08 AM
Bronze Member
 
Join Date: Sep 2010
Location: Detroit, MI
Posts: 141
iTrader: (0)
mr0x is on a distinguished road
Re: stalling and bogging after car is warmed up.

Quote:
Originally Posted by RGVLUDER View Post
Mr0x as for the 02 sensor I already ordered a ntk to slap on their to see if that works.
First just unhook it and see if it improves the car performance. Sometimes the ECU will take bad O2 sensor reading and go into closed loop instead of going into open loop. That ****s up the fuel ratios and such and you have bogging problems ...
Reply With Quote
  #10 (permalink)  
Old 01-10-2011, 12:41 AM
My97Prelude's Avatar
Platinum Member
 
Join Date: Jun 2008
Location: Kansas
Posts: 1,054
iTrader: (6)
My97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond reputeMy97Prelude has a reputation beyond repute
Re: stalling and bogging after car is warmed up.

My bog issue was a fuel filter.
__________________
Reply With Quote
  #11 (permalink)  
Old 01-10-2011, 02:40 PM
I'm New
 
Join Date: Jan 2011
Location: RGV, TEXAS
Posts: 7
iTrader: (0)
RGVLUDER is on a distinguished road
Re: stalling and bogging after car is warmed up.

Okay guys I was able to change the fuel filter and man was that thing dirty. The One coming out was real dirty, it was brown gas lol coming out. Hope fully that resolves it. I will take for a test drive in a bit. Thanks to every one that replied to help me.
Reply With Quote
  #12 (permalink)  
Old 01-10-2011, 05:44 PM
I'm New
 
Join Date: Jan 2011
Location: RGV, TEXAS
Posts: 7
iTrader: (0)
RGVLUDER is on a distinguished road
Re: stalling and bogging after car is warmed up.

Okay I took it for a spin and guess what. Its still there. Any other suggestions but it did help out a little.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
lose power when cars warmed up koizuki 4th Gen Honda Prelude 1 05-12-2009 06:30 PM
need help (bogging) LudeNsoL 5th Gen Honda Prelude 3 10-27-2008 05:08 PM
SPUDDERING AFTER WARMED UP!!! PLEASE HELP!! andrewu750 4th Gen Honda Prelude 12 08-10-2008 04:27 PM
Bogging? H22Juwel 4th Gen Honda Prelude 1 04-28-2008 06:49 PM


All times are GMT -4. The time now is 08:24 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.