Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
cel only during rapid acceleration please help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12-25-2010, 04:10 AM
92skylude's Avatar
Bronze Member
 
Join Date: Sep 2010
Location: Memphis
Posts: 181
iTrader: (4)
92skylude is on a distinguished road
Icon5 cel only during rapid acceleration please help

alright so here's the deal, I have a 92 si jdm h22a. I'm currently on a 2week vacation with my car. 2 days ago I was driving about an hour trip and I decided to have a littler fun out on this stretch of highway. so I'm going about 20 in second and I hit the gas pretty hard as it starts accelerating quickly the cel comes on, vtec seems to hit fine, everything seems fine. I get to the next little town pull into a gas station shut her down. pop the hood check the oil everything seems fine. start her up, no cel??? weird right. so continue on this 2 lane highway driving normal, maybe a little cautious, everything still seems fine. I go to pass a guy going under speed limit speed up kinda rapidly,cel comes back on, still runs fine though. next town same thing turn it off then back on. now I'm getting worried. it seems to only come on when I accelerate rapidly, then it stays on till I shut her down. tried to jump the cel with a paper clip and all it does is blink at me with no precise code. these seem to be long blinks too. I'm stumped if someone could please help it would make my christmas wonderful. oh btw before the trip had my oil changed, and I've started to have a rough idle at stop. with lights on 800-1500 lights off 800-1100 I'm pretty sure its my iacv because I plugged the holes inside the tb and when I plug the upper one it damn near sucks my finger off and it settles my idle. thanks in advance for any help ,oh and merry christmas to my fellow luders.
Reply With Quote
  #2 (permalink)  
Old 12-25-2010, 06:25 PM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: cel only during rapid acceleration please help

Did you change your oil or did a shop? If you have an H22A swapped into a car that had a different motor, the shop could have put in less oil than required for the H22. I think the proper amount of oil is 5.1L whereas the H23 requires less, I THINK.
Also, checking the oil any time from when you shut the motor off to 2 hours out wont give you a very accurate reading, most say to wait at least 6 hours before you check the level.
I'd start there, and hopefully this response will encourage others to follow suit and list a couple more ideas for you.
__________________



Quote:
Originally Posted by emathew View Post
Bykfixr doesn't like me for my suspension questions
Quote:
Originally Posted by bykfixer View Post
I don't like idiots.


Reply With Quote
  #3 (permalink)  
Old 12-25-2010, 06:49 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: cel only during rapid acceleration please help

the only way oil level will trigger a cel is if the oil is so low there is not enough pressure to engage vtec . also jdm motors do not have pressure triggers on the vtec solenoid so i doubt its from that . you do not need to wait 2 hrs to get an accurate reading as far as oil level 10 mins is enough to get an accurate reading . 1 min is enough as long as u have half a brain to realize that its not gonna real all the way at the top ( if it is full that is ) its enough time to see if it is in fact very low .. if i had to make a guess prolly gonna be a knock sensor or a miss fire . if its all long blinks when you jump it out its possible its a single digit code .. just count them and get back to me . ill look it up for you ..
Reply With Quote
  #4 (permalink)  
Old 12-25-2010, 10:24 PM
92skylude's Avatar
Bronze Member
 
Join Date: Sep 2010
Location: Memphis
Posts: 181
iTrader: (4)
92skylude is on a distinguished road
Re: cel only during rapid acceleration please help

ok I was a quart low it had dropped below the second little notch u think you were right though there is no way I burnt through a quart of oil that fast so I think they probably put less in it then was required. I added a quart then I took it out on the highway and it didn't have any problem no cel at all. but I'll check it again here shortly and post again.i hope this solved my problem thanks guys. oh and I counted the blinks they are all long, but they never stop just continuously blinks.
Reply With Quote
  #5 (permalink)  
Old 12-25-2010, 10:36 PM
Banned
 
Join Date: Dec 2010
Posts: 3
iTrader: (0)
PEELUDE is on a distinguished road
Re: cel only during rapid acceleration please help

Dude I think you lost a few hampsters
Reply With Quote
  #6 (permalink)  
Old 12-26-2010, 09:00 PM
Banned
 
Join Date: Dec 2010
Posts: 2
iTrader: (0)
vtech_is_best is on a distinguished road
Re: cel only during rapid acceleration please help

Bro you need to tune your vtech in better
Reply With Quote
  #7 (permalink)  
Old 12-26-2010, 10:01 PM
92skylude's Avatar
Bronze Member
 
Join Date: Sep 2010
Location: Memphis
Posts: 181
iTrader: (4)
92skylude is on a distinguished road
Re: cel only during rapid acceleration please help

can you explain a little more on that. I hit vtec today but it felt a little weaker than normal but no cel, I'm confused.
Reply With Quote
  #8 (permalink)  
Old 12-26-2010, 10:31 PM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: cel only during rapid acceleration please help

Quote:
Originally Posted by vtech_is_best View Post
Bro you need to tune your vtech in better
Ignore him, he doesn't know what he's talking about. He has two posts, and his other one is saying basically the same thing, only dumber.


When you're tuning your car, VTEC is tuned to kick in when your torque 'curve' crosses with your HP 'curve', when viewing this info on a dyno graph. If your car is stock, then it kicks in right around 5.5K which is exactly where it needs to be. If you're modded, you might benefit from moving it's engagement point up to 5.2K but it's really got nothing to do with your problem.
__________________



Quote:
Originally Posted by emathew View Post
Bykfixr doesn't like me for my suspension questions
Quote:
Originally Posted by bykfixer View Post
I don't like idiots.


Reply With Quote
  #9 (permalink)  
Old 12-26-2010, 10:49 PM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: cel only during rapid acceleration please help

Another way you can tell he doesn't know what he's talking about.. it's not VTECH. That's like a Russian doctor telling you he's gonna amputate your perineal because you have gangrene on your pinky finger. Look it up, then the analogy will make sense.


EDIT: Nevermind I'll just explain the analogy; Your perineal is your taint, which would be an interesting thing to have amputated now that I think about it.
__________________



Quote:
Originally Posted by emathew View Post
Bykfixr doesn't like me for my suspension questions
Quote:
Originally Posted by bykfixer View Post
I don't like idiots.



Last edited by Lindso; 12-26-2010 at 10:57 PM.
Reply With Quote
  #10 (permalink)  
Old 12-27-2010, 12:30 AM
JDMPrelude23's Avatar
Gold Member
 
Join Date: Jul 2009
Location: The Bronx
Posts: 503
iTrader: (0)
JDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond repute
Send a message via AIM to JDMPrelude23
Re: cel only during rapid acceleration please help

bumppppp! mines does this too and i dont have vtec... want to kno the anwser too
__________________
Facebook>> http://www.facebook.com/profile.php?...0082137883&m2w

R.I.P.- 94 Honda Prelude Si H23a Auto
R.I.P.- 89 Honda Accord LXI A20 5spd
2012 Suzuki Kizashi S AWD

JESUS IS LORD!! CHRIST IS GOD!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Bouncy acceleration? kizzzzle 5th Gen Honda Prelude 6 06-01-2009 03:33 PM
no acceleration after warm up kytarheel71 2nd Gen Honda Prelude 4 05-23-2009 05:56 AM
acceleration problem rawrski General Tech Talk 16 02-16-2009 12:37 AM
my acceleration stealth47 General Tech Talk 8 02-28-2008 05:36 PM
Improving Acceleration Help thomas97 General Tech Talk 29 11-26-2007 06:50 PM


All times are GMT -4. The time now is 06:51 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.