Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
**VtEC PROBLEM!** UGH!! need opinion!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-19-2010, 02:26 PM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Icon5 **VtEC PROBLEM!** UGH!! need opinion!

Ok so when i hit vtec my car starts to jerk and is not pulling with any power at all..

ive bought a new solenoid, hoping that would fix the problem.. (it didnt)

so here's my lil history with my lude so you can get an idea of what it might be..

... Bought a 93 h22 prelude.. everything was fine. vtec hit and everything (no jerking).. then a month later, bought a NEW "JDM" H22 w/ vtec motor.. had it professionally installed of course.. came out the shop, went on the highway, decided to hit vtec, the vtec had hit but it started to jerk as well.. i thought it was odd so i also thought i had to break in the new motor (lol) stupid, i know.. couple weeks went by with putting in 300+ miles on the motor.. (note: the new motor had "0" miles) =] anyways.. the vtec was still jerking my car, so i searched around the net and one solution came up, the soleniod might be bad.. i bought a new one and installed it... well, it STILL jerks, the solenoid was not the problem.. i called the shop who i had my motor installed and they said it might be the fuel filter as well.. "since its a brand new motor" they also said that its puttin out "lean"..?? whatever that means.. lol shed some light on that for me please.. anyways..

thanks again guys!!

--> EDIT: Went to Texas, had them check it out... Fuel filter was dirty, so i bought a new one to replace it.. they installed it and everything. SAME PROBLEM! they told me that they could trouble shoot it now since the filter is new.. I'm most likely going to have it trouble shooted to know what the exact problem is.. It HAS to be something small.. Im really thinking it has something to do with "fuel" i know it aint the fuel pump and the fuel filter now.. im thinking it could be the fuel injectors.. maybe those are clogged..?

Last edited by Lucy_93; 11-21-2010 at 11:50 PM.
Reply With Quote
  #2 (permalink)  
Old 11-19-2010, 06:53 PM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

aint nobody know?
Reply With Quote
  #3 (permalink)  
Old 11-19-2010, 07:13 PM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: **VtEC PROBLEM!** UGH!! need opinion!

rule out simple stuff first. check your fuel pressure
Reply With Quote
  #4 (permalink)  
Old 11-19-2010, 07:28 PM
Diamond_lude's Avatar
Platinum Member
 
Join Date: May 2009
Location: York, PA
Posts: 1,680
iTrader: (5)
Diamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond repute
Re: **VtEC PROBLEM!** UGH!! need opinion!

also learn correct grammar lol. "ain't Nobody"....wow lol. But ya man check the simple sh!t 1st. Then spend money if u have to. Id be goin back to the shop. Could be faulty wiring could be anything. But either way they should warranty their work
__________________
93 S F22A1 SOLD
95 Si G22VTEC R.I.P Cracked Block
Reborn 95 Si H22A

DynoJet: 188whp/168tq
Engine: NGK Plugs, NGK Blue Plug Wires, Hytech Replica Header, Vibrant Hi-Flow Cat, 3" Kteller piping, Vibrant Street Power Exhaust, AEM CAI, Exedy Stage 1 Clutch, F1 Racing 11.5lb Flywheel
External: VIS Carbon Fiber Hood, JUN eyelids, JDM Foggies
Interior: Customer suede interior, JTC wieghted shift knob, JTC short shifter, NRG qwik release hub, NRG Race Wheel

I have 3" exhaust on my lude club. Founder & CEO (PZ Division)

Quote:
Originally Posted by blaclabel1911 View Post

High rpm+boom+oil light divided by knock x stupid street racing=new engine
Reply With Quote
  #5 (permalink)  
Old 11-19-2010, 07:34 PM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by Diamond_lude View Post
also learn correct grammar lol. "ain't Nobody"....wow lol.
he speaks the truth
Reply With Quote
  #6 (permalink)  
Old 11-19-2010, 07:40 PM
Diamond_lude's Avatar
Platinum Member
 
Join Date: May 2009
Location: York, PA
Posts: 1,680
iTrader: (5)
Diamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond reputeDiamond_lude has a reputation beyond repute
Re: **VtEC PROBLEM!** UGH!! need opinion!

^^^^HAHAHAHA^^^^
__________________
93 S F22A1 SOLD
95 Si G22VTEC R.I.P Cracked Block
Reborn 95 Si H22A

DynoJet: 188whp/168tq
Engine: NGK Plugs, NGK Blue Plug Wires, Hytech Replica Header, Vibrant Hi-Flow Cat, 3" Kteller piping, Vibrant Street Power Exhaust, AEM CAI, Exedy Stage 1 Clutch, F1 Racing 11.5lb Flywheel
External: VIS Carbon Fiber Hood, JUN eyelids, JDM Foggies
Interior: Customer suede interior, JTC wieghted shift knob, JTC short shifter, NRG qwik release hub, NRG Race Wheel

I have 3" exhaust on my lude club. Founder & CEO (PZ Division)

Quote:
Originally Posted by blaclabel1911 View Post

High rpm+boom+oil light divided by knock x stupid street racing=new engine
Reply With Quote
  #7 (permalink)  
Old 11-20-2010, 01:14 AM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by Lucy_93 View Post
Ok so when i hit vtec my car starts to jerk and is not pulling with any power at all..

ive bought a new solenoid, hoping that would fix the problem.. (it didnt)

so here's my lil history with my lude so you can get an idea of what it might be..

... Bought a 93 h22 prelude.. everything was fine. vtec hit and everything (no jerking).. then a month later, bought a NEW "JDM" H22 w/ vtec motor.. had it professionally installed of course.. came out the shop, went on the highway, decided to hit vtec, the vtec had hit but it started to jerk as well.. i thought it was odd so i also thought i had to break in the new motor (lol) stupid, i know.. couple weeks went by with putting in 300+ miles on the motor.. (note: the new motor had "0" miles) =] anyways.. the vtec was still jerking my car, so i searched around the net and one solution came up, the soleniod might be bad.. i bought a new one and installed it... well, it STILL jerks, the solenoid was not the problem.. i called the shop who i had my motor installed and they said it might be the fuel filter as well.. "since its a brand new motor" they also said that its puttin out "lean"..?? whatever that means.. lol shed some light on that for me please.. anyways..

... Could it be the fuel filter as well?? i dont want to buy something that i really dont have to "again"..

i would really appreciate another opinion since you guys have had our beloved ludes longer!

thanks again guys!!
God, I'll try to help you instead of flame.
Is the check engine light or oil light on? Also check the oil level.
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.
Reply With Quote
  #8 (permalink)  
Old 11-20-2010, 01:40 AM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by Vipers4Life View Post
God, I'll try to help you instead of flame.
Is the check engine light or oil light on? Also check the oil level.
yea the check engine light is on.. but its the O2 sensor.. oil level is fine as well
Reply With Quote
  #9 (permalink)  
Old 11-20-2010, 01:53 AM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by Lucy_93 View Post
yea the check engine light is on.. but its the O2 sensor.. oil level is fine as well
I would get that fixed and try again.
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.
Reply With Quote
  #10 (permalink)  
Old 11-20-2010, 01:56 AM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by Diamond_lude View Post
also learn correct grammar lol. "ain't Nobody"....wow lol. But ya man check the simple sh!t 1st. Then spend money if u have to. Id be goin back to the shop. Could be faulty wiring could be anything. But either way they should warranty their work
HA! sorry, my slang came out.. yes, im black mixed with white i might add.. but thats besides the point here lol..

but yea, ima check the simple stuff once i know what all the simple stuff is =/ -- what is there to check to cause the vtec to act like that?? so far i have to check the fuel pressure.. ill do that in the morn..

-- if this helps any this is my first time gettin to use vtec.. but ive been around cars mostly all my life so i know this is a problem.. just tell me what i need to look for and ill do it. -- thats the thing tho, i dont know what to check to cause this issue, name out things that you think could be the prob and ill check it..

the shop i took it to is in texas.. i live in okla, but was raised in indiana.. i wanna rule that three hour drive to texas at any cost. but if i have to i will. -- texas has a better honda shop down there btw if ur wondering why i took it there.

** instead of flamming my a**, jus help a fellow prelude owner enjoy his lude to the max.. =]] its either that, or trade it for a TEGGY! hahahahaha!!!..... JK! ;)
Reply With Quote
  #11 (permalink)  
Old 11-20-2010, 08:58 AM
BrickDiver's Avatar
Silver Member
 
Join Date: May 2010
Location: Massillon, Ohio
Posts: 389
iTrader: (0)
BrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond reputeBrickDiver has a reputation beyond repute
Re: **VtEC PROBLEM!** UGH!! need opinion!

If you don't know what running lean is you should step away from the engine bay lol. If you took a car to a shop to get it a new engine put in, and they put it in, and then you IMMEDIATELY experienced problems with the engine, even if only during VTEC, I would've taken it back to them and told them that they didn't do something right and that they needed to fix it. You paid the price for a perfectly running engine. Not for an engine that cuts out up top. Get rid of any CEL's and see what happens. This engine may have other problems besides the O2 sensor.
Reply With Quote
  #12 (permalink)  
Old 11-20-2010, 09:19 AM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by BrickDiver View Post
If you don't know what running lean is you should step away from the engine bay lol. If you took a car to a shop to get it a new engine put in, and they put it in, and then you IMMEDIATELY experienced problems with the engine, even if only during VTEC, I would've taken it back to them and told them that they didn't do something right and that they needed to fix it. You paid the price for a perfectly running engine. Not for an engine that cuts out up top. Get rid of any CEL's and see what happens. This engine may have other problems besides the O2 sensor.
ur right... ill take it back today.. ur comment sealed the deal lol
Reply With Quote
  #13 (permalink)  
Old 11-21-2010, 11:49 PM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

Went back to the shop this weekend.. Read the "EDIT" in original post "OP"... (the main post)
Reply With Quote
  #14 (permalink)  
Old 11-22-2010, 12:13 AM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: **VtEC PROBLEM!** UGH!! need opinion!

it is entirely possible that one or more of the injectors is stuck or clogged.
Reply With Quote
  #15 (permalink)  
Old 11-22-2010, 10:21 AM
Bronze Member
 
Join Date: Mar 2010
Posts: 178
iTrader: (1)
jkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond reputejkoni426 has a reputation beyond repute
Re: **VtEC PROBLEM!** UGH!! need opinion!

I would check the tps (throttle position sensor) with a multimeter to make sure it's calibrated correctly. should be .5v @ idle with a smooth increase to 4.5v @ wot
__________________
'96 BB1- sold, no longer luding

"The value of life can be measured by how many times your soul has been deeply stirred."

-Soichiro Honda
Reply With Quote
  #16 (permalink)  
Old 11-22-2010, 01:38 PM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by HypnoFish View Post
it is entirely possible that one or more of the injectors is stuck or clogged.

Yea, im pretty much certain that the injectors are the problem.. Should i jus go ahead and buy new ones? or wait till i trouble shoot the car to kno exactly what it is?? lol (trouble shooting= $65 an hour, depending on situation..) ima go look on ebay right fast to get an idea of how much they are..

P.S. Hey man, just wanna say thanks on ur responses.. some people just say what they have to say, and never respond again, thanks again for ur help bro..
Reply With Quote
  #17 (permalink)  
Old 11-22-2010, 01:40 PM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by jkoni426 View Post
I would check the tps (throttle position sensor) with a multimeter to make sure it's calibrated correctly. should be .5v @ idle with a smooth increase to 4.5v @ wot
hey bro, thanks for the response but yea, its calibrated correctly, i did that the other day
Reply With Quote
  #18 (permalink)  
Old 11-22-2010, 02:13 PM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

Like i said, it has to be sumn small.. =/
Reply With Quote
  #19 (permalink)  
Old 11-22-2010, 02:31 PM
havikprelude's Avatar
Platinum Member
 
Join Date: May 2010
Location: New Jersey
Posts: 1,477
iTrader: (0)
havikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond reputehavikprelude has a reputation beyond repute
Re: **VtEC PROBLEM!** UGH!! need opinion!

I can't believe no one has said catalytic converter yet...wow.


Vtec not working + o2 sensor code? A clogged up/faulty catalytic converter will do both, if the o2 sensor code is secondary.
__________________

Battery, Starter and Alternator Testing Procedures
Problems starting engine? | 5th gen resource

Quote:
Originally Posted by 1BadBB6 View Post
You're such a whiny little douche sometimes, but posts like these make me love you.
Reply With Quote
  #20 (permalink)  
Old 11-22-2010, 04:22 PM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by Lucy_93 View Post
Yea, im pretty much certain that the injectors are the problem.. Should i jus go ahead and buy new ones? or wait till i trouble shoot the car to kno exactly what it is?? lol (trouble shooting= $65 an hour, depending on situation..) ima go look on ebay right fast to get an idea of how much they are.. :
if the shop put the motor in and its messing up they should troubleshoot for free. as for injectors, they are kind of expensive.
Reply With Quote
  #21 (permalink)  
Old 11-22-2010, 08:47 PM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by havikprelude View Post
I can't believe no one has said catalytic converter yet...wow.


Vtec not working + o2 sensor code? A clogged up/faulty catalytic converter will do both, if the o2 sensor code is secondary.
hmm.. is that right?? didnt think about that... welp, time to go lift my car up and check out that cat..

thanks man
Reply With Quote
  #22 (permalink)  
Old 11-22-2010, 08:49 PM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by HypnoFish View Post
if the shop put the motor in and its messing up they should troubleshoot for free. as for injectors, they are kind of expensive.
yea i asked them about the warranty and what not, they said, "yea we have warranty, but only on the bolts etc if they come lose. the place that we ordered the motor from might have more warranty than we provide.." so yea...? lol
Reply With Quote
  #23 (permalink)  
Old 11-22-2010, 08:59 PM
UPSluder's Avatar
Grand Member
 
Join Date: Jun 2009
Location: ct
Posts: 3,249
iTrader: (2)
UPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond reputeUPSluder has a reputation beyond repute
Send a message via AIM to UPSluder
Re: **VtEC PROBLEM!** UGH!! need opinion!

do you have enough oil in the car?
__________________
Quote:
Originally Posted by BB2H22A4 View Post
1BadBB6 has one. We never play with it anymore though.

sig Lazer

Team BBeer6
Reply With Quote
  #24 (permalink)  
Old 11-22-2010, 09:14 PM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by UPSluder View Post
do you have enough oil in the car?
yep, i check it all the time
Reply With Quote
  #25 (permalink)  
Old 11-23-2010, 02:20 AM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: **VtEC PROBLEM!** UGH!! need opinion!

when you check the cat just bang on it..if anything rattles then its bad. and what kind of a shop only warranties bolts. go back and tell them that their warranty is bull****.
Reply With Quote
  #26 (permalink)  
Old 11-23-2010, 03:08 AM
93vtechlude's Avatar
Silver Member
 
Join Date: Apr 2009
Location: graford texas
Posts: 299
iTrader: (0)
93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude
Send a message via MSN to 93vtechlude
Re: **VtEC PROBLEM!** UGH!! need opinion!

im not sure where in oklahoma you live i lived in ardmore this place is about 3.5 hours from there. they do awesome work and might be able to give you a idea over the phone about what could be wrong. Japanese Auto Service & Repair
501 N Oak Ave, Mineral Wells, TX 76067 Map (940) 325-7331 might be worth a try even if its just to call and ask questions.
__________________
current setup

93 prelude h22a4 swap
AEM short ram air intake
fidanza 2.1 performance clutch
dcsports 2 to 1 header
skunk2 mega power muffler
flowmaster high flow cat
skunk2 cams and cam gears
NGK iridium plugs.
Nology hotwire plug wires
fidanza 8lb flywheel
eibach coilovers
eagle alloys 17s
Reply With Quote
  #27 (permalink)  
Old 11-23-2010, 11:56 AM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by HypnoFish View Post
when you check the cat just bang on it..if anything rattles then its bad. and what kind of a shop only warranties bolts. go back and tell them that their warranty is bull****.
Ok will do...

But yea, I dont think I'm going back for business.. That its some bs..

Thanks again bro
Reply With Quote
  #28 (permalink)  
Old 11-23-2010, 12:01 PM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by 93vtechlude View Post
im not sure where in oklahoma you live i lived in ardmore this place is about 3.5 hours from there. they do awesome work and might be able to give you a idea over the phone about what could be wrong. Japanese Auto Service & Repair
501 N Oak Ave, Mineral Wells, TX 76067 Map (940) 325-7331 might be worth a try even if its just to call and ask questions.
Wow thanks man!!.. I'll give them a call later on today..

Btw I live in norman..

I appreciate the address as well.. In the next couple weekends, I'll make a trip down there, no doubt!
Reply With Quote
  #29 (permalink)  
Old 11-23-2010, 01:47 PM
93vtechlude's Avatar
Silver Member
 
Join Date: Apr 2009
Location: graford texas
Posts: 299
iTrader: (0)
93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude 93vtechlude
Send a message via MSN to 93vtechlude
Re: **VtEC PROBLEM!** UGH!! need opinion!

norman should be like what about 1.5 to 2 hours farther i believe. make sure you call ahead of time because they usually stay pretty busy. the guy can be kinda grouchy but i have never heard a bad thing about his work. hit me up if u head this way
__________________
current setup

93 prelude h22a4 swap
AEM short ram air intake
fidanza 2.1 performance clutch
dcsports 2 to 1 header
skunk2 mega power muffler
flowmaster high flow cat
skunk2 cams and cam gears
NGK iridium plugs.
Nology hotwire plug wires
fidanza 8lb flywheel
eibach coilovers
eagle alloys 17s
Reply With Quote
  #30 (permalink)  
Old 11-23-2010, 03:24 PM
Lucy_93's Avatar
Bronze Member
 
Join Date: Nov 2010
Posts: 103
iTrader: (0)
Lucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these partsLucy_93 is infamous around these parts
Re: **VtEC PROBLEM!** UGH!! need opinion!

Quote:
Originally Posted by 93vtechlude View Post
norman should be like what about 1.5 to 2 hours farther i believe. make sure you call ahead of time because they usually stay pretty busy. the guy can be kinda grouchy but i have never heard a bad thing about his work. hit me up if u head this way
i will bro.. preciate it
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem around vtec c_hochhalter 4th Gen Honda Prelude 7 05-31-2010 02:46 AM
Vtec Problem I Think??? kevon54 5th Gen Honda Prelude 21 05-29-2009 11:48 PM
vtec problem..... Mk2Golf General Tech Talk 20 10-14-2008 10:06 PM
Vtec Problem H22Juwel 4th Gen Honda Prelude 6 06-03-2008 04:48 PM
Vtec Problem!!!! hilzy 4th Gen Honda Prelude 17 01-26-2008 04:21 AM


All times are GMT -4. The time now is 12:23 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.