Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Prelude won't start! HELP PLZ!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-14-2010, 01:28 AM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Icon5 Prelude won't start! HELP PLZ!

Hello luders! I have a problem, my 1996 Honda Prelude automatic won't start! I put the key in the ignition and turn it to the on position and it doesn't click or anything! The ONLY sound it makes is a weird air sound in between the engine and the wall of the inside of the car, but the sound is not very loud! I made sher I didn't have the car in drive and pressed on the breaks so I ruled that out. Also the car battery seems to be working lights turn on inside the car, sterio turns on, and the headlights. On the dashboard the oil light went on and the battery light. Here might also be some important information before the car stoped starting for the first time it made a wierd sound, it sounded like a little turbine or something spinning but grinding but not anything in the engine I'm pretty sher it sounded not to bad, it did this to me three times. 1st time was when I was going to go to work when i started it but it started with no difficulty but it did do that wierd rubbing/grinding/air noise and it worked prefectly fine when driving it to work 4min away the second time I turned it on was after work 4 min back home and it did that noise again and then I turned the car on when I was home and was going to go the the outdoor mall and it didn't do any wierd sound/noise. Then after when I was going to leave the mall I was with my girlfriend and I told B et yo my cars not going to start and thier I jinxed it when I went to my cousins house to pick him up I turned the car off and waited for a while and then when he got in the car it would't start AT ALL it just did that little very light air sound NOT the WIERD rubbing/grinding/scratching air noise. SO her are some ideas I ahve on the problem. The starter relay, maybe alternator or starter. PLEASE HELP ME GUYS! THank you!
Reply With Quote
  #2 (permalink)  
Old 11-14-2010, 02:03 AM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: Prelude won't start! HELP PLZ!

well id say main relay but...that engine sound your describing could be the starter. Its easy enough to pull off and check id suggest that,i don't think its your alternator because the car never died on you while driving.
Reply With Quote
  #3 (permalink)  
Old 11-14-2010, 02:09 AM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: Prelude won't start! HELP PLZ!

Yeah I think it's the relay but not sher. That noise it does when I try to start isn't coming from the starter though it's a bit more behind towards the drivers side. Thanks I'll pull out the starter and connect it directly to the battery and see if it's working and before that check it with a meter see if it is getting electricty:p lol
Reply With Quote
  #4 (permalink)  
Old 11-14-2010, 09:17 PM
Bronze Member
 
Join Date: Sep 2009
Posts: 107
iTrader: (3)
burntmushu is on a distinguished road
Re: Prelude won't start! HELP PLZ!

the sound it made maybe the solenoid getting stuck and spinning even after your engine was on. and might have burned out your starter. or maybe your ignition switch is bad.
Reply With Quote
  #5 (permalink)  
Old 11-15-2010, 02:10 AM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: Prelude won't start! HELP PLZ!

Alright thanks! I'll check that out fer sure. ALso The lights in my car (dashbored, dome light) dim a little when I turn the switch on to the start possion and it does that when a little buzz/air sound come on or when I chold the key on the START posion the lights dim out UNTIL I let go of the key. Hmmm... I'm so frustrated at this problem!
Reply With Quote
  #6 (permalink)  
Old 11-15-2010, 03:45 AM
Bronze Member
 
Join Date: Sep 2009
Posts: 107
iTrader: (3)
burntmushu is on a distinguished road
Re: Prelude won't start! HELP PLZ!

If the lights dim on you and your starter checks out its going to be one of your .ain cables that run to the battery. Either corrosion on terminals or in the cables preventing sufficient power to run through. If your lights don't dim out its a different story but if it does dim out its either going to be the cables terminals or starter. Point being your battery is good.
Reply With Quote
  #7 (permalink)  
Old 11-16-2010, 02:15 AM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: Prelude won't start! HELP PLZ!

THanks for the great info:) To all of you! And it was my starter :p More thank half of my 1st check went on it :( but oh well haha. BUT BTW my lude is acting strange when it changes gears , it still changes them, but kidan a bit earlier and idk but it's wierd I thoight maybe I needed oil or something and aded a quart but idk still feel a little strange about it.
Reply With Quote
  #8 (permalink)  
Old 11-16-2010, 03:25 PM
xOtakuBuster's Avatar
Junior Member
 
Join Date: Aug 2010
Location: Myrtle Beach
Posts: 53
iTrader: (0)
xOtakuBuster is on a distinguished road
Send a message via AIM to xOtakuBuster Send a message via Yahoo to xOtakuBuster
Re: Prelude won't start! HELP PLZ!

Quote:
Originally Posted by AcedPRELUDE View Post
THanks for the great info:) To all of you! And it was my starter :p More thank half of my 1st check went on it :( but oh well haha. BUT BTW my lude is acting strange when it changes gears , it still changes them, but kidan a bit earlier and idk but it's wierd I thoight maybe I needed oil or something and aded a quart but idk still feel a little strange about it.
Make sure you dont over fill it.
Have you checked the transmission fluid? I mean is it shifting hard or smoothly?
__________________
Old Ride: '93 Prelude Si w/ JDM H22A VTEC <- DEAD
New Ride: '97 Civic EX w/ D16Y8
Reply With Quote
  #9 (permalink)  
Old 11-16-2010, 09:31 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: Prelude won't start! HELP PLZ!

It's shifting smoothly:) I put in transmission fluid all it needed haha
Reply With Quote
  #10 (permalink)  
Old 11-16-2010, 09:32 PM
Platinum Member
 
Join Date: Nov 2010
Location: LUDIFORNIA
Posts: 1,792
iTrader: (0)
AcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond reputeAcedPRELUDE has a reputation beyond repute
Re: Prelude won't start! HELP PLZ!

What happens if I over fill it? Cuz I did on accident... sh*t!
Reply With Quote
Reply

Tags
car wont start, no start, start problems


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
92 Prelude won't start lude General Tech Talk 8 02-25-2010 02:24 AM
Prelude won't start :( iprelude96 4th Gen Honda Prelude 4 10-07-2009 05:46 PM
HELP Prelude won't start HOONDAZ 4th Gen Honda Prelude 2 08-26-2008 09:02 PM
91 Prelude NO START TopDogg 3rd Gen Honda Prelude 3 07-15-2008 12:37 AM


All times are GMT -4. The time now is 09:07 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.