Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Please help: New clutch not working with fresh h22 swap

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11-07-2010, 12:55 AM
I'm New
 
Join Date: Nov 2010
Posts: 4
iTrader: (0)
ludezoner is on a distinguished road
Icon5 Please help: New clutch not working with fresh h22 swap

Hi, I'm new to the forum.

I've recently finished my h22a swap with new a new clutch. When I finished the swap I went for a test drive. The clutch was really soft but I had bled it before driving out and I thought hey, its an oem replacement maybe its suppose to be this soft. Shifting was smooth with no difficulty/grinding. I made sure to be gentle on it the first time driving it.

I was driving in 4rth gear and downshifted to 3rd, BUT it did not go into gear! I shifted back into 4rth STILL not going into gear! I pulled over to the side and checked what went wrong. Shift link and all was intact. I had to tow it home.

What I notice is that when I'm in neutral and rev it, the speedometer climbs. I can hear slight clattering too from the transmission in the engine bay. When I put it into first gear and "engage" the clutch I hear a very slight buzz but it does not engage. 2nd gear has a similar buzzing sound.

3rd through 5th gear has a louder buzzing/ squeel(?) like the clutch is trying to engage but it doesn't. What can be wrong?? :(

I replaced the slave cylinder today and bled it. The clutch felt considerably stronger than before. I thought I had solved the prob but to no avail. Clutch still did not engage. No check engine lights or anything.

I followed the Helm's manual and made sure I installed the clutch correctly.

Please let me know of what it may be. I've searched. All help is appreciated!

Last edited by ludezoner; 11-07-2010 at 12:57 AM.
Reply With Quote
  #2 (permalink)  
Old 11-07-2010, 11:41 AM
street_ride14's Avatar
Silver Member
ROTM!
 
Join Date: Apr 2010
Location: Boston, MA
Posts: 479
iTrader: (0)
street_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond reputestreet_ride14 has a reputation beyond repute
Re: Please help: New clutch not working with fresh h22 swap

- is your VSS (speed sensor) bolted tighly onto your transmission?
- bleed your clutch fluid again, making sure no air enters the lines.
- any clutch-fluid leaks?
- did you pay attention and follow the torque specs of pressure plate from the Helms manual?
- new throw-out bearing used?
- clutch pedal might need adjusting (adjustment bolt behind the clutch pedal, search Helms for procedure)
__________________
1993 Honda Prelude SiVTEC

Reply With Quote
  #3 (permalink)  
Old 11-07-2010, 12:10 PM
I'm New
 
Join Date: Nov 2010
Posts: 1
iTrader: (0)
sde780 is on a distinguished road
Re: Please help: New clutch not working with fresh h22 swap

did you use alignment tool?
Reply With Quote
  #4 (permalink)  
Old 11-07-2010, 01:54 PM
Not So New
 
Join Date: Nov 2010
Posts: 26
iTrader: (0)
joshtesh is on a distinguished road
Re: Please help: New clutch not working with fresh h22 swap

on every new swap make sure u check ur syncronizers, that might be ur problem
Reply With Quote
  #5 (permalink)  
Old 11-07-2010, 06:24 PM
I'm New
 
Join Date: Nov 2010
Posts: 4
iTrader: (0)
ludezoner is on a distinguished road
Re: Please help: New clutch not working with fresh h22 swap

Quote:
Originally Posted by street_ride14 View Post
- is your VSS (speed sensor) bolted tighly onto your transmission?
- bleed your clutch fluid again, making sure no air enters the lines.
- any clutch-fluid leaks?
- did you pay attention and follow the torque specs of pressure plate from the Helms manual?
- new throw-out bearing used?
- clutch pedal might need adjusting (adjustment bolt behind the clutch pedal, search Helms for procedure)
Bled the clutch 2 times now, and I am fully sure there are not fluid leaks. I used a new throwout bearing.

My torque wrench failed but I tightened them based on my approximation of the specs used (don't remember off the top of my head). Can overtightening the pressure plate cause this? I've read it can be a prob with the clutch spring failing or dislodging.

Would an the speed sensor cause these symptoms??

Quote:
Originally Posted by sde780 View Post
did you use alignment tool?
Yes I did

Quote:
Originally Posted by joshtesh View Post
on every new swap make sure u check ur syncronizers, that might be ur problem
If my synchros were bad would I experience grinding in gear? The transmission shifts smoothly just would not engage.


What can it be guys?
Reply With Quote
  #6 (permalink)  
Old 11-07-2010, 11:37 PM
fezz_tec's Avatar
Silver Member
 
Join Date: Nov 2008
Posts: 313
iTrader: (0)
fezz_tec has a reputation beyond reputefezz_tec has a reputation beyond reputefezz_tec has a reputation beyond reputefezz_tec has a reputation beyond reputefezz_tec has a reputation beyond reputefezz_tec has a reputation beyond reputefezz_tec has a reputation beyond reputefezz_tec has a reputation beyond reputefezz_tec has a reputation beyond reputefezz_tec has a reputation beyond reputefezz_tec has a reputation beyond repute
Re: Please help: New clutch not working with fresh h22 swap

linkage!..
Reply With Quote
  #7 (permalink)  
Old 11-08-2010, 01:02 AM
I'm New
 
Join Date: Nov 2010
Posts: 4
iTrader: (0)
ludezoner is on a distinguished road
Re: Please help: New clutch not working with fresh h22 swap

linkage? please elaborate..

I am getting very frustrated right now.. :(
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help with clutch master cylinder swap Caster 5th Gen Honda Prelude 15 01-22-2010 07:38 PM
swap prelude, port/polish/mallory ignition/I/H/E, Stage 3 racing clutch marmot 3rd Gen Honda Prelude 1 03-21-2009 06:36 AM
working on my 5 lug swap this weekend, need immediate help starbai 4th Gen Honda Prelude 60 09-22-2008 02:14 PM
FRESH EDM 4g Si Speed Auto Showoff 16 08-21-2007 07:31 PM


All times are GMT -4. The time now is 02:07 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.