Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
code 41

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-31-2010, 10:32 PM
Bronze Member
 
Join Date: Jul 2010
Posts: 224
iTrader: (0)
manginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these parts
code 41

well my car is throwing a cel #41 heater on the 02 sensor. i just put a new 02 sensor in prolly 2 months ago. but as of yesterday the lil screw thats holds rotor on inside the distrib decided back itself off causing the rotor to fall off. well my dumbass didnt know what the hell was going on. . . after about two hours of pissing with it and getting it towed home i found out that was the cause of my problem. could it be from all of the raw fuel in the exhaust caused the o2 sensor to take a s***?? if so that bastard is going back to autozone for a new one
Reply With Quote
  #2 (permalink)  
Old 11-02-2010, 11:34 AM
Bronze Member
 
Join Date: Sep 2010
Location: Detroit, MI
Posts: 141
iTrader: (0)
mr0x is on a distinguished road
Re: code 41

Quote:
Originally Posted by manginoslude93 View Post
well my car is throwing a cel #41 heater on the 02 sensor. i just put a new 02 sensor in prolly 2 months ago. but as of yesterday the lil screw thats holds rotor on inside the distrib decided back itself off causing the rotor to fall off. well my dumbass didnt know what the hell was going on. . . after about two hours of pissing with it and getting it towed home i found out that was the cause of my problem. could it be from all of the raw fuel in the exhaust caused the o2 sensor to take a s***?? if so that bastard is going back to autozone for a new one
What has O2 sensor and distributor got anything to do with each other?

Code 41 doesn't mean the sensor is bad, it just means that the circuit to heating the sensor is bad.
Reply With Quote
  #3 (permalink)  
Old 11-02-2010, 11:57 AM
Bronze Member
 
Join Date: Jul 2010
Posts: 224
iTrader: (0)
manginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these parts
Re: code 41

Well gee there chief when the engine is not getting spark(rotor inside distributor falling off) means it's not spinning to produce spark and when the engine is dumping fuel into the engine and it is not being ignited by spark it's just goin into the exhaust and since you sound like a complete moron why don't sit back and think about this for a moment. . . How is it that I changed the o2 sensor last night and guess what . . . (gasp) no code . . . Gee how'd that happen
Reply With Quote
  #4 (permalink)  
Old 11-02-2010, 11:58 AM
Bronze Member
 
Join Date: Jul 2010
Posts: 224
iTrader: (0)
manginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these parts
Re: code 41

You should consider going to tech school before you open your mouth again . . . Talking out your a**
Reply With Quote
  #5 (permalink)  
Old 11-02-2010, 12:14 PM
Bronze Member
 
Join Date: Sep 2010
Location: Detroit, MI
Posts: 141
iTrader: (0)
mr0x is on a distinguished road
Re: code 41

Quote:
Originally Posted by manginoslude93 View Post
Well gee there chief when the engine is not getting spark(rotor inside distributor falling off) means it's not spinning to produce spark and when the engine is dumping fuel into the engine and it is not being ignited by spark it's just goin into the exhaust and since you sound like a complete moron why don't sit back and think about this for a moment. . . How is it that I changed the o2 sensor last night and guess what . . . (gasp) no code . . . Gee how'd that happen
No need to be rude. I was trying to help. You need to write more clearly what is going on.

Just go back to your original post and read it again. No capitalization and bad grammar. How am I supposed to know what you meant by "two hours of pissing with it" means?
Reply With Quote
  #6 (permalink)  
Old 11-02-2010, 12:19 PM
Bronze Member
 
Join Date: Jul 2010
Posts: 224
iTrader: (0)
manginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these parts
Re: code 41

As in trying to start it
Reply With Quote
  #7 (permalink)  
Old 11-02-2010, 04:37 PM
Bronze Member
 
Join Date: Sep 2010
Location: Detroit, MI
Posts: 141
iTrader: (0)
mr0x is on a distinguished road
Re: code 41

Quote:
Originally Posted by manginoslude93 View Post
As in trying to start it
To check if an O2 sensor heating circuit is bad, you can just check the resistance and if it's between 10-40 ohms it won't throw a CEL 41. It's the two wires that are the same color that make up the heating circuit.

You can use a multimeter from Harbor Freight that they give away free for that.
Reply With Quote
  #8 (permalink)  
Old 11-02-2010, 04:42 PM
Bronze Member
 
Join Date: Jul 2010
Posts: 224
iTrader: (0)
manginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these parts
Re: code 41

Like I said I changed the sensor and it's fixed. it was because of the raw fuel in the exhaust from the engine not starting.
Reply With Quote
  #9 (permalink)  
Old 11-02-2010, 06:15 PM
Bronze Member
 
Join Date: Jul 2010
Posts: 224
iTrader: (0)
manginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these partsmanginoslude93 is infamous around these parts
Re: code 41

Mods please delete this thread
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
CEL Code 3rdGkyle 3rd Gen Honda Prelude 0 05-11-2010 04:42 PM
# 7 cel code? 92preludeSi 4th Gen Honda Prelude 0 04-14-2010 05:44 PM
Code 43 elpachio 4th Gen Honda Prelude 0 02-16-2010 08:46 AM
Code 43 DR3WLUD3 3rd Gen Honda Prelude 3 11-17-2009 10:19 PM
CEL code(s) 00CDMLUDER 5th Gen Honda Prelude 1 12-05-2007 04:49 PM


All times are GMT -4. The time now is 10:05 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.