Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
electronics problems

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-25-2010, 11:51 PM
daluz's Avatar
Bronze Member
 
Join Date: Oct 2010
Location: Seminole, Florida
Posts: 188
iTrader: (1)
daluz is on a distinguished road
electronics problems

im having a problem with my dash nothing works, and neither does my gas gauge, the only thing working is my rpm and mph gauge, need help with this instead of trying to do it all my self.
Reply With Quote
  #2 (permalink)  
Old 10-26-2010, 12:25 AM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: electronics problems

The problem is either in your dash lights brightness controller or control unit (two different things) I am guessing since other things that are working run off of the same fuses/relays.

One is the little scrolling switch to the left of your steering wheel and the other is a box located in the passenger side of the dash.

Give me a sec and I will post something on here that will hopefully help.
Reply With Quote
  #3 (permalink)  
Old 10-26-2010, 12:26 AM
daluz's Avatar
Bronze Member
 
Join Date: Oct 2010
Location: Seminole, Florida
Posts: 188
iTrader: (1)
daluz is on a distinguished road
Re: electronics problems

alright thanks alot,
Reply With Quote
  #4 (permalink)  
Old 10-26-2010, 12:29 AM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: electronics problems

'PZ' 4th gen resource guide v.2 - closed-

Go to download the complete online manual and You will want to go to page 1279 and start scrolling down (should say dash brightness control)
Reply With Quote
  #5 (permalink)  
Old 10-26-2010, 12:30 AM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: electronics problems

Wait, does your side with rpm/mph light up?

Are your marker lights and tail lights coming on? If not it might be another issue.
Reply With Quote
  #6 (permalink)  
Old 10-26-2010, 12:34 AM
daluz's Avatar
Bronze Member
 
Join Date: Oct 2010
Location: Seminole, Florida
Posts: 188
iTrader: (1)
daluz is on a distinguished road
Re: electronics problems

my tail lights come on, but the rpm and mph lights dont come on. and the manuel wont come up =O says website unavailable
Reply With Quote
  #7 (permalink)  
Old 10-26-2010, 12:37 AM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: electronics problems

Crap, let me see if I can find a working download. If not I can email you the file. If your tail lights and stuff work then it is probably in what I mentioned before.
Reply With Quote
  #8 (permalink)  
Old 10-26-2010, 12:40 AM
daluz's Avatar
Bronze Member
 
Join Date: Oct 2010
Location: Seminole, Florida
Posts: 188
iTrader: (1)
daluz is on a distinguished road
Re: electronics problems

alright thanks alot, im getting off for now though cause i have to get up at 5ish for school unfortunately. But i should be on early tomorrow or later tomorrow, if you cant find the file just email it to me like you said. Thanks again!
Reply With Quote
  #9 (permalink)  
Old 10-26-2010, 12:43 AM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: electronics problems

Alright, PM me your email address and I will send it to you cause I can not find a working DL.
Reply With Quote
  #10 (permalink)  
Old 12-08-2010, 12:39 AM
solorogue's Avatar
I'm New
 
Join Date: Nov 2010
Posts: 22
iTrader: (0)
solorogue is on a distinguished road
Re: electronics problems

I am having a similar issue. 4th gen 93' prelude SI 4ws. I don't have any lights for my driving instrument panel though the speedo, RPM gauges work, just no light.
Blinker indicator lights works, as do the headlights, blinkers (front and rear)
but the dome light doesn't work and (the big thang) .. I don;t have any rear tail lights, though the brake light in the rear works.

I got a mess here. Anyone what to try? Is it a fuse or something?
Reply With Quote
  #11 (permalink)  
Old 12-08-2010, 01:25 AM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: electronics problems

You have the same issue I had... dome light is just a blown bulb cause it doesn't run off the same wiring/fuse.

Anyway, go down to your fuse panel under your dash and find the blue plug, pull it out, and make sure that the pins haven't burned/melted.
Reply With Quote
  #12 (permalink)  
Old 12-08-2010, 01:39 AM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: electronics problems

waiting for lilmslude
Reply With Quote
  #13 (permalink)  
Old 12-13-2010, 03:22 PM
solorogue's Avatar
I'm New
 
Join Date: Nov 2010
Posts: 22
iTrader: (0)
solorogue is on a distinguished road
Re: electronics problems

Hey HardKnoxBB2 - can you provide a pic of the "blue plug" you are refering to? The wiring in my Lude is a MESS. The guy I bought it from did some weird hack stuff to wiring, and man I am confused as to what is what and what goes where when I look at it. I will take a pic to show you guys when I can. Thanks
Reply With Quote
  #14 (permalink)  
Old 12-13-2010, 09:26 PM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: electronics problems

If the wiring is hacked then it is probably in the hack job. I will send you a link to a manual with the writing diagram when I have a chance.
Reply With Quote
  #15 (permalink)  
Old 12-15-2010, 09:53 AM
LilMsPrelude's Avatar
Platinum Member

 
Join Date: Jun 2008
Location: Boise, Id.
Posts: 2,294
iTrader: (4)
LilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond reputeLilMsPrelude has a reputation beyond repute
Re: electronics problems

Quote:
Originally Posted by ranger11x View Post
waiting for lilmslude
Lulz... hardknox is doing fine.


but I'll be watching ! *giggles*
__________________
Quote:
Originally Posted by shatterbox View Post
People say the biggest difference you can change to your system is to add a subwoofer. Which is true, it is the most noticable difference. But running an amplifier to a good set of speakers makes the BEST difference.

_____________________
Understanding The Basics - Electronics & Car Audio
An In Depth Look At Relays
The "Big Three" DIY Install
Alarm & Remote Start DIY
My Babies Thread
Reply With Quote
  #16 (permalink)  
Old 12-17-2010, 11:46 PM
daluz's Avatar
Bronze Member
 
Join Date: Oct 2010
Location: Seminole, Florida
Posts: 188
iTrader: (1)
daluz is on a distinguished road
Re: electronics problems

i solved it, all the wiring was bad i changed it out and come of the electronics had something that looks like cola on it so i have to replace it cause the boards are burnt out
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
DIY: hardwire power source electronics (most models) Mdtdnb DIY Electronics 17 11-19-2013 10:49 PM
Understanding The Basics - Electronics and Audio LilMsPrelude DIY Electronics 34 09-11-2013 07:53 PM
problems problems with my lude Naq 4th Gen Honda Prelude 15 08-11-2009 06:03 PM
4ws problems humber 5th Gen Honda Prelude 2 08-17-2008 09:04 PM
problems H22A BB6 5th Gen Honda Prelude 5 02-24-2008 08:43 PM


All times are GMT -4. The time now is 01:09 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.