Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
CEL HELP!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-18-2010, 09:42 PM
handballallday's Avatar
Silver Member
 
Join Date: Mar 2010
Location: Queens, NYC
Posts: 410
iTrader: (0)
handballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond repute
Send a message via AIM to handballallday Send a message via MSN to handballallday
CEL HELP!

I'm having a CEL issue. I recently did a h23a3 swap. I'm using the correct p14 ecu and i changed my o2 sensor yesterday. So what else could it be? Would the knock sensor have anything to do with it? The kind of gas i put in? I use regular btw.......plz don't ban me.
Reply With Quote
  #2 (permalink)  
Old 10-19-2010, 01:05 AM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
Re: CEL HELP!

run the codes and it should tell you whats triggering it
Reply With Quote
  #3 (permalink)  
Old 10-19-2010, 04:22 PM
handballallday's Avatar
Silver Member
 
Join Date: Mar 2010
Location: Queens, NYC
Posts: 410
iTrader: (0)
handballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond repute
Send a message via AIM to handballallday Send a message via MSN to handballallday
Re: CEL HELP!

Quote:
Originally Posted by hojemwod View Post
run the codes and it should tell you whats triggering it
run the codes how? Car is out dated to use a diagnostic tool.
Reply With Quote
  #4 (permalink)  
Old 10-19-2010, 05:44 PM
JDMPrelude23's Avatar
Gold Member
 
Join Date: Jul 2009
Location: The Bronx
Posts: 503
iTrader: (0)
JDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond reputeJDMPrelude23 has a reputation beyond repute
Send a message via AIM to JDMPrelude23
Re: CEL HELP!

Lol... start usin premium btw, its better for your engine!

the ODB1 thing for the check engine is behind the center where your radio is at. if u take out the tray thing next to the cigarette port you'll see 2 connectors covered in like gray foam.. yellow(rightside) blue(leftside)... the blue one is the one u jump to check ya CEL... if u take out ya radio you'll see it more clear, or take out the whole center lol... jus kno its the blue connector. It only has 2 pins u can jump
__________________
Facebook>> http://www.facebook.com/profile.php?...0082137883&m2w

R.I.P.- 94 Honda Prelude Si H23a Auto
R.I.P.- 89 Honda Accord LXI A20 5spd
2012 Suzuki Kizashi S AWD

JESUS IS LORD!! CHRIST IS GOD!!
Reply With Quote
  #5 (permalink)  
Old 10-19-2010, 07:01 PM
hojemwod's Avatar
Platinum Member
 
Join Date: Nov 2007
Location: Pa
Posts: 2,419
iTrader: (6)
hojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond reputehojemwod has a reputation beyond repute
Send a message via AIM to hojemwod
Re: CEL HELP!

look in my sig there is a link to the a how to
Reply With Quote
  #6 (permalink)  
Old 10-19-2010, 08:39 PM
johnthompson's Avatar
Silver Member
 
Join Date: Jul 2010
Location: 330, ohio
Posts: 430
iTrader: (1)
johnthompson is infamous around these partsjohnthompson is infamous around these partsjohnthompson is infamous around these partsjohnthompson is infamous around these parts
Send a message via AIM to johnthompson
Re: CEL HELP!

if your EGR isnt completely straight up and down it will throw your CEL cause of a clogged canister
Reply With Quote
  #7 (permalink)  
Old 10-19-2010, 08:54 PM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: CEL HELP!

well i can tell you this
if the damn car says use premium THAN USE PREMIUM!!!!!
you know the car took it when you bought it you knew the engine took it when you swapped it but you insist on using a lower octane fuel????? people wonder why their cars run like crap and get crappy gas mileage and get dirty and they get detonation or a CEL
there is a reason cars take premium gasoline USE IT. I work in a gas station and people with their infinity's and other high strung engines come in all the time " I want a refund your gas made my car give a CEL and its not running right" and every time i ask them "did you use premium like the car says RIGHT ON THE DASH THE FUEL DOOR AND THE GAS CAP?" and 9/10 times its because they use the cheap stuff
Reply With Quote
  #8 (permalink)  
Old 10-19-2010, 09:51 PM
handballallday's Avatar
Silver Member
 
Join Date: Mar 2010
Location: Queens, NYC
Posts: 410
iTrader: (0)
handballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond repute
Send a message via AIM to handballallday Send a message via MSN to handballallday
Re: CEL HELP!

Quote:
Originally Posted by JDMPrelude23 View Post
Lol... start usin premium btw, its better for your engine!
I know i just never new i had to for the h23. I had a f22a and i just did this swap.
the ODB1 thing for the check engine is behind the center where your radio is at. if u take out the tray thing next to the cigarette port you'll see 2 connectors covered in like gray foam.. yellow(rightside) blue(leftside)... the blue one is the one u jump to check ya CEL... if u take out ya radio you'll see it more clear, or take out the whole center lol... jus kno its the blue connector. It only has 2 pins u can jump
Quote:
Originally Posted by hojemwod View Post
look in my sig there is a link to the a how to
Quote:
Originally Posted by johnthompson View Post
if your EGR isnt completely straight up and down it will throw your CEL cause of a clogged canister
Thanks for the advice guys. But i just found out one of my temp switches broke by the connector and i just changed that. Goin back to autozone to exchange for another. Would that cause a CEL?
Quote:
Originally Posted by ranger11x View Post
well i can tell you this
if the damn car says use premium THAN USE PREMIUM!!!!!
you know the car took it when you bought it you knew the engine took it when you swapped it but you insist on using a lower octane fuel????? people wonder why their cars run like crap and get crappy gas mileage and get dirty and they get detonation or a CEL
there is a reason cars take premium gasoline USE IT. I work in a gas station and people with their infinity's and other high strung engines come in all the time " I want a refund your gas made my car give a CEL and its not running right" and every time i ask them "did you use premium like the car says RIGHT ON THE DASH THE FUEL DOOR AND THE GAS CAP?" and 9/10 times its because they use the cheap stuff
Yeah yeah blah blah i know dude. But i just did a swap from a f22a to a h23a3 so i didn't know.
Reply With Quote
  #9 (permalink)  
Old 10-20-2010, 11:08 AM
handballallday's Avatar
Silver Member
 
Join Date: Mar 2010
Location: Queens, NYC
Posts: 410
iTrader: (0)
handballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond repute
Send a message via AIM to handballallday Send a message via MSN to handballallday
Re: CEL HELP!

Reply With Quote
  #10 (permalink)  
Old 10-20-2010, 11:09 AM
handballallday's Avatar
Silver Member
 
Join Date: Mar 2010
Location: Queens, NYC
Posts: 410
iTrader: (0)
handballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond repute
Send a message via AIM to handballallday Send a message via MSN to handballallday
Re: CEL HELP!

Does the paperclip method work for 4th gens? And wha do you do after you put int he paperclip?
Reply With Quote
  #11 (permalink)  
Old 10-20-2010, 01:06 PM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: CEL HELP!

yes it works
insert the paper clip or wire into the "harness" with the ignition in the off position
then turn the key to the ON position make sure to not start the car
stare at you CEL with a pen and paper
ONE LONG BLINK=10
ONE SHORT BLINK=1
add them together and voila you have your trouble code
Reply With Quote
  #12 (permalink)  
Old 10-20-2010, 01:08 PM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: CEL HELP!

Quote:
Originally Posted by handballallday View Post
Thanks for the advice guys. But i just found out one of my temp switches broke by the connector and i just changed that. Goin back to autozone to exchange for another. Would that cause a CEL?

Yeah yeah blah blah i know dude. But i just did a swap from a f22a to a h23a3 so i didn't know.
and if you know....then why do you use regular still???
Reply With Quote
  #13 (permalink)  
Old 10-20-2010, 02:13 PM
handballallday's Avatar
Silver Member
 
Join Date: Mar 2010
Location: Queens, NYC
Posts: 410
iTrader: (0)
handballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond repute
Send a message via AIM to handballallday Send a message via MSN to handballallday
Re: CEL HELP!

Quote:
Originally Posted by ranger11x View Post
yes it works
insert the paper clip or wire into the "harness" with the ignition in the off position
then turn the key to the ON position make sure to not start the car
stare at you CEL with a pen and paper
ONE LONG BLINK=10
ONE SHORT BLINK=1
add them together and voila you have your trouble code
For how long do i do this? How long will the CEL blink on and off?
Reply With Quote
  #14 (permalink)  
Old 10-20-2010, 03:04 PM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: CEL HELP!

the light will come on once you turn the key to the on positon
then turn off
then it will start the diagnostic sequence of flashes
count the blinks
if it repeats than you have only one diagnostic trouble code
if it blinks diffrently (ex one long 2 short then 2 long 3 short)
than you have two DTC's
so on and so on
and just to help
and clarify
there is a female connector behind your center console under the dash it is blue
there is a 3 pin and a two pin
bridge the two pin connector with the paperclip or wire to get those codes
if you cannot follow these directions or are unclear on anything IDK what else to cover
Reply With Quote
  #15 (permalink)  
Old 10-31-2010, 01:11 PM
handballallday's Avatar
Silver Member
 
Join Date: Mar 2010
Location: Queens, NYC
Posts: 410
iTrader: (0)
handballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond repute
Send a message via AIM to handballallday Send a message via MSN to handballallday
Re: CEL HELP!

ok so i found out its my EGR and KNOCK SENSOR. Clean out my EGR and the knock sensor issue.........well i'm using my old f22a harness and running on the correct p14 ecu.

So since there's no plug/connector for the knock sensor and the p14 ecu is lookin for one, what would be the best way to resolve this? Was thinkin of bringin my ecu somewhere to see if they can disable the knock sensor.

HELP!
Reply With Quote
  #16 (permalink)  
Old 10-31-2010, 11:34 PM
handballallday's Avatar
Silver Member
 
Join Date: Mar 2010
Location: Queens, NYC
Posts: 410
iTrader: (0)
handballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond reputehandballallday has a reputation beyond repute
Send a message via AIM to handballallday Send a message via MSN to handballallday
Re: CEL HELP!

bumper!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 08:32 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.