Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Spedometer messed up

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-14-2010, 09:43 PM
Bronze Member
 
Join Date: Aug 2010
Posts: 115
iTrader: (0)
chabit15 is on a distinguished road
Icon5 Spedometer messed up

Hey guys my friend and I replaced the clutch and ball joint on my car and we got everything hooked back up today and basically we turned it on and a couple of things were wrong. One the left rotor was spinning in neutral but could be stopped with a pipe and someone said that is normal for a new clutch but idk bout that lol, second if i put it in gear the spedometer isn't working at all, any help is greatly appreciated thanks guys
Reply With Quote
  #2 (permalink)  
Old 10-18-2010, 12:10 PM
Bronze Member
 
Join Date: Aug 2010
Posts: 115
iTrader: (0)
chabit15 is on a distinguished road
Re: Spedometer messed up

BUMP!!!!!!!!!!
Reply With Quote
  #3 (permalink)  
Old 11-04-2010, 07:55 PM
kyle_reichel's Avatar
I'm New
 
Join Date: Nov 2010
Location: buford, GA
Posts: 6
iTrader: (0)
kyle_reichel is on a distinguished road
Re: Spedometer messed up

I just bought my lude and i did some stuff to it before i hit the road. i pulled the motor out (f22) and replaced: both cv axels/ clutch/ throwout bearing/ water pump/ rearmain seal/ timing belt/ yada yada yada........and when i put it back in everything works but from time to time my check engine light will flash on then like 2 seconds later my speedometer goes to zero while im at speed. it comes and goes. if you find out what it is post it so maybe i can figure mine out.
__________________

jeeper @ heart
2000 JEEP TJ/ 350 swap/ 35" tires/ too many upgrades
92 HONDA PRELUDE/ F22/ stock with green valve
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
It's not messed with, its old havikprelude General Tech Talk 23 06-15-2010 04:35 PM
V-Tec/spedometer issues Lindso 4th Gen Honda Prelude 23 02-09-2010 12:51 AM
Broken Spedometer!!!! curbappeal 4th Gen Honda Prelude 3 05-01-2009 01:16 PM


All times are GMT -4. The time now is 12:30 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.