Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
car losing power around 4800-5500

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-08-2010, 08:19 PM
I'm New
 
Join Date: Jul 2010
Posts: 16
iTrader: (0)
imtjnotu is on a distinguished road
car losing power around 4800-5500

OJ guys so the other day I put in a new valve cover seal kit and now wwhen driving hard to say get on the highway the car makes a loud farting noise no joke and the gas pedal becomes useless..if I let off or shift up it goes away but its only around vtec

Could there be a leak in the valve cover and it's just letting out all the pressure?

Anyone have any similar problems...also could I just use Honda bond instead of the seal?
Reply With Quote
  #2 (permalink)  
Old 10-08-2010, 10:55 PM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: car losing power around 4800-5500

Did you make sure all the nuts were buttoned down tight on the valve cover? And replace the gaskets in the spark plug holes and on all the washers?

Annnnd.....I wanna hear this noise.
__________________



Quote:
Originally Posted by emathew View Post
Bykfixr doesn't like me for my suspension questions
Quote:
Originally Posted by bykfixer View Post
I don't like idiots.


Reply With Quote
  #3 (permalink)  
Old 10-09-2010, 04:39 AM
I'm New
 
Join Date: Jul 2010
Posts: 16
iTrader: (0)
imtjnotu is on a distinguished road
Re: car losing power around 4800-5500

Yes I did I will also try and make a video I'm just so scares its actually doing damage
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
prelude losing power koizuki 4th Gen Honda Prelude 24 09-29-2009 09:22 PM
86 Prelude Losing all 12 volt power turborattler General Tech Talk 0 11-17-2008 08:19 PM
89 2.0 SI Losing throttle power tjonesnc 3rd Gen Honda Prelude 2 05-19-2008 06:01 PM
Clutch, low compression, losing power '93PreludeVTEC 4th Gen Honda Prelude 3 02-04-2007 03:32 PM


All times are GMT -4. The time now is 04:31 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.