Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
CEL after oil change in high rpms

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-08-2010, 01:24 PM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
CEL after oil change in high rpms

well the title pretty much explains it
I did an oil change today with new filter and oil pan plug bolt I used mobil 1 high milage synthetic 10w-30 and mobile 1 oil filter and it runs great...now heres the problem my CEL light comes on at high rpms (about 5600) then when i turn the car off the light goes away and i cannot pull the code and the light does not come on again until i get to 5600+ rpm's again. any clue as to what this could be?
Reply With Quote
  #2 (permalink)  
Old 10-09-2010, 12:28 AM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: CEL after oil change in high rpms

really guys...ya'll got nothin?? maybe your as stumped as i am suggestions hell i was even waiting on the whole unicorn in the exaust lol
Reply With Quote
  #3 (permalink)  
Old 10-09-2010, 12:33 AM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: CEL after oil change in high rpms

Gonna have to get that cel figured out. I am pretty sure your obd1 so it should be stored in the ecu.
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.
Reply With Quote
  #4 (permalink)  
Old 10-09-2010, 12:39 AM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: CEL after oil change in high rpms

yeah its obdI but when i jump the ecu i get no codes after the car is turned off
Reply With Quote
  #5 (permalink)  
Old 10-09-2010, 09:11 AM
twokexlv6coupe's Avatar
little green ghouls, buddy!!
Photobucket
 
Join Date: Apr 2006
Location: kitten mittens
Posts: 17,844
iTrader: (9)
twokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond reputetwokexlv6coupe has a reputation beyond repute
Send a message via AIM to twokexlv6coupe
Re: CEL after oil change in high rpms

no offense, but are you sure your pulling the CEL correctly?
even OBD1 stores the CEL UNTIL you clear it.
__________________

1995 Honda Prelude SE Turbo; 250whp, 275wtq @ 10psi Soldddd!!!

2000 Acura TL; DD
2005 Stage2.5+ Subaru WRB STi : RzKar!
Ivey Tuned - Advan - Cobb - Rallispec - CP - Perrin - ACT - KillerB - Carillo - TurboXS - Defi - Innovate - Walbro - DeatschWerks - Feal - H&R - Alpine - Infiniti - Curt

2001 Kawasaki STX1100 D.I. - Sold!
2007 Sea-Doo RXT 215; ET 127 +3 S/C impeller, DIY 3" intake, DIY resonator delete/free flow exhaust, DIY oil catch can, Rule 500gph bilge pump


Quote:
Originally Posted by Brash View Post
But you need that scoop on the hood. Is it true that they're big enough to fit your lunch box and all your camera gear in it?
Reply With Quote
  #6 (permalink)  
Old 10-09-2010, 11:49 AM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: CEL after oil change in high rpms

what motor and ecu are you running . my old jdm ecu did not store codes . if one popped up you had to jumper the pins out without shutting the car off .. keep some thing in the car you can jumper them with then jump it once the code pops up again . if its around 5600 id say something to do with vtec .. if i had to make a guess
Reply With Quote
  #7 (permalink)  
Old 10-09-2010, 11:52 AM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: CEL after oil change in high rpms

yup jumping the connector
then turning the car to on not starting
then staring blankly as no flashes come from my CEL
Reply With Quote
  #8 (permalink)  
Old 10-09-2010, 09:09 PM
I'm New
 
Join Date: Jul 2010
Posts: 16
iTrader: (0)
imtjnotu is on a distinguished road
Re: CEL after oil change in high rpms

Just do what I do and leave it jumped all the time so when it does pop up at high rpms it will flash the code
Reply With Quote
  #9 (permalink)  
Old 10-10-2010, 01:22 AM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: CEL after oil change in high rpms

usdm h23a1 and the stock ecu ( usdm p14 i believe)
I'll jump the ecu again tomorrow while the car is running and go from there
thanks guys
Reply With Quote
  #10 (permalink)  
Old 10-10-2010, 02:29 PM
Platinum Member
 
Join Date: Aug 2010
Posts: 1,092
iTrader: (3)
element600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond reputeelement600rr has a reputation beyond repute
Re: CEL after oil change in high rpms

dose vtec engage ???
Reply With Quote
  #11 (permalink)  
Old 10-11-2010, 02:35 AM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: CEL after oil change in high rpms

no vtec as stated in previous post
Reply With Quote
  #12 (permalink)  
Old 10-11-2010, 03:28 AM
Vipers4Life's Avatar
Internet Badass

 
Join Date: May 2009
Posts: 1,492
iTrader: (1)
Vipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond reputeVipers4Life has a reputation beyond repute
Re: CEL after oil change in high rpms

Thats weird, when I got my chipped obd1 p28 it picked up a cel that only came on at high rpms and my vtec was not engaging and would be gone when I restarted my car. Then, about a week later with the car off, I put the jumper in and just turned turned the battery on and it gave me the code. It was code 22 which is vtec pressure switch, which led to me finding out my oil pickup was gunked to almighty hell. Cleaned that out and bam vtec worked. Funny how obd2 never gave me any code for that. Moral is that the code should be stored in that ecu.
__________________

http://www.preludezone.com/members-r...e-01-base.html
Check out my ride here!^^
Quote:
Originally Posted by twokexlv6coupe View Post
if it's knocking, don't answer it. it's prolly nothing but bad news bears.
Quote:
Originally Posted by Brash22 View Post
As much as I'd love to see this done, I offer you the same comment I offer everybody else: There's no point in being the first to do something if you're second across the finish line.
Reply With Quote
  #13 (permalink)  
Old 10-11-2010, 07:45 AM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: CEL after oil change in high rpms

Could indicate low oil pressure...did ya put enough oil in? I know that can be viewed as a really stupid question, but when I did TiVo tech support, you'd never guess what percentage of people didn't have it plugged in...
__________________



Quote:
Originally Posted by emathew View Post
Bykfixr doesn't like me for my suspension questions
Quote:
Originally Posted by bykfixer View Post
I don't like idiots.


Reply With Quote
  #14 (permalink)  
Old 10-12-2010, 01:17 AM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: CEL after oil change in high rpms

lol yeah the dip stick reads enough oil (right below top dot) and no oil light comes on ever.
since i have a non vtec motor im positive its not an issue with vtec
Reply With Quote
  #15 (permalink)  
Old 10-13-2010, 01:01 PM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: CEL after oil change in high rpms

got the code everybody its engine code 23 its my knock sensor what could this mean....is my engine gonna go?
Reply With Quote
  #16 (permalink)  
Old 10-13-2010, 01:51 PM
Lindso's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: Being sodomized by my Prelude
Posts: 2,871
iTrader: (9)
Lindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond reputeLindso has a reputation beyond repute
Re: CEL after oil change in high rpms

I've been running with a bad knock sensor in my Xterra for 6 years now. Supposedly on some Xterra models a bad knock sensor can put the vehicle into limp mode now and then, so if that's anything similare to Honda's design...
__________________



Quote:
Originally Posted by emathew View Post
Bykfixr doesn't like me for my suspension questions
Quote:
Originally Posted by bykfixer View Post
I don't like idiots.


Reply With Quote
  #17 (permalink)  
Old 10-13-2010, 01:56 PM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: CEL after oil change in high rpms

well google says it may be because of low octane fuel but i use premium grade every time....and don't the knock sensor detect pre detonation? so if i never had this problem before i did a simple oil change and fill up my tank either the station i got gas from is lying about their octane rating. or my engine decided to do something with the timing after the oil change(is that even possable?) or quite simply my sensor just went bad. any input is great the car seems to run just fine and i have no problems with it running besides needing a valve adjustment
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
rpms Unreachable 4th Gen Honda Prelude 7 03-17-2010 09:56 AM
shift rpms. B_Ham 5th Gen Honda Prelude 22 01-08-2010 01:47 AM
RPMs to MPH starjackerseth 3rd Gen Honda Prelude 8 09-29-2008 06:30 PM
Highway RPMs too high KIPHEBEL 3rd Gen Honda Prelude 47 02-19-2008 09:23 AM
Oil Leak and low power in high rpms 92preludeSi 4th Gen Honda Prelude 32 10-12-2007 09:30 AM


All times are GMT -4. The time now is 08:31 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.