Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Finally running!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10-07-2010, 08:52 PM
Junior Member
 
Join Date: Sep 2010
Location: Ohio
Posts: 71
iTrader: (0)
BlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond repute
Finally running!

Finally after a little over a month of having the car and it not running it does! New battery, fuel pump, fuel tank straps (one of the old ones was rusted through and I can't just change one and not the other). I still have a long way to go until it's exactly how I want it but I just got overly excited and had to share with someone.
__________________
Slowly rebuilding my 93 Si
Reply With Quote
  #2 (permalink)  
Old 10-08-2010, 12:50 AM
ranger11x's Avatar
Gold Member
 
Join Date: May 2010
Location: deltona fl
Posts: 824
iTrader: (0)
ranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond reputeranger11x has a reputation beyond repute
Send a message via AIM to ranger11x
Re: Finally running!

congrats enjoy it
Reply With Quote
  #3 (permalink)  
Old 10-08-2010, 06:18 PM
Junior Member
 
Join Date: Sep 2010
Location: Ohio
Posts: 71
iTrader: (0)
BlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond repute
Re: Finally running!

Thanks although it has a loooong way to go to be anywhere near as nice as some of the cars on here it made me happy. And since I actually have a decent phone now I'll take some pics and post them up when my kid finally decides to chill and relax for 5 minutes so I can do it.
__________________
Slowly rebuilding my 93 Si
Reply With Quote
  #4 (permalink)  
Old 10-08-2010, 08:33 PM
preludesi's Avatar
Gold Member
 
Join Date: Oct 2009
Location: SA,TX
Posts: 545
iTrader: (4)
preludesi has a reputation beyond reputepreludesi has a reputation beyond reputepreludesi has a reputation beyond reputepreludesi has a reputation beyond reputepreludesi has a reputation beyond reputepreludesi has a reputation beyond reputepreludesi has a reputation beyond reputepreludesi has a reputation beyond reputepreludesi has a reputation beyond reputepreludesi has a reputation beyond reputepreludesi has a reputation beyond repute
Re: Finally running!

congrats bro...mine just came back out so i know how you feel...lol...
__________________
Reply With Quote
  #5 (permalink)  
Old 10-08-2010, 08:48 PM
Junior Member
 
Join Date: Sep 2010
Location: Ohio
Posts: 71
iTrader: (0)
BlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond reputeBlueSi93 has a reputation beyond repute
Re: Finally running!

I didn't get to drive it lol only start it. I still need a radiator, oil change, new plugs, new fluids, front bumper cover and etc. Buuut I still got excited. Hopefully tomorrow my kids mom actually sticks to what she says and comes for him so I can get some things done on it.
__________________
Slowly rebuilding my 93 Si
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Got My Car Running! BRSoll1484 5th Gen Honda Prelude 5 06-23-2010 12:21 AM
Running EVO 16g = new map? PreludeS Forced Induction 37 09-04-2009 09:37 AM
finally got new lude running l3ooty6rabber 4th Gen Honda Prelude 0 03-31-2009 01:37 AM
got my car running Carmine18 3rd Gen Honda Prelude 1 12-22-2008 05:02 AM
Up And Running preludegoalie35 3rd Gen Honda Prelude 2 04-21-2008 06:10 PM


All times are GMT -4. The time now is 01:23 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.