Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
gas problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-28-2010, 12:23 PM
92skylude's Avatar
Bronze Member
 
Join Date: Sep 2010
Location: Memphis
Posts: 181
iTrader: (4)
92skylude is on a distinguished road
Icon9 gas problem

hey guys trying to figure out my gas problem if any one knows anything or has opinions please speak up. anyways here's my problem.

92 si
94h22a 85xxx mi
was getting 22mpg now getting about 12mpg

new- recently replaced
oil filter
tps throttle position
spark plugs ngk platinum 17$each
fuel filter
new aem intake short ram

alright so my problem started about 3 weeks ago I got a cel light for tps so ordered a new blox one 45$. accidentally pulled off the map sensor thinking it was tps (but put it back), than installed tps wrong didn't get the tang into the right place. started driving not knowing tps was in wrong, I took it to a shop to have it calibrated 45$ for that and still have a cel. so take it home take off tps reinstall with tang in right place cel light turns off:). stay driving again and I start getting terrible gas mileage 12mpg and it starts smelling like unburnt fuel. I have no idea whythis is happening. did I mess with something? I have no cel car runs fine most of the time, occasionally I have a some hesitation in acceleration and at low rpm. got my spark plugs changed by honda (they were black)and got a diagnostic all they could tell me at the time was I need a new iacv. but they also said that may not be my problem. so spark plugs helped out alt ,drives better than before but still getting bad mpg. should I attempt to clean out iacv maybe its clogged? I've also heard maybe o2 sensor, egr valve, vacuum hoses-please help can't afford this type of gas problem.
Reply With Quote
Reply

Tags
h22a gas problem


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle problem, Heating problem H23 ArmaanOG 4th Gen Honda Prelude 4 01-13-2009 02:44 PM
my big problem turned to a bigger problem Kozmo98Prelude 5th Gen Honda Prelude 13 05-13-2008 02:28 PM


All times are GMT -4. The time now is 08:18 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.