Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
lights turn signals and wipers not working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-09-2010, 06:42 PM
mikowilliams's Avatar
Not So New
 
Join Date: Aug 2010
Posts: 33
iTrader: (0)
mikowilliams is on a distinguished road
lights turn signals and wipers not working

hey guys just wondering if you might know where all this is supposed to be grounded because none of it works and when i have the wipers on low and pull the mist the driver door speaker gets power. I am about to go take my car apart and was hoping someone would have some helpful information for me.
__________________
92 with 5th gen engine
next- ecu and harness
next- rotors and ceramic pads (opinions?)
next- kyb agx shocks (http://www.importrp.com/cart.php) some day soon
<------me
Reply With Quote
  #2 (permalink)  
Old 09-10-2010, 01:22 AM
mikowilliams's Avatar
Not So New
 
Join Date: Aug 2010
Posts: 33
iTrader: (0)
mikowilliams is on a distinguished road
Re: lights turn signals and wipers not working

ok guys i figured it out the harness was plugged into the wrong place, i feel like an idiot but i dont care cause now it works
__________________
92 with 5th gen engine
next- ecu and harness
next- rotors and ceramic pads (opinions?)
next- kyb agx shocks (http://www.importrp.com/cart.php) some day soon
<------me
Reply With Quote
  #3 (permalink)  
Old 09-10-2010, 01:53 AM
need2speed's Avatar
Not So New
 
Join Date: Jan 2010
Location: grand prairie
Posts: 42
iTrader: (0)
need2speed is on a distinguished road
Re: lights turn signals and wipers not working

answered your own question lol
__________________
Reply With Quote
  #4 (permalink)  
Old 09-10-2010, 03:56 AM
jebat's Avatar
I'm New
 
Join Date: Sep 2009
Posts: 24
iTrader: (0)
jebat is on a distinguished road
Re: lights turn signals and wipers not working

same situation with me..the socket is 100% same..after removing dashboard..install back wiring socket.,suddenly wiper and signal not working..haha
Reply With Quote
  #5 (permalink)  
Old 09-10-2010, 10:59 AM
mikowilliams's Avatar
Not So New
 
Join Date: Aug 2010
Posts: 33
iTrader: (0)
mikowilliams is on a distinguished road
Re: lights turn signals and wipers not working

the guy who i bought the car off had it wired that was so i had to figure it out by doing what you did and putting it in wrong and actually putting it in right.
but now when my 4ways are plugged in they turn on when i put my right turn signal on. i unplugged them and the problem goes away.
__________________
92 with 5th gen engine
next- ecu and harness
next- rotors and ceramic pads (opinions?)
next- kyb agx shocks (http://www.importrp.com/cart.php) some day soon
<------me
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Prelude front spot lights not working? How to turn them 0n ? unknownPrelude 4th Gen Honda Prelude 27 10-24-2009 07:14 PM
Wipers aren't working, no power to motor. socialistic 4th Gen Honda Prelude 2 06-18-2008 02:06 PM
clear turn signals, parking lights charpy2os 5th Gen Honda Prelude 1 06-06-2008 10:04 PM
Parking Lights into Turn Signals mckillio 5th Gen Honda Prelude 6 06-02-2008 07:48 PM


All times are GMT -4. The time now is 02:51 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.