Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
problem, hesitation under 4k rpms

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-09-2010, 11:37 AM
I'm New
 
Join Date: Sep 2010
Location: Gray, GA
Posts: 10
iTrader: (0)
grn93vtec is on a distinguished road
problem, hesitation under 4k rpms

I got a 93 h22a1 and it has a weird problem, if i go and get on it a little bit it tries to hesitate under 4k rpms, over that or in vtec it runs fine.
I run premium gas and it doesnt have and cel's. What should i do to get the low end back? Any help is good.
Reply With Quote
  #2 (permalink)  
Old 09-09-2010, 12:26 PM
Junior Member
 
Join Date: Aug 2010
Posts: 60
iTrader: (0)
g_lude has a reputation beyond reputeg_lude has a reputation beyond reputeg_lude has a reputation beyond reputeg_lude has a reputation beyond reputeg_lude has a reputation beyond reputeg_lude has a reputation beyond reputeg_lude has a reputation beyond reputeg_lude has a reputation beyond reputeg_lude has a reputation beyond reputeg_lude has a reputation beyond reputeg_lude has a reputation beyond repute
Re: problem, hesitation under 4k rpms

Start simple, when was the last tune up?
Reply With Quote
  #3 (permalink)  
Old 09-09-2010, 05:02 PM
jebat's Avatar
I'm New
 
Join Date: Sep 2009
Posts: 24
iTrader: (0)
jebat is on a distinguished road
Re: problem, hesitation under 4k rpms

ok..check ur o2 sensor wiring,,

because now ur o2 sensor voltage high,,voltage more than 2.3v at idle..
normally o2 sensor voltage is 0.2 - 0.9v at idle..

CEL

1-1 o2 sensor voltage low
1-2 02 sensor no signal
1-3 02 sensor voltage high

this is base on my PGM tester.,

my friend also got a same problem like u,.
i diagnosis his car and get code 1-3 02 sensor voltage high..
check the grounding wire for o2 sensor..fix it back..the problem goes away..
reset ecu..and all done..

problem settle..
Reply With Quote
  #4 (permalink)  
Old 09-09-2010, 08:41 PM
HardKnoxBB2's Avatar
POSITION > SPEED

ROTM!
 
Join Date: Oct 2008
Location: Knoxville
Posts: 3,996
iTrader: (6)
HardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond reputeHardKnoxBB2 has a reputation beyond repute
Re: problem, hesitation under 4k rpms

Is this constant or only before reaching full operating temp?
Reply With Quote
  #5 (permalink)  
Old 09-09-2010, 09:06 PM
I'm New
 
Join Date: Sep 2010
Location: Gray, GA
Posts: 10
iTrader: (0)
grn93vtec is on a distinguished road
Re: problem, hesitation under 4k rpms

This is at all temps, but its only if i kinda get on it more than simple driving.
Imma go test to see if i got any cel codes again tomorrow.
Reply With Quote
  #6 (permalink)  
Old 09-10-2010, 10:03 AM
Silver Member
 
Join Date: Mar 2010
Posts: 316
iTrader: (0)
dannelson is on a distinguished road
Re: problem, hesitation under 4k rpms

My car does this too.. i had codes for egr and o2.. i just replaced my o2 sensor and have no cel's but i know my egr is still clogged. It runs really nice when its cooler temps outside but still has a bogging problem before 4k.. so in my situation its the egr valve.. could be the same for you!
__________________
1993 Honda Prelude H22a1 VTEC
My Photography
Reply With Quote
  #7 (permalink)  
Old 09-13-2010, 01:53 PM
guti776's Avatar
Bronze Member
 
Join Date: Jan 2008
Location: Managua, Nicaragua
Posts: 117
iTrader: (0)
guti776 is on a distinguished road
Re: problem, hesitation under 4k rpms

I got codes for the egr, changed it and still had the codes. Turned out to be the egr solenoid not the valve... After I changed all this, it got codes for my o2 sensor. Changed both of them and the hesitation stop, although once in a blue moon i feel it again, but rarely, almost nothing compared to how often it hesitated before. Hope it helps.
Reply With Quote
  #8 (permalink)  
Old 10-28-2010, 04:36 PM
Torontoprelude1993's Avatar
I'm New
 
Join Date: Sep 2010
Posts: 11
iTrader: (0)
Torontoprelude1993 is on a distinguished road
Re: problem, hesitation under 4k rpms

tune ups more regularly will stop this from happening.
Reply With Quote
  #9 (permalink)  
Old 10-29-2010, 01:34 PM
Terror's Avatar
Silver Member
 
Join Date: Jul 2010
Posts: 375
iTrader: (0)
Terror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond repute
Re: problem, hesitation under 4k rpms

I'm having the problem as well, its a slight bog, like it wants to push but cant. Acts like a geo metro or something. -.- Above 4k its good to go.

I have no CEL on. But I plugged my EGR solenoid and looked for a CEL to come on and it didnt. Is there no CEL code for the solenoid? If so I'd like to go ahead and replace the solenoid.

If the valve was bad or dirty a cel code would come on correct, thats what you guys are talking about.
Reply With Quote
  #10 (permalink)  
Old 10-29-2010, 01:49 PM
Terror's Avatar
Silver Member
 
Join Date: Jul 2010
Posts: 375
iTrader: (0)
Terror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond reputeTerror has a reputation beyond repute
Re: problem, hesitation under 4k rpms

I'm confused to where the EGR valve is. Is it on the intake manifold, or is it #1 in this picture (VALVE ASSY., CONTROL).

Do all 3 go bad?
Attached Images
File Type: png 13ss001_b0120.png (13.0 KB, 6 views)
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hesitation Problem. Fuel Press Reg???? Tubesteak101 5th Gen Honda Prelude 5 05-30-2010 12:09 AM
rpms Unreachable 4th Gen Honda Prelude 7 03-17-2010 09:56 AM
some what of a stall at low rpms??? 93vtechlude General Tech Talk 0 05-10-2009 02:35 AM
RPMs to MPH starjackerseth 3rd Gen Honda Prelude 8 09-29-2008 06:30 PM
Hesitation Problem pete211 4th Gen Honda Prelude 26 03-04-2007 09:49 PM


All times are GMT -4. The time now is 12:40 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.