Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
bad battery? bad alternator? bad what? please help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09-09-2010, 04:04 AM
Not So New
 
Join Date: Jun 2010
Posts: 29
iTrader: (0)
prelude96 is on a distinguished road
bad battery? bad alternator? bad what? please help

Ok so for about 2 months I have been having a problem where the car would just die sometimes when I put it in neutral then about 2 weeks ago I got a CEL 67 (bad o2 sensor or cat?) and I started having to pop start my car (96 vtec) because it wouldn't start. I took it to oriellys and they tested the battery and alternator. They said that the battery was fine but that the alternator was probably bad (only putting about 50 amps). SO I replaced the alternator. Same exact problems. Car still wont start, dies in neutral (sometimes) and has a low and inconsistent idle. I am starting to think that I may also have a bad battery... any opinions or advice about how to go about handling this?
Reply With Quote
  #2 (permalink)  
Old 09-10-2010, 03:44 AM
Not So New
 
Join Date: Jun 2010
Posts: 29
iTrader: (0)
prelude96 is on a distinguished road
Re: bad battery? bad alternator? bad what? please help

bumpity bump.. any thoughts?
Reply With Quote
  #3 (permalink)  
Old 09-11-2010, 01:11 AM
Bronze Member
 
Join Date: Jul 2009
Posts: 156
iTrader: (1)
williamgasdick is on a distinguished road
Re: bad battery? bad alternator? bad what? please help

doesnt sound like the battery because if the lights and everything work and it starts right up then that rules that out..simple with the battery put a volt meter on it
Reply With Quote
  #4 (permalink)  
Old 09-11-2010, 05:26 AM
Not So New
 
Join Date: Jun 2010
Posts: 29
iTrader: (0)
prelude96 is on a distinguished road
Re: bad battery? bad alternator? bad what? please help

Quote:
Originally Posted by williamgasdick View Post
doesnt sound like the battery because if the lights and everything work and it starts right up then that rules that out..simple with the battery put a volt meter on it
it doesn't start. I have to pop start it. I had the new alternator tested and they said that it was good. I'm going to take the battery to oriellys this morning and have it tested. I am fairly certain that it is bad because a lot of times when an alternator dies, it brings the battery with it.
Reply With Quote
  #5 (permalink)  
Old 09-11-2010, 02:21 PM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: bad battery? bad alternator? bad what? please help

If it's not starting then it is the battery. The alternator wouldn't matter in a situation where the car isn't starting The battery is losing juice when it's not being constantly charged by the alternator. I say dead cell in the battery. Then again, I'm pretty noob and could be 100% wrong
__________________
Reply With Quote
  #6 (permalink)  
Old 09-12-2010, 12:19 AM
I'm New
 
Join Date: Sep 2010
Posts: 4
iTrader: (0)
villain87 is on a distinguished road
Re: bad battery? bad alternator? bad what? please help

sounds like u need to clean your throttle body, take off your intake and check your butterfly and the area around it, there should probably be carbon buildup. get some carb cleaner, spray it on a rag/cloth and just scrub it off. try that first, if not you probably got a vacuum leak somewhere.
Reply With Quote
  #7 (permalink)  
Old 09-12-2010, 02:45 AM
Not So New
 
Join Date: Jun 2010
Posts: 29
iTrader: (0)
prelude96 is on a distinguished road
Re: bad battery? bad alternator? bad what? please help

well I took the battery to get it tested today. It tested good twice. so i charged it and then put it back in the car. STILL wont start. wtf this is really starting to annoy the **** out of me. could there be something wrong with ignition? The CEL I am getting couldn't possibly have anything to do with it not starting.... right? I mean how could a bad o2 sensor or a bad cat have anything to do with that? sigh................
Reply With Quote
  #8 (permalink)  
Old 09-12-2010, 04:25 AM
I'm New
 
Join Date: Sep 2010
Posts: 4
iTrader: (0)
villain87 is on a distinguished road
Re: bad battery? bad alternator? bad what? please help

could it be the starter? or the clutch start switch?
Reply With Quote
  #9 (permalink)  
Old 09-12-2010, 04:33 AM
Not So New
 
Join Date: Jun 2010
Posts: 29
iTrader: (0)
prelude96 is on a distinguished road
Re: bad battery? bad alternator? bad what? please help

clutch start switch.... hmm I was unaware of that until now. where exactly is that on the car? yeah i guess it could be the starter too
Reply With Quote
  #10 (permalink)  
Old 09-12-2010, 03:08 PM
I'm New
 
Join Date: Sep 2010
Posts: 4
iTrader: (0)
villain87 is on a distinguished road
Re: bad battery? bad alternator? bad what? please help

you can try to tap the starter, that sometimes work for starters that are going out. that clutch switch should prolly be somewhere on your clutch pedal...all the way on the top under your dash, look for a little switch and see if you can push it while trying to start your car.
Reply With Quote
  #11 (permalink)  
Old 09-12-2010, 06:55 PM
Not So New
 
Join Date: Jun 2010
Posts: 29
iTrader: (0)
prelude96 is on a distinguished road
Re: bad battery? bad alternator? bad what? please help

ok thanks everyone close thread. I realized it would "click" one time when I tried to start it. The starter was bad. I replaced it and it starts perfect, but by replacing the alternator I did eliminate most of the inconsistent idle, although, it idles at 600rpm (normal im pretty sure) but its kinda rough, like you can feel the engine vibrating kinda when your in the car. i wonder what that is? bad IACV? anyway i'll ask that question when I get to it or if I need to. thanks all.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
battery maintenance question + alternator belt maintenance question s3bhatta 5th Gen Honda Prelude 1 06-17-2009 11:43 AM
Need help with alternator. shinna202 4th Gen Honda Prelude 0 01-08-2009 08:33 PM
alternator lordbutz 3rd Gen Honda Prelude 11 11-01-2008 02:41 PM
battery/alternator/recharging problems? twokexlv6coupe General Tech Talk 9 10-06-2008 10:55 AM
Alternator and Battery question... Ijaz 5th Gen Honda Prelude 9 11-17-2007 02:56 AM


All times are GMT -4. The time now is 02:56 AM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.