Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
4WS FIXED BY CRASH???

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-17-2010, 08:16 PM
Bronze Member
 
Join Date: Aug 2010
Posts: 130
iTrader: (0)
TheDream is a glorious beacon of lightTheDream is a glorious beacon of lightTheDream is a glorious beacon of lightTheDream is a glorious beacon of lightTheDream is a glorious beacon of lightTheDream is a glorious beacon of light
4WS FIXED BY CRASH???

first of all, sorry i havent been posting updates abou my car but i just been working so much lately that i havent' even had time to work on my car.

but i really wanted to get this out of the way even though right now i'm not prioritising it since i have this whole week full of other things to do.

but my 4WS in my 92 prelude wasn't working.
the 4WS came up but not the RSR.

last night i was pulling out my driveway and a jerk didn't want to wait untill i was done backing up and he just accelerated to pass before i did. i got caught off guard and lost it for a second. instead of pressing on the brake i pushed the gas and i kept backing up unitl i crashed/hit/ranover the mailbox pole.

no my car is all scratched from the rear right side of the bumper.

however. something else happened too...

this mornight while i was driving to work, i saw my 4WS wasn't on anymore, out of curiosity i pulled over and checked. turns out that hit must have fixed or did something to my 4ws system because it was working. my 4 wheels were turning!!!

but now when i got to drive back. the light was on again and the only the fromt wheels are turning.

then when i got home. i drove it around once more to see if it would work again. it DID!. the light was off and the 4 wheels were turning.


but now... i just tried testing it again and now they aren't turnig and the light came back on.

now, i've experimented. i tried turning on and off and on real fast. i tried turning on and turing the steering wheel fast. i tried turing it on on all 5 gears and also Reverse. and my resulst are.

the turning on in reverse and turing on and then turing the wheel worked once but not again.

so now i'm wondering. W.T.F IS GOING ON?

i mean i know i got current going back to the rear wheels and stuff and i know the hit must have done something but what was it?

i'm thinking there is a short in the electrical system of the 4ws, either that or the problem is exterior/mechanical. but i have no idea how to even check for this. because i don't know what will or won't work at this point.

Plus, im a little angry that i lost my right rear mud flap ( i think it was either on my way to or from work.), that my paint looks terrible, idk if its safe to drive it or now (this is my only way of transpor and going to my job). I HAVE NO IDEA WATS WRNG SO I DON'T EVEN KNOW HOW TO FIX IT.

anyone have any ideas?
Reply With Quote
  #2 (permalink)  
Old 08-21-2010, 03:54 PM
Bronze Member
 
Join Date: Aug 2010
Posts: 130
iTrader: (0)
TheDream is a glorious beacon of lightTheDream is a glorious beacon of lightTheDream is a glorious beacon of lightTheDream is a glorious beacon of lightTheDream is a glorious beacon of lightTheDream is a glorious beacon of light
Re: 4WS FIXED BY CRASH???

so can anyone help me out figure out what is wrong with my car?
i mean, the 4ws feature turns off and on so many times a day is driving me crazy tha i don't knwo exactly what the problem is or how to fix it and i'm afraid to try anything because i'm only 18 years old and have no mechanical or electrical experience!!!
Reply With Quote
  #3 (permalink)  
Old 08-22-2010, 09:15 AM
eDaniel's Avatar
I'm New
 
Join Date: Aug 2010
Posts: 8
iTrader: (0)
eDaniel is on a distinguished road
Re: 4WS FIXED BY CRASH???

I'm not sure what is the problem exactly, but you could try to resolder the relays as explained here :
Honda-Tech - View Single Post - 4ws error codes - What next??

Good luck
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crash! Brash PreludeZone Videos 5 04-08-2010 05:02 AM
Prelude crash... Prelude13 PreludeZone Videos 21 01-04-2008 02:10 AM


All times are GMT -4. The time now is 12:31 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.