Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Some problems Im experiencing

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-12-2010, 04:37 AM
Bronze Member
 
Join Date: May 2010
Posts: 126
iTrader: (1)
micjp noob
Some problems Im experiencing

to start off, here is my first questin is where is the Engine Coolant Temperature (ECT Sensor), because i am displaying that on my CEL. Also what can be done to fix this code.

I am also have the code for my IACV (Idle Air Control Valve), i ahve not had time to take it off and clean it yet to do summer class, and work. I am not experiencing any fluctuation what so ever, but i do have a low idle around 590-600 + or - 20. It is slowly getting lower.
So would the IACV be the culprit in this or that i need to adjust the idle along with cleaning it. to fix these problems.

or does both of them on at the same time me something else all together.

Lastly my VTEC solnoid is not pluged in; this is because i have a 95 se with a h22a swap, but i do have a Apexi VAFC II. so do i the guy i bought it from said that it will still hit VTEC since it has the Apexi VAFC II. I never had a vtec before so i do not know if its engaging or not. if i need to hook it up do just cut plug and run wires to those wires using this guide The Notorious H23A to H22A Swap - Automotive Forums .com Car Chat

thanks in advance for the help
Reply With Quote
  #2 (permalink)  
Old 08-12-2010, 11:03 PM
Bronze Member
 
Join Date: May 2010
Posts: 126
iTrader: (1)
micjp noob
Re: Some problems Im experiencing

any ideas guys
Reply With Quote
  #3 (permalink)  
Old 08-13-2010, 02:09 AM
Silver Member
 
Join Date: Aug 2009
Posts: 343
iTrader: (0)
UntoTheCruel will become famous soon enoughUntoTheCruel will become famous soon enough
Re: Some problems Im experiencing

if the solenoid isnit plugged in its not gonna work....

id check the idle screw on the tb it might be loose
__________________
The main thing is to be your self. Many times it is through a mistake that you learn and the main thing is to learn from your mistakes and get better. -Ayrton Senna
Reply With Quote
  #4 (permalink)  
Old 08-13-2010, 02:22 AM
HypnoFish's Avatar
Gold Member
 
Join Date: Aug 2009
Location: Davison, MI
Posts: 508
iTrader: (6)
HypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond reputeHypnoFish has a reputation beyond repute
Send a message via AIM to HypnoFish
Re: Some problems Im experiencing

you will know if vtec works or not... trust me
Reply With Quote
  #5 (permalink)  
Old 08-13-2010, 05:06 AM
Bronze Member
 
Join Date: May 2010
Posts: 126
iTrader: (1)
micjp noob
Re: Some problems Im experiencing

ok thanks. would tightening the the idle screw fix the code you think. now i just got buy some wire to wire that now.

could anyone else help for the other parts of the post. i would like to get these codes clear and stuff before school starts up again while i have time.
Reply With Quote
  #6 (permalink)  
Old 08-17-2010, 06:05 AM
Bronze Member
 
Join Date: May 2010
Posts: 126
iTrader: (1)
micjp noob
Re: Some problems Im experiencing

any ideas
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ran into some problems. 93vtechlude General Tech Talk 2 08-17-2009 09:45 PM
problems problems with my lude Naq 4th Gen Honda Prelude 15 08-11-2009 06:03 PM
problems H22A BB6 5th Gen Honda Prelude 5 02-24-2008 08:43 PM
a few problems bigKr33 5th Gen Honda Prelude 3 01-29-2008 07:54 PM
4ws Problems oc motorsport 4th Gen Honda Prelude 12 09-05-2007 07:56 AM


All times are GMT -4. The time now is 12:39 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.