Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Very odd noises

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-06-2010, 08:50 PM
TBR TBR is offline
I'm New
 
Join Date: Jul 2010
Posts: 10
iTrader: (0)
TBR is on a distinguished road
Very odd noises

I have an interesting problem with my 1995 Si 5mt. At speed (65+), it sounds like small particles of some sort are hitting the right undercarriage. Then as time progresses it starts to creak (emitting from around the right door sill). This seems to be solely dependent on speed and time, as far as I can tell bumps do not change the frequency or loudness of the creaks. The problem began on a long trip (NC to TX) last weekend. During that same trip, the CEL also came on. Every time I turned the car off the CEL turned off, but then would reappear after a minute or two at 70+. After letting it rest for a day and half, the CEL did not come on, but the noise issue persisted. In the recent past I have had some issues with it hesitating, or even backfiring, when cold. This seems like it could potentially be a fuel pump/filter issue. I did have a fuel injector replaced a couple of months back, but as far as I can tell that's working fine. Any suggestions?

Edit: Forgot, I am also getting significantly worse gas mileage than I typically do (23-25 instead of 28-30), but that could be due to the heat (and therefore the almost constant running of the AC)

Last edited by TBR; 08-06-2010 at 09:10 PM.
Reply With Quote
  #2 (permalink)  
Old 08-07-2010, 01:17 AM
TBR TBR is offline
I'm New
 
Join Date: Jul 2010
Posts: 10
iTrader: (0)
TBR is on a distinguished road
Re: Very odd noises

So Google tells me that, for reasons well beyond my mechanical aptitude, a clogged fuel filter can cause an engine to run rich. This would of course trigger the CEL and cause the gas mileage to plummet. This logic, combined with the realization that the fuel filter probably hasn't been changed for at least 90k (I certainly haven't changed it in the past 55k), has me planning on going to a Honda dealer to get it changed Monday. Hopefully this resolved the issue.
Reply With Quote
  #3 (permalink)  
Old 08-09-2010, 12:51 AM
TBR TBR is offline
I'm New
 
Join Date: Jul 2010
Posts: 10
iTrader: (0)
TBR is on a distinguished road
Re: Very odd noises

So I figured out how to pull the codes, and, if I am doing it correctly, I am getting a 16 and a 43. One would think the 16 is probably a leftover from when I had an injector replaced a couple months back so the 43 (Fuel Supply System) would be the relevant one (making my thought that it is the filter or pump surprisingly spot on). I am taking it to the Honda dealer tomorrow afternoon (as I don't trust myself to actually fix anything on my own).
Reply With Quote
  #4 (permalink)  
Old 08-18-2010, 04:00 PM
TBR TBR is offline
I'm New
 
Join Date: Jul 2010
Posts: 10
iTrader: (0)
TBR is on a distinguished road
Re: Very odd noises

Although people don't seem to particularly care, I thought I'd give an update. The Honda dealer decided that the check engine light was the result of the ECU being in back-up mode (whatever that is) since it wasn't reset after the injector was replaced. The CEL hasn't come back on, and my mileage is much improved (managed over 34 on the last tank, in somewhat similar driving I got ~24 on the tank immediately prior to the reset).

My noises are still there, but now I am thinking it has something to do with the passenger side window. It seems to go away if I lower it, even if it's just a tiny bit (of course I may just not be able to hear it over the wind noise). Any ideas what it could be? Also, although I am sure that it's unrelated, the driver's side switch for the passenger window only lets you lower the window. The passenger side switch works fine.
Reply With Quote
  #5 (permalink)  
Old 08-18-2010, 07:36 PM
Jamie's Avatar
Platinum Member
 
Join Date: Dec 2009
Location: New Port Richey (Tampa) FL
Posts: 1,188
iTrader: (1)
Jamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond reputeJamie has a reputation beyond repute
Re: Very odd noises

It's not that no one cares...it's that you seemed to be solving the problem as well as anyone else. No point in cluttering up a thread.

As far as the noise: check the weatherstripping around the side window and that side of the windshield. And I suspect you need a new driver's side switch for the passenger window.
__________________
Jamie
'92 Prelude Si, '01 Miata, '63 Suburban
Caretaker of Alpina B10 3.5 #92
35 years continuous years with Preludes
Speed Demon Racing
Jamie on LinkedIn
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
GroundWire causing random ticking noises? aSume11 3rd Gen Honda Prelude 0 07-23-2010 04:41 PM
my car is making terrible noises ct989 General Tech Talk 5 10-23-2009 05:05 PM
Scraping and rubbing noises? marco712 General Tech Talk 0 05-03-2009 08:53 PM
Noises, meh. Rugburn 5th Gen Honda Prelude 8 08-27-2008 03:45 PM
4WS problem? loud clicking noises... insanodano 3rd Gen Honda Prelude 6 07-07-2008 12:28 PM


All times are GMT -4. The time now is 06:06 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.