Honda Prelude Forum
 
Go Back   Honda Prelude Forum > Tech-Talk > 4th Gen Honda Prelude

Thread Title
Tachometer stop working

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 08-01-2010, 02:02 AM
I'm New
 
Join Date: Aug 2010
Location: Bay Area, CA
Posts: 9
iTrader: (0)
sensasian03 is on a distinguished road
Tachometer stop working

My tachometer stop working in my 94 prelude and was wondering what can be the cause? and how to fix it?
Reply With Quote
  #2 (permalink)  
Old 08-01-2010, 03:30 AM
RandallSharp's Avatar
Platinum Member
 
Join Date: Feb 2010
Location: Ohio
Posts: 2,172
iTrader: (3)
RandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond reputeRandallSharp has a reputation beyond repute
Re: Tachometer stop working

How to Troubleshoot a Tachometer | eHow.com

That article should help
__________________
Reply With Quote
  #3 (permalink)  
Old 08-01-2010, 01:32 PM
Not So New
 
Join Date: Jul 2010
Location: Amarillo, TX
Posts: 34
iTrader: (0)
H2B_Jeremy is a glorious beacon of lightH2B_Jeremy is a glorious beacon of lightH2B_Jeremy is a glorious beacon of lightH2B_Jeremy is a glorious beacon of lightH2B_Jeremy is a glorious beacon of lightH2B_Jeremy is a glorious beacon of light
Re: Tachometer stop working

From my experience it is the pins on vss plug.
Reply With Quote
  #4 (permalink)  
Old 08-01-2010, 02:04 PM
Unreachable's Avatar
Bronze Member
 
Join Date: Feb 2010
Location: cambridge,ontario,canada
Posts: 108
iTrader: (0)
Unreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond reputeUnreachable has a reputation beyond repute
Re: Tachometer stop working

while on the subject of the gauge cluster... my milage tracker not the odomoter the other thing. Mine likes to get stuck and not track properly or reset properly at all is this common if so is there a way to fix it?
Reply With Quote
  #5 (permalink)  
Old 08-01-2010, 02:42 PM
I'm New
 
Join Date: Aug 2010
Location: Bay Area, CA
Posts: 9
iTrader: (0)
sensasian03 is on a distinguished road
Re: Tachometer stop working

wheres is the vss plug? sorry im a total noob to this.
Reply With Quote
  #6 (permalink)  
Old 08-01-2010, 03:39 PM
JohnL114's Avatar
Silver Member
 
Join Date: Apr 2009
Location: Queens
Posts: 475
iTrader: (1)
JohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond reputeJohnL114 has a reputation beyond repute
Re: Tachometer stop working

hey buddy the vss sensor on top of transmission ,next to shifter cables
Reply With Quote
  #7 (permalink)  
Old 08-01-2010, 04:26 PM
Junior Member
 
Join Date: Sep 2009
Posts: 62
iTrader: (1)
hybridsoul85 will become famous soon enoughhybridsoul85 will become famous soon enough
Re: Tachometer stop working

When mine messed up there was something wrong with the distributor. I replaced the distributor and it worked fine.
Reply With Quote
  #8 (permalink)  
Old 08-01-2010, 04:36 PM
I'm New
 
Join Date: Aug 2010
Location: Bay Area, CA
Posts: 9
iTrader: (0)
sensasian03 is on a distinguished road
Re: Tachometer stop working

the distributor was replaced. im trying to get to the tach fuse, but im having trouble pulling out the cluster. i unscrewed everything but cant seem to pull it out.
Reply With Quote
  #9 (permalink)  
Old 08-01-2010, 10:53 PM
Not So New
 
Join Date: Jul 2010
Location: Amarillo, TX
Posts: 34
iTrader: (0)
H2B_Jeremy is a glorious beacon of lightH2B_Jeremy is a glorious beacon of lightH2B_Jeremy is a glorious beacon of lightH2B_Jeremy is a glorious beacon of lightH2B_Jeremy is a glorious beacon of lightH2B_Jeremy is a glorious beacon of light
Re: Tachometer stop working

I sorry about that, for some reason in my head thought said speedo. Really why did no one correct me?

If you replaced the dizzy already then a good chance it is to do with cluster. here is all data instructions:

1. On models equipped with radio coded theft protection system, refer to Vehicle Damage Warnings for system disarming and arming procedures. On models equipped with airbag system, refer to Technician Safety Information for system disarming and arming procedures.
2. Disconnect battery ground cable.
3. Remove speaker covers from dashboard, then remove instrument cluster visor.
4. Remove black face panel, then disconnect 6-P connector from clock reset switch.
5. Remove attaching screws from main gauge assembly, Fig. 11.
6. Place cloth over dashboard to protect gauge assemblies, then pull main and sub gauge assemblies out and disconnect electrical connectors.
7. Reverse procedure to install.
8. On models equipped with radio coded theft protection system, refer to Vehicle Damage Warnings for system disarming and arming procedures. On models equipped with airbag system, refer to Technician Safety Information for system disarming and arming procedures.


It has a picture but it just shows dash with cluster visor removed and shows four screws holding in cluster.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Head lights intermitantly stop working!! Stevie_d13 4th Gen Honda Prelude 0 07-03-2010 07:03 AM
*****HELP***** Tachometer ISSUES - Sputtering and Erratic Tachometer bdelariva 5th Gen Honda Prelude 3 05-11-2010 05:45 PM
Tachometer Doesn't Work? rjhall 4th Gen Honda Prelude 13 01-21-2010 05:00 PM
Tachometer installation Manny93Si 4th Gen Honda Prelude 16 01-16-2010 02:36 AM
why did my blinkers stop working? Ducky90si General Tech Talk 1 03-15-2009 07:01 PM


All times are GMT -4. The time now is 04:39 PM.



Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors


Copyright © 2006-2009 PreludeZone.com All Rights Reserved.